07-08-2016 09:38 AM
135 ... 456
tools
  1. cane prevost1's Avatar
    My experience was that I couldn't get to field test mode with no sim in the phone. When I put my active SIM from my Moto X in the phone I was able to get in right away. Set it up with Windows 8 and the settings remained with an update to 8.1. Getting great LTE signal.
    RumoredNow likes this.
    07-18-2015 07:13 PM
  2. Purge_GT's Avatar
    I have a 1520 RM-937, and given that I'm on Rogers I'd like to see if the Field Test method allows me to unlock any bands.

    Any suggestion as how to get it to load? It doesn't respond to the ##3282#. :(
    09-21-2015 01:29 PM
  3. Dr_8820's Avatar
    See post above yours.
    Sent from my Nokia Lumia 1520 using Tapatalk
    10-02-2015 10:34 PM
  4. Tullphan's Avatar
    Thanks, OP for this.
    I was able to get into Field Test mode w/no SIM.
    Phone now gets all bands.
    10-03-2015 09:32 PM
  5. cane prevost1's Avatar
    Update for anyone wondering. Field test mode continues to work on Windows Mobile 10.
    aleunge likes this.
    10-05-2015 12:47 PM
  6. Purge_GT's Avatar
    See post above yours.
    Sent from my Nokia Lumia 1520 using Tapatalk
    I have an active sim in my phone.
    10-06-2015 07:33 AM
  7. Dr_8820's Avatar
    ^ I didn't see your reply until now, hopefully you got it fixed. I'm posting because I finally decided to give W10M a shot....you must set this up again if you flash the Technical Preview, but it still works.
    Sent from my Nokia Lumia 1520 using Tapatalk
    10-18-2015 01:44 AM
  8. shawnmos's Avatar
    Update for anyone wondering. Field test mode continues to work on Windows Mobile 10.
    Thanks! Just bought a locked 1520 from ebay for $99 and luckily AT&T unlocked it no problem. I just had to wait a few days. Planning on using it with Windows 10.
    12-27-2015 12:01 PM
  9. chand wand's Avatar
    Thank you so much for sharing. It worked
    RumoredNow likes this.
    07-07-2016 09:45 PM
  10. RumoredNow's Avatar
    Thank you so much for sharing. It worked
    Welcome to the forums, chand... Glad there was a solution for you. We appreciate you checking in to add more positive results.
    aximtreo likes this.
    07-08-2016 09:38 AM
135 ... 456

Similar Threads

  1. [DV8P] Typing problems Windows 8?
    By Gaziki in forum Dell Venue 8 Pro
    Replies: 3
    Last Post: 12-08-2014, 11:08 AM
  2. Lumia 635 miracast problem
    By KINGINI LABS in forum Nokia Lumia 635
    Replies: 2
    Last Post: 12-08-2014, 10:29 AM
  3. When will an app be created to view Samsung Smartcam HD on Lumia 1520 and others?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 12-05-2014, 09:38 AM
  4. Replies: 1
    Last Post: 12-04-2014, 10:27 PM
  5. Replies: 2
    Last Post: 12-03-2014, 12:02 PM
LINK TO POST COPIED TO CLIPBOARD