1. MAkhdar's Avatar
    So after getting excited about the new Developer Preview update I went ahead and installed it, everything seemed to go fine. The update installed and the phone rebooted, it then starting going through the 21 steps of "Migrating your data" until it froze on step 14 "9%". The phone itself doesn't seem to have froze because I can lock and unlock the phone and it responds fine, I plugged the charger in and unplugged it and the icon on the top right hand corner changed correctly, even the arrows on the WiFi icon are moving. I left the phone like this for an hour and then decided to do a soft reset, the phone rebooted and then went back to the same thing except this time it says "(Step 1 of 7) 9%". Anyone have a clue what I should try next?

    Thanks!
    12-05-2014 07:50 PM
  2. Ed Boland's Avatar
    What phone is this? I'd say give it more time.
    12-05-2014 07:53 PM
  3. MAkhdar's Avatar
    AT&T Nokia Lumia 1520. This has never taken this long and I kind of need to use the phone but I guess I could leave it running longer or overnight but then what?

    Also if it makes a difference when I do a soft reset it asks me if I want to scan the SD card for errors, I pressed "No" .
    Last edited by Guytronic; 12-05-2014 at 09:12 PM.
    12-05-2014 07:53 PM
  4. RumoredNow's Avatar
    I had that once on an update and a reboot fixed it.

    I'd say no soft reset, just power down and turn her back on.
    MAkhdar likes this.
    12-05-2014 08:18 PM
  5. MAkhdar's Avatar
    Okay, I turned it off and it's stuck on the goodbye screen.

    Well it's been 10 minutes on the "goodbye" screen, but thank you for your tip RumoredNow!

    Okay I figured out the problem! My SD card is corrupt, I took it out and then it finished correctly. Now my problem is that 90% of my Apps are grayed out and say "installing"!
    Last edited by Guytronic; 12-05-2014 at 09:11 PM.
    RumoredNow likes this.
    12-05-2014 08:21 PM
  6. RumoredNow's Avatar
    Ooops... I forgotted. Yeah, always update without SD card in slot.

    You might have to spend some time at the store getting your Apps back. Glad you updated though and can boot.
    12-05-2014 11:24 PM
  7. MAkhdar's Avatar
    I left it overnight and all the apps are usable now and no longer "installing", I guess it was doing something in the background.

    Now to figure out what to do with my Ativ S Neo stuck in a boot loop...
    RumoredNow likes this.
    12-06-2014 10:00 AM

Similar Threads

  1. Why is my Nokia 630 getting an error code 80070490 when installing Skype?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 02-22-2016, 09:33 PM
  2. Setting up a phone for a kid?
    By RossJG in forum Windows Phone 8.1
    Replies: 6
    Last Post: 12-06-2014, 10:37 AM
  3. L830 search button fail - Long press disables sounds and notifications
    By David Van Ryn in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 12-05-2014, 07:30 PM
  4. Listen to Wu-Tang Clan on Xbox Music and watch The Babadook on Xbox Video this weekend
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-05-2014, 07:30 PM
  5. Watch the live stream of the inaugural Game Awards at 9 pm ET tonight
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-05-2014, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD