1. I3lackHusky's Avatar
    Hey guys,

    if this was answerd anywhere else, just tell me. I'm not quit sure how to describe my problem, but I'll do my best.

    I woke up today (to late for work) because my alarmclock didn't go off this morning and I was wondering why.
    So I charge my phone over the night, which means it was connected to a powersource and it seemd to be fully charged.
    Glance is turned on when I charge my phone and here is where my Problem really starts, because I couldn't leave the Glance-screen, all keys were without function and nothing would happen.
    So I pressed the powrbutton for several seconds and my 1520 got black with a little vibriation, just to start again and after I entered my sim-pin it got stuck again ...
    I did a soft-reset and were able to turn my phone on and disable my lock- and glace-screen. So my 1520 is now alway on.
    If I shut it down normaly it won't stay shut down, it starts all the time without me doing anything.

    I have the lates updates (cyan) and the onlything I installed yesterday was the app 5 Minuten Heimtraining (5 minutes Workout) from the App MyAppFree (which I use since 4 days)

    I hope I don't need to wait for 8.2 to appear here in Germany to get those things fixed.
    Do you guys have an idea what went wrong and how I can my 1520 back to normal?

    If I need to reset my Phone completly will a backup bring the same problems as I have them now?

    p.S. Is it normal that the 1520 geth how around the camera by some apps? (mostly games)

    I hope for help
    Dom :)
    12-18-2014 04:27 AM
  2. Harrie-S's Avatar
    Not sure if this is an answer on your question. But if your phone is connected to a power supply it always switch on. If it is off and detects a charger it will swich on.
    12-18-2014 04:33 AM
  3. emperor_skull's Avatar
    Try uninstalling the last app you installed and do a soft reset
    12-18-2014 04:34 AM
  4. I3lackHusky's Avatar
    to Harrie-S:
    Even if it's not connected or near a power supply it won't shut down completly, it'll start up of it's own all the time

    to emperor_skull:
    Tried it, but it seems that this had no effect, as soon as I set my 1520 to the lockscreen manualy it won't work again and all I see is a black screen.


    Thanks so far for the quick help guys :)
    12-18-2014 04:44 AM
  5. Harrie-S's Avatar
    I read somewhere that a problem with a SIM card can cause this. Maybe you can try this. So get it out.
    12-18-2014 05:01 AM
  6. KingyOwl's Avatar
    Oh my god! I have the exact same problem on my Lumia 930.

    For me, it started yesterday; I installed 5 minute workout and subsequently uninstalled it because I didn't like it. Then, a few hours later I took my phone out of my pocket and realised it would not unlock (blank screen). I held the power button for 10 seconds and the phone restarted.

    My faults now are:
    When the phone is on, it won't lock (similar to the video in forum thread 213170, I've not posted enough to be able to directly link!)
    When the phone is locked, the only way to wake it is to either plug it into a power source or hold the power key for 10 seconds to do a soft reboot.
    When I turn the phone off, it automatically turns itself straight back on (not connected to a power source).

    I do suspect this has been caused by the 5 minute workout application, but if I've uninstalled it and the problem remains, am I stuck with this problem? Has anyone else experienced this and managed to fix it?
    12-18-2014 05:27 AM
  7. I3lackHusky's Avatar
    So I need to take it out, shut it down and put it back in or how shall this work?

    So many options :D
    12-18-2014 05:35 AM
  8. Harrie-S's Avatar
    Shut down phone.(maybe a problem in your case)
    Get the SIM card out.
    Switch it on again.
    See what happen.
    If it is the SIM card your phone should act normal.
    It should bye the way come with a message no SIM first before you go to the start screen.
    12-18-2014 06:15 AM
  9. KingyOwl's Avatar
    Shut down phone.(maybe a problem in your case)
    Get the SIM card out.
    Switch it on again.
    See what happen.
    If it is the SIM card your phone should act normal.
    It should bye the way come with a message no SIM first before you go to the start screen.
    Unfortunately this didn't help for me, I still suspect the fault is caused by the app. In my case, I also seem unable to install apps and updates, all are stuck "pending". I don't know if the thread OP has the same problem?
    12-18-2014 06:26 AM
  10. I3lackHusky's Avatar
    Harrie-S you good sir are a hero :D

    So here is what I did

    1. Shut my 1520 down
    2. Pulled out the SIM while it was restarting on its own
    3. Ignored the Pop-Up (No SIM BLAH BLAH)
    4. Nothing had changed -> Shut it down a 2nd time (no instant restart)
    5. Turned it on, on my own
    6. Ignored the Pop-Up (No SIM BLAH BLAH)
    7. everything seems to work just fine now (accept for Time and Date)

    So I tried to pull out my SD too, so I had a couple of shutting down and turning on, everytime I turned the 1520 on, the configuraions of Glace and Lockscreen got messed up. I mean Lockscreen got disabled or enabled without changing the settings on my own, but after step 7. everything was back to normal.

    So what do I do now? I mean it's cool that everything works but a Smartphone without a SIMcard is nothing more than a small Tablet and thats not what I want :D
    Do I need to visit my carrier and **** on his floor (I'm really mad at O2-Germany for a lot of reasons) to get a new SIM or will this problem be solved with an update, should I reset my whole 1520.

    That issue appeared out of nowhere so I'm not sure what to do now : /

    Thanks for the Help so far :)
    12-18-2014 07:04 AM
  11. Harrie-S's Avatar
    Go and get a new SIM. It is SIM related. No firmware (update) can fix this. And if possible put the SIM in at O2 . Than you know it works. In worst case it is your phone SIM slot. (maybe you can borrow a SIM from someone to check).

    A soft reset puts the date and time back to the last firmware/phone update.
    In SETTINGS under date and time you can auto sync date and time but this needs a network.
    Otherwise you need to set it manual.

    Let me know what happend.

    Harrie (from the Netherlands)
    12-18-2014 07:30 AM
  12. I3lackHusky's Avatar
    Tested a SIM of my buddy and everthing worked just fine, so I need a new SIM-Card I guess.

    Still don't understand what happend last night oO

    When I have my new SIM (hopefully I get it soon) I'll make a post, but it seems that this will help :)


    Thank you all for taking the time to help me :)
    Dom
    12-18-2014 08:28 AM
  13. I3lackHusky's Avatar
    So here I am and I am still confused about what happend to my Phone yesterday but everything seems to work now, so here's the story :)

    As mentioned befor, I figured out that my SIM-card was the little troubleshooter for all the pain I had with my lovley 1520 ;)
    But that wasn't all I guess.

    After I tested my friends SIM everything worked fine, so I said hello to my o2-Guru in the store and told him about my problem and he gave me a new SIM and I thought yes now everything should work just fine ... so I waited until my SIM was unlocked and tried it but, I had the same issues, I had with my old one. :(
    So my 1520 doesn't like the o2 SIM I guess but yeah, frustrated I drove home and sat there for a few minutes before I decided to reset my Phone ( at work I already had backuped my Phone into the cloud)
    My 1520 couldn't connect to my W-LAN and it could not use my mobiledata for somereason, so I couldn't log into my MS-Account and I couldn't get my savefile ...
    Google and Bing didn't show me any answers of how to get my savefile back after reinstalling my phone, so I sat there and did it again, thistime I got connected to the Internet and could use my savefile and everthing looked right (beside the fact that I needed to download a ****load of apps XD)

    So a few hours later and everthing works just as it should :)


    If a new SIM won't work, reset your phone (make a backup before) and everthing should work fine :)


    p.S. I got a glimps of Cortana after the first installment but she disappeared the secound I saw her icon </3
    Hopefully we will get her soon here in Germany.


    Thanks a lot to all the people who helped me here, you guys rock and I wish you wonderfull holidays :)
    12-19-2014 07:13 AM

Similar Threads

  1. What's the difference using FB app and IE explorer?
    By Force2Reckon in forum Ask a Question
    Replies: 6
    Last Post: 12-22-2014, 11:14 PM
  2. Replies: 9
    Last Post: 12-21-2014, 12:44 AM
  3. Replies: 6
    Last Post: 12-18-2014, 07:56 AM
  4. Microsoft allegedly taking over development of HERE Maps on Windows Phone from Nokia
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 12-18-2014, 06:27 AM
  5. How to do I select and copy/foward multiple whatsapp/hike messages?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-18-2014, 01:34 AM
LINK TO POST COPIED TO CLIPBOARD