1. Paul Stasik's Avatar
    I hope I'm just stupid here. This wasn't always a problem but has become one recently.

    When the phone is on silent (vibrate) and nothing is plugged into the headphone jack, everything is good.

    However, when I plug earbuds into the headphone jack to listen to music in my office (very quiet environment), Facebook notifications & SMS messages make their sounds through the phone's speakers!

    This is the exact reason I got rid of my Android device because I was never certain how sounds would behave. For months, this was not a problem on my Lumia 1520 but now it suddenly is and I can't quite figure out an explanation for it. I'm now more or less afraid to do anything for fear of sounds :( Thankfully music or youtube have never done this, only things that appear in the Notification screen, like news updates, FB updates, SMS, etc.

    Anyone have a lead or direction for troubleshooting this? Thanks!
    01-30-2015 10:40 AM
  2. TechFreak1's Avatar
    That's a odd one, presume you already tried a soft reboot?

    Also does the same happen with another pair of headphones?
    01-30-2015 12:41 PM
  3. Paul Stasik's Avatar
    That's a odd one, presume you already tried a soft reboot?

    Also does the same happen with another pair of headphones?
    Tried many reboots. Also tried 3 sets of earbuds, one had a mic in it, but my go-to Sennheisers are just the buds. It also happens with my aux connection in my car (music through car speakers, yet notification beeps come through the phone).

    Doesn't seem to matter where the music or whatever is playing - even when nothing is playing but something is plugged into the jack, the notification sounds go to the speakers. It doesn't seem like it'd be hardware related because it's traceable to notifications specifically.
    01-30-2015 01:53 PM
  4. TechFreak1's Avatar
    It only happens with notifications and not with music?

    What about custom notifications?

    If it is solely tied to notifications, I can't think of any other options other than a reflash via the lumia recovery tool or factory reset... as it sounds like a bug / glitch.
    01-30-2015 07:12 PM
  5. Camden Krupala's Avatar
    I was having an issue where my 1502 wouldn't play music through the headphones. I soft reboot fixed this though. Rather odd.
    01-30-2015 07:39 PM
  6. flipmack's Avatar
    I get the same thing... Only occasionally though. I can't repeat it...
    01-30-2015 11:18 PM
  7. kmok's Avatar
    Sounds like you may have your ringer set to on with your headphones plugged in. With your headphones plugged in hit volume up or down and hit the down arrow in the sound menu that drops down. On the bottom right it should say "Ringer On" click that and see if the sounds stop during notifications too. If I have my phone on vibrate and then plug my headphones in the ringer will be set to whatever I set it to last for headphones and not rely on the setting before having headphones plugged in.
    Paul Stasik and TechFreak1 like this.
    02-01-2015 10:29 AM
  8. Qais Abu-Hasan's Avatar
    I guess it's ok ๐Ÿ‘Œ mine does this too. , only notifications give sound though the speaker and the headphones ๐ŸŽง so yeah its totally okay since music and YouTube(the things you should be listening to) are through the headphones only
    02-01-2015 02:48 PM
  9. Paul Stasik's Avatar
    Sounds like you may have your ringer set to on with your headphones plugged in. With your headphones plugged in hit volume up or down and hit the down arrow in the sound menu that drops down. On the bottom right it should say "Ringer On" click that and see if the sounds stop during notifications too. If I have my phone on vibrate and then plug my headphones in the ringer will be set to whatever I set it to last for headphones and not rely on the setting before having headphones plugged in.
    Why... is that a thing. Wow. I'm glad this was an easy fix.

    I'm afraid, I don't want sound controls to get too complex or to change -ever- because that was the biggest reason I got so sick of using my Galaxy S4 at work for music. An update or something must've changed that.

    Thanks!
    02-02-2015 09:09 AM
  10. kmok's Avatar
    Why... is that a thing. Wow. I'm glad this was an easy fix.

    I'm afraid, I don't want sound controls to get too complex or to change -ever- because that was the biggest reason I got so sick of using my Galaxy S4 at work for music. An update or something must've changed that.

    Thanks!
    I'm not sure why it wouldn't just remain the same as the ringer/notifications setting before plugging your headphones. I think that would make more sense. I'm pretty sure this option was brought with the WP8.1 update.

    No problem! I'm glad I was able to help :)
    TechFreak1 and Paul Stasik like this.
    02-03-2015 11:02 AM
  11. TechFreak1's Avatar
    I'm not sure why it wouldn't just remain the same as the ringer/notifications setting before plugging your headphones. I think that would make more sense. I'm pretty sure this option was brought with the WP8.1 update.

    No problem! I'm glad I was able to help :)
    Interesting!

    The same behaviour started happening to me after the latest extras+info update (so a few days ago intermittently) and I sure didn't have that option before either... I wonder what other options am I missing ...
    02-05-2015 10:38 AM

Similar Threads

  1. Replies: 2
    Last Post: 02-12-2015, 08:18 AM
  2. Win10 tp: Wacom unresponsive.... Sound cuts since last upd
    By John Port in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 02-09-2015, 04:10 PM
  3. All sounds gone after using Bluetooth hands free.
    By jevel in forum Nokia Lumia 930
    Replies: 0
    Last Post: 01-29-2015, 12:03 PM
  4. Mpow Swift Bluetooth Headphones, an economical option for wireless speakers
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-29-2015, 08:42 AM
  5. Is sound recording using 3.5mm microphone adapter cable possible?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2015, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD