1. Wevenhuis's Avatar
    Hi dear friends of windows central,

    Since right after christmas I am having issues with my lumia 1520 wifi. I have a modem-wireless router-repeater set-up at home. Before christmas I has no issues whatsoever, but now, my lumia has a hard time to find a fix and find a wifi signal. The odd thing is that my surface pro and smarttv have no issues. I have 2,4 (a) and 5 Ghz (b) signal emitting wifi router. Also the repeater sends a single 2,4 Ghz signal (c). The problem I have is that once every few days I have to restart the whole system, just because my lumia 1520 does not register the a and b signal, but only registers the c signal. c is for upstairs and a and b is for downstairs. I've had this configuration for a couple of years now and it works fine. My TV and surface pro don't have issues with this and registers a, b and c singals in the wifi settings menu.

    Sound familiar? Any tips on how to resolve this. It only seems to happen to the lumia. I'm looking for a solution because I'm noticing that the restarting frequency is increasing lately, This is annoying if you have a media streaming or you're downloading something. In interupts the flow of work and enjoyment of entertainment. While the issue seems to be with just one device. Is it a lumia bug, or does it have something to do with the router?

    Thnaks.
    02-10-2015 10:01 AM
  2. worldspy99's Avatar
    Seems like a router issue with Lumias. I have a 520 that worked fine at my house but had issues at my friend's house with his router. Also I have encountered this with a Win 7 laptop which would not register but every other device would work with that router. I solved the issue by replacing the router. There might be some confounding interaction between a particular type of router and the Lumia. Hope this helps.
    02-10-2015 10:29 AM
  3. Harrie-S's Avatar
    Do you use preview for developer on your phone?
    02-10-2015 10:37 AM
  4. abuhurairah13's Avatar
    Same here mate, I have the same problem since day one (that was early last year) too without any way to resolve it. I just have to contend with 2.4GHz band up until today.
    02-10-2015 10:42 AM
  5. Wevenhuis's Avatar
    [QUOTE=Harrie
    Yes. (somehow I was afraid someone was going to answer that question).
    02-10-2015 10:52 AM
  6. Harrie-S's Avatar
    [QUOTE=Wevenhuis;2980076][QUOTE=Harrie
    Yes. (somehow I was afraid someone was going to answer that question).[/QUOTE]

    There is a bug in pfd which causes this.
    It will be solved in DENIM.
    I have a 930 and with cyan + pfd I had simular problems but after denim update I have no problems anymore.

    My 925 cyan+pfd still has this problem.
    My wives 625 on stock cyan has no problem.
    02-10-2015 10:55 AM
  7. Wevenhuis's Avatar
    Thanks that was helpful. Guess I'll have to wait patiently for my denim update.
    02-10-2015 11:08 AM
  8. Vyenkatesh's Avatar
    I also have Wi-FI intermittent disconnection or no Wi-Fi connection problem since many months. Changed phone, did reset too but no luck. I am living with it now with hope that Denim will resolve it.
    02-13-2015 01:31 AM

Similar Threads

  1. Is there any confirmation about Microsoft Lumia 1530?
    By geoghotas in forum General Phone Discussion
    Replies: 5
    Last Post: 02-18-2015, 06:48 PM
  2. When will the Lumia Denim come out for the Nokia Lumia 630 in India?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 02-15-2015, 02:26 AM
  3. How much it originally cost ?? lumia 820 digitizer!! Any idea
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 02-10-2015, 01:41 PM
  4. 10 Most used or loved apps for lumia 1520
    By Ashpkd in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 02-10-2015, 10:58 AM
  5. Lumia denim
    By atanga betayene in forum Ask a Question
    Replies: 2
    Last Post: 02-10-2015, 09:22 AM
LINK TO POST COPIED TO CLIPBOARD