03-15-2015 11:33 PM
372 ... 56789 ...
tools
  1. Adeel 360's Avatar
    I think its a glitch because my extras and info shows denim.
    03-04-2015 03:49 PM
  2. jlx2013's Avatar
    Yes, OTA. Didn't realise till I checked extras and info. Earlier in the day was still cyan.
    I thinkg you are seeign the Extras+Info bug. Post here your firmware version in "about"
    03-04-2015 03:53 PM
  3. Joe920's Avatar
    Odd. I used the restore tool to install denim, and now Phone Update says an update is ready. I wonder that that is, does anyone know?
    03-04-2015 04:06 PM
  4. hurkanasmaci's Avatar
    Nope, just checked. No OTA update yet
    03-04-2015 04:23 PM
  5. jlx2013's Avatar
    They're telling me that is an isolated problem with me because i have PFD. Should i kill them? I'm getting very annoyed.
    03-04-2015 04:38 PM
  6. Diego Amador's Avatar
    so everyone with PFD in a HK device is an isolated problem??!! Didn't they run this software trough Quality Assurance or what?
    03-04-2015 04:43 PM
  7. jlx2013's Avatar
    The SD card is unaffected by hard resets and the LSRT (unless you check the checkbox and request the formating of the SD card).
    Also, the backup feature on WP is so bad, I'm afraid to even go in to the settings page. I once did it, and I still regret it. I did a hard reset after it just so things go back to normal.
    Lots of apps were broken, files restored uncorrectly and so on.
    Not to mention the store going crazy.
    Yes, that's my bigger fear. That the backup doesn't work correctly.
    03-04-2015 04:44 PM
  8. jlx2013's Avatar
    They: "This is something our team is currently working on. We'd appreciate you informing them to reach out to us about their phones."
    Me: "So, are you sayin that you're aware of the OTA problem with that variant and working on it?"
    They: "We have received tweets regarding the same and we have consulted the relevant team about it."
    I think i'm gonna cry.
    Sam Wong likes this.
    03-04-2015 04:50 PM
  9. jlx2013's Avatar
    If somebody have Twitter, tweet @LumiaHelp with the problem. Let them know, because it seems hard to understand for them.
    03-04-2015 04:54 PM
  10. arseny92's Avatar
    So is there actually anyone with a 1520 HK that got the official OTA update? I haven't seen any. It seems like they updated the website but didn't actually get to the 'flipping the switch' part, whatever that entails
    Same here. I was gonna post a thread about this and luckily found this thread. I've been checking for updates for a long time now. But after I saw that the update is available in the web page I got really excited. So I straight away checked for an update but nothing is available. I thought to myself that maybe this would take at least a day but now its been a couple of days and yet no update. I wonder why though. Waited so long for this and still no sign of it. Sad. Sad.
    And it is supposed that the phones can update OTA. This is just ridiculous that MS is telling people to use the recovery tool. This is just like asking people to completely erase their windows 8 PC just for updating to 8.1.
    It is very much frustrating about their customer support as they seems not to understand what you said even though you are explaining clearly.
    Not some HK CV users don't get the OTA update, but ALL.
    Maybe someone from china can confirm or deny if they've received it? Because maybe they're filtering ip addresses.... So only Chinese phones in China are receiving the update.
    No, impossible. MS does not implement any filters in the OTA update process, we just need the matched model to get the update, and of course, a working Internet connection. Because all Hong Kong and Chinese users who are holding the same HK CV models encounter the same problem, no OTA yet.
    Anyone holding a 059V253 is facing this. They haven't flipped the targeting switch for rm-937_apac_hong_kong_222.
    They're telling me that is an isolated problem with me because i have PFD. Should i kill them? I'm getting very annoyed.
    Its just ridiculous. The update tracker seem to only reflect availability on Care. I checked Care as soon as that page got updated last Friday, and yes, firmware 02540.00019.15053.26006 can be downloaded via WPRT/LSRT/NCS/whatever tool is used to connect to NOL.

    They haven't pushed it to production Windows Update servers used for OTA.
    03-04-2015 05:04 PM
  11. mikelpikel's Avatar
    They: "This is something our team is currently working on. We'd appreciate you informing them to reach out to us about their phones."
    Me: "So, are you sayin that you're aware of the OTA problem with that variant and working on it?"
    They: "We have received tweets regarding the same and we have consulted the relevant team about it."
    I think i'm gonna cry.
    What can I do to help? Im at school at the moment but i can do something when i get home (in 7 hours...). Can i reply to your tweets with LumiaHelp or is that not possible?
    03-04-2015 05:28 PM
  12. mikelpikel's Avatar
    It seems like the support team just have a sheet of premade replies that they can ONLY adhere to. They are just going out of their way to not answer your questions...
    03-04-2015 05:31 PM
  13. jlx2013's Avatar
    What can I do to help? Im at school at the moment but i can do something when i get home (in 7 hours...). Can i reply to your tweets with LumiaHelp or is that not possible?
    Yes you can, but it's better to tweet directly to them. Tell them about the problem, and that you don't have the preview.
    03-04-2015 05:34 PM
  14. mikelpikel's Avatar
    I did that yesterday but I haven't checked for a reply today. I'll check now
    03-04-2015 05:45 PM
  15. mikelpikel's Avatar
    Well they got back to me, useless reply as always. I have now sent them my phone info and the evidence of the update on their tracker. If I can figure out how to attach pictures using the mobile Windows Central I'll send then to you all here
    03-04-2015 06:01 PM
  16. mikelpikel's Avatar
    wp_ss_20150305_0002.jpg

    Hopefully that worked
    03-04-2015 06:06 PM
  17. jlx2013's Avatar
    Click image for larger version. 

Name:	wp_ss_20150305_0002.jpg 
Views:	8 
Size:	74.0 KB 
ID:	98934

    Hopefully that worked
    If they know, that's enough. Maybe you should tweet them again, but just saying.
    03-04-2015 06:13 PM
  18. mikelpikel's Avatar
    If they know, that's enough. Maybe you should tweet them again, but just saying.
    I did tweet them again just with my phone details and evidence of the tracker page. If they know that's good enough but it can't hurt more more people to tell them the issue, that way they might actually feel like they need to do something
    03-04-2015 06:15 PM
  19. mikelpikel's Avatar
    If they know, that's enough. Maybe you should tweet them again, but just saying.
    Oh wait did you mean to say not tweet them again? I'll just say thanks for your help and end it if that is what you meant, can you clarify?
    03-04-2015 06:17 PM
  20. jlx2013's Avatar
    Oh wait did you mean to say not tweet them again? I'll just say thanks for your help and end it if that is what you meant, can you clarify?
    No, i said that you should give them more information, as you already did.
    03-04-2015 06:23 PM
  21. mikelpikel's Avatar
    Okay so they replied and said that I should try changing the region to HK along with the time zone. I'm going to try after this is sent. I can't figure out how to attach pics so ill just tell you what they have said. I'm a novice with Twitter and technology really.
    03-04-2015 06:26 PM
  22. jlx2013's Avatar
    Okay so they replied and said that I should try changing the region to HK along with the time zone. I'm going to try after this is sent. I can't figure out how to attach pics so ill just tell you what they have said. I'm a novice with Twitter and technology really.
    Tell us if it works (I doubt so)
    03-04-2015 06:29 PM
  23. mikelpikel's Avatar
    You doubted correctly, it didn't work
    03-04-2015 06:37 PM
  24. bob mcmillan's Avatar
    How do I get rid of this bug?
    03-04-2015 06:49 PM
  25. Chicopower's Avatar
    Thanks for listing the steps. You made it look so easy that I decided it was worth it for getting to a clean install after doing the dev preview. Download was fast thanks to a 5MB/s connection. :) Install was crazy fast, maybe 3 minutes. Restore from backup though is taking forever, so much so that WP asked me if I had time and asked me to press a 'keep going' button. :)

    Edit - things you don't want to see during a restore from backup:

    Attachment 98920


    ​As an aside, anyone have any tips on how to deal with SD cards through a backup/restore cycle? Keep the card in throughout the entire process? I disconnected mine since I basically only have music and videos on it, but I wonder if there's a best practice.
    Not a cool problem..

    On my side, no problem with the restore of the backup. I followed the Wizard (displayed at 1st boot) which restore the backup.
    I don't have any SD Card sorry.

    To your other question about "update done after fresh install", in my case, its linked to a "language pack" which depends on the chosen parameters.
    I got another one related to "Device Hub" update which need reboot.
    03-04-2015 06:51 PM
372 ... 56789 ...

Similar Threads

  1. Hong Kong gets denim
    By Ma Rio in forum Nokia Lumia 1520
    Replies: 9
    Last Post: 03-09-2015, 02:27 PM
  2. Lumia 930 cases
    By sszemtelen in forum Nokia Lumia 930
    Replies: 5
    Last Post: 03-03-2015, 03:53 AM
  3. Life after 1520
    By Durahl in forum Nokia Lumia 1520
    Replies: 3
    Last Post: 03-01-2015, 12:12 PM
  4. Is there a way to make Lumia Camera easier?
    By cosmonauta87 in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 2
    Last Post: 02-28-2015, 06:21 PM
  5. Replies: 1
    Last Post: 02-28-2015, 04:07 PM
LINK TO POST COPIED TO CLIPBOARD