1. mstabes's Avatar
    Ever since I've had this phone I've had issues with Bluetooth and specifically the transfer of audio. It is unusable in my car as the sound keeps breaking up, using either the phone proper or just streaming songs. I have also tested the BT connection to other devices, like my notebook. Exactly the same behavior. Worrying, I recently "upgraded" to Demin which has only made the problem worse.
    Had a Samsung Galaxy Note 3 before this phone and a Note 2 before that. No BT issues whatever with them.
    What is it with this phone??? So frustrating and annoying.
    Anyone have any ideas?

    Thanks,
    Martin
    03-05-2015 03:09 AM
  2. loribinca's Avatar
    look at my other post in this forum - what year is your car? if its circa 2010 its likely the car, not the phone. went through all of this with my 2010 infiniti - crappy old bluetooth stack - worked on my focus - then i would get random stutter on my lumia 900 and 1020

    both of those devices worked flawlessly with a jawbone jambox

    new car i got a Panasonic head unit - works fine with all my phones - even a cheap $20 doosl 3.5mm BT receiver works great with my 1520 to stream audio to my purity headphones

    i honestly don't believe its the phone.
    03-05-2015 05:07 PM
  3. mstabes's Avatar
    Can't see how it can be anything but the phone.
    My reasons for assuming that are:

    1. It's not only in my car that I have audio issues. BT connections to other devices, like my daughter's BT speaker, and my notebook reveal the same problem. Incidentally, my car is an early 2014 model and I also upgraded the LG sound unit's software on the weekend. No difference.
    2. I have tested three other phone's BT connection in my car. Granted they are all Android, but they are all from different manufacturers - HTC, Samsung and a Lenovo tablet. They all perform without issue.

    I am intrigued by two things - first, that the problem also occurs with a BT connection from a Lumia 630. Obviously something common to both my 1520 and the 630. And then also that the pattern of the sound dropping out and skipping changes quite markedly when I use different music playing apps. Using MixRadio, the skipping and dropout happens inside a track, but using the standard Music Player App it only happens during the first 20 seconds, after which it sorts itself out - until the next track starts.

    Thanks for your reply.

    Martin
    03-06-2015 12:12 AM

Similar Threads

  1. Lumia 1520 is the best phone ever
    By maclancer in forum Nokia Lumia 1520
    Replies: 33
    Last Post: 04-06-2015, 07:40 PM
  2. Voicemail Woes
    By Indistinguishable in forum Nokia Lumia Icon
    Replies: 13
    Last Post: 03-31-2015, 01:13 AM
  3. Has anyone had any issues with a Jawbone bluetooth device and the M8?
    By Mallguvner in forum HTC One (M8) for Windows
    Replies: 3
    Last Post: 03-06-2015, 10:10 PM
  4. Why won't my Nokia 830 pair to any Bluetooth headsets?
    By Martin Wahl in forum Nokia Lumia 830
    Replies: 0
    Last Post: 03-04-2015, 04:30 PM
  5. How can I get a Lumia 1520?
    By David Fung in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 03-03-2015, 09:11 PM
LINK TO POST COPIED TO CLIPBOARD