1. Nogitsune Micah's Avatar
    So idk when....but I know it was shortly after att released denim at least, my accelerometer is just wonky.

    It either doesn't turn at all or if it does, it will turn in the opposite direction before righting itself or it will take like 5 seconds to turn.

    It reminds me of android tbh lmao.
    Anyone else have this issue. I am not opposed to resetting it but if that doesn't fix things, it would be a waste of time.
    Captain_Eric likes this.
    03-13-2015 08:14 AM
  2. Jazmac's Avatar
    Nope. So far it still works as it did before. I hope you don't need to do a reset but if you have to, I guess you have to. Maybe someone will have a quick solution that works.
    Nogitsune Micah likes this.
    03-13-2015 09:59 AM
  3. Asskickulater's Avatar
    I can actually second this, it was definately a result of the denim update, mine just takes a bit of time to realize its tilted.
    cruelvaldez likes this.
    03-13-2015 11:21 PM
  4. James Griggs's Avatar
    So idk when....but I know it was shortly after att released denim at least, my accelerometer is just wonky.

    It either doesn't turn at all or if it does, it will turn in the opposite direction before righting itself or it will take like 5 seconds to turn.

    It reminds me of android tbh lmao.
    Anyone else have this issue. I am not opposed to resetting it but if that doesn't fix things, it would be a waste of time.

    Yes sir, happens to me very frequently sadly
    03-13-2015 11:29 PM
  5. mikelpikel's Avatar
    Uninstall all Lumia camera apps. Restart. Reinstall the apps. Restart.
    It should now work, worked for me. Good luck 😁
    Shayan Davoodi likes this.
    03-14-2015 07:23 AM
  6. Nogitsune Micah's Avatar
    That actually did work. What was the correlation between the Lumia apps and the rotation problem?
    03-15-2015 07:47 PM
  7. mikelpikel's Avatar
    Haha, if I told you.. Well you know the rest.

    I actually don't know, just heard it somewhere. It has popped up occasionally but overall it seems to be fixed.
    03-16-2015 07:48 AM
  8. heywhitmarsh's Avatar
    Try playing an accelerometer based game and you'll really notice it. For some reason the new Lumia Camera app delays the accelerometer response if it was installed before the phone was updated to denim. The only way I found to fix it is to do a hard reset, but try what mikelpikel said and see if that helps.
    03-16-2015 06:33 PM
  9. Nogitsune Micah's Avatar
    The issue actually came back today when I installed Lumia camera. This is probably the first time I have had a glitch with windows phone/lumia tbh in awhile.

    I will do the hard reset as I am already considering doing that anyway for both my surface and Lumia to get back that needed space.
    03-16-2015 11:24 PM
  10. mikelpikel's Avatar
    Yeah, I find it comes and goes. A few people have had the same issue, so long as most people let microsoft know, there may be a fix in the near future.
    03-17-2015 06:03 AM
  11. TechnoJoe's Avatar
    Did the hard reset work??? I have the same issue. Getting really out of hand actually.
    Captain_Eric likes this.
    03-21-2015 03:37 PM
  12. jdandison's Avatar
    I've got this problem. It seems super sensitive to rotate left. I can hold the phone at the slightest angle and the screen rotates, but then it'll take a few seconds to correct itself. Very annoying, I'll try removing Camera and see if it helps.
    03-23-2015 10:14 PM
  13. TechnoJoe's Avatar
    Camera is definitely the culprit. I removed it and everything went back to normal. After adding it back, the issue returned. Can anyone confirm that after a hard reset and installing Lumia camera that issue doesn't come back? I really don't want to go through the trouble of resetting if its not going to for sure solve the issue...
    03-26-2015 04:48 PM
  14. Techno-Freak's Avatar
    Camera is definitely the culprit. I removed it and everything went back to normal. After adding it back, the issue returned. Can anyone confirm that after a hard reset and installing Lumia camera that issue doesn't come back? I really don't want to go through the trouble of resetting if its not going to for sure solve the issue...
    I can confirm it.
    Un-install Lumia Camera. Take a backup of your phone. Hard Reset. Restore from the backup. Install Lumia Camera.

    I did it and the rotation is now as it should be. Almost a month now without the slow rotation issue.
    03-27-2015 05:10 AM

Similar Threads

  1. is lumia 640 xl have "Hey Cortana" passive listening...??
    By WPCentral Question in forum Ask a Question
    Replies: 10
    Last Post: 05-04-2015, 02:59 PM
  2. 640XL will be more hit as compare to 640 in India... I can bet on that ??
    By Sudesh Baser in forum Microsoft Lumia 640 XL
    Replies: 3
    Last Post: 03-13-2015, 10:58 PM
  3. Replies: 1
    Last Post: 03-13-2015, 10:53 PM
  4. Replies: 2
    Last Post: 03-13-2015, 07:30 AM
  5. It is possible to run exe applications on the Microsoft Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 03-13-2015, 12:31 AM
LINK TO POST COPIED TO CLIPBOARD