1. Sean Boyle's Avatar
    If you have a Lumia 1520 in Canada and you want to run it Wind, then you probably have heard of this trick. This trick enables the 1700mhz band 4 for HSPA+ for use on carriers including T-Mobile in the US and Wind/Mobilicity in Canada.

    The steps are as follows:

    Step 1: Go to the dialer and dial ##3282# (no need to press send, the final "#" will automatically take you to the next step. Picture is edited to represent what needs to be input)

    Step 2: Accept the disclaimer and enter Field Test

    Step 3: Click on the ellipse on the lower right to bring up the Settings link

    Step 4: Change Network Type from Automatic to Manual. You should now see a
    "Supported Bands" list populate reporting "13/14 bands active"

    Step 5: Enter the band sector and scroll down to "B4-WCDMA US 1700" and click the check mark. Make sure to then hit the check mark at the bottom to save the settings.

    Step 6: Make Sure that Supported Bands now reads "all bands active"

    My issue is when I get to step 4, there is no option to change to manual! Only Automatic, 2G, 3G, and 4G. With or without the SIM card inserted - no option. I have also tried putting in a SIM card from another carrier, the option still isn't there.

    Phone information:
    AT&T Nokia Lumia 1520 16GB (SIM Unlocked)
    OS version
    8.10.14219.341
    Firmware revision #
    02540.00019.14484.37028

    I need the phone to work on Wind! Any idea why I can't get that manual option?
    jege41 likes this.
    04-27-2015 12:38 PM
  2. Sean Boyle's Avatar
    uumm bump?
    04-28-2015 05:02 PM
  3. Sean Boyle's Avatar
    I made a new post (this one) because I feel like my old one's title was attracting the wrong (or no) viewers, and I couldn't not see the option to edit the title or remove the thread. - Sorry mods for a nearly duplicate post.

    <snip>
    Last edited by RumoredNow; 04-28-2015 at 08:14 PM.
    04-28-2015 05:57 PM
  4. RumoredNow's Avatar
    Sean,

    I merged your threads and left the title you prefer. You had 102 views on the old thread + 25 on the new. You also have several posts on this issue in the original How To: http://forums.windowscentral.com/nok...-band-4-a.html

    I don't think it is a case of users interested in the activation of AWS 1700 on an RM-940 not seeing your posts/threads so much as them not having anything to add at this time. I'm sorry, but I don't have an idea either other than a trip to LSRT and then retrying...
    Dr_8820 likes this.
    04-28-2015 08:19 PM
  5. Sean Boyle's Avatar
    Sean,

    I merged your threads and left the title you prefer. You had 102 views on the old thread + 25 on the new. You also have several posts on this issue in the original How To:

    I don't think it is a case of users interested in the activation of AWS 1700 on an RM-940 not seeing your posts/threads so much as them not having anything to add at this time. I'm sorry, but I don't have an idea either other than a trip to LSRT and then retrying...
    Thanks for merging the threads. Yeah unfortunately I think you are correct about people not having anything to add towards a solution. I'll try resetting the phone with WSRT and posting results.
    RumoredNow likes this.
    04-28-2015 10:07 PM
  6. sadude69's Avatar
    Hi, the same thing happened to me when I used a non-active SIM however once I actually put my post paid SIM in the phone I was able to get the options. What software are you on? For me it worked on DENIM.

    I enabled the band for Tmobile in the USA (chicago area)
    04-29-2015 10:14 AM
  7. Sean Boyle's Avatar
    Hi, the same thing happened to me when I used a non-active SIM however once I actually put my post paid SIM in the phone I was able to get the options. What software are you on? For me it worked on DENIM.

    I enabled the band for Tmobile in the USA (chicago area)
    when I first tried it there was no sim card in and then I tried a wind SIM card that was activated but no luck. I also tried an active rogers sim but still no option, I tried it on cyan and then updated and tried it on denim. Still nothing. I don't know if this matters but when the option presented itself for you did you insert the SIM while still in the field test mode? Or did you power down and restart in between.
    05-01-2015 11:07 AM
  8. Sean Boyle's Avatar
    Used the WSRT and the option presented itself. Thank you all.
    RumoredNow and TheBadGuy_88 like this.
    05-03-2015 12:38 PM
  9. TheBadGuy_88's Avatar
    thank you for this thread, I'm awaiting shipment on a green at&t version and this is the FIRST thing I am doing!
    05-06-2015 12:59 PM
  10. jege41's Avatar
    If you have a Lumia 1520 in Canada and you want to run it Wind, then you probably have heard of this trick. This trick enables the 1700mhz band 4 for HSPA+ for use on carriers including T-Mobile in the US and Wind/Mobilicity in Canada.

    The steps are as follows:

    Step 1: Go to the dialer and dial ##3282# (no need to press send, the final "#" will automatically take you to the next step. Picture is edited to represent what needs to be input)

    Step 2: Accept the disclaimer and enter Field Test

    Step 3: Click on the ellipse on the lower right to bring up the Settings link

    Step 4: Change Network Type from Automatic to Manual. You should now see a
    "Supported Bands" list populate reporting "13/14 bands active"

    Step 5: Enter the band sector and scroll down to "B4-WCDMA US 1700" and click the check mark. Make sure to then hit the check mark at the bottom to save the settings.

    Step 6: Make Sure that Supported Bands now reads "all bands active"

    My issue is when I get to step 4, there is no option to change to manual! Only Automatic, 2G, 3G, and 4G. With or without the SIM card inserted - no option. I have also tried putting in a SIM card from another carrier, the option still isn't there.

    Phone information:
    AT&T Nokia Lumia 1520 16GB (SIM Unlocked)
    OS version
    8.10.14219.341
    Firmware revision #
    02540.00019.14484.37028

    I need the phone to work on Wind! Any idea why I can't get that manual option?
    I'm considering going over to Wind in the new year so this thread may be of some value to me in the future.
    Have you resolved your problem yet?
    You mentioned that T-Mobile also runs on the 1700mhz band 4 for HSPA+ so I was wondering if when I'm down across the line next time a stop in at a T-Mobile shop might be in order.
    I'll keep you posted and hopefully have an answer in a week or two.
    05-17-2015 12:47 AM
  11. jege41's Avatar
    Worked for me!
    Thanks.
    05-21-2015 02:41 PM
  12. TheSmartGuy's Avatar
    Used the WSRT and the option presented itself. Thank you all.
    Hey Sean,
    Is your phone working on Wind mobile now?
    01-09-2016 12:34 PM

Similar Threads

  1. [Help] Store bug or Candy Crush bug?
    By rvb2411 in forum Ask a Question
    Replies: 9
    Last Post: 05-21-2015, 07:33 AM
  2. Pics will not upload on to Facebook
    By Sergiusz Jasper in forum Nokia Lumia 830
    Replies: 11
    Last Post: 05-01-2015, 09:52 PM
  3. How do I change from celsius to fahrenheit on a Nokia 635 phone?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-28-2015, 08:39 PM
  4. [Help] Wi-Fi/Bluetooth not working?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 04-28-2015, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD