1. coolbreeze78's Avatar
    Updated my 1520 to the latest TP. Full format post update, etc. Got everything up and running.

    Cortana. My goodness. It opened every few seconds. I got to the point that I hated using the phone at all because Cortana would just launch, interrupting anything I was doing. Almost went back to 8.1 until I remembered to check the screen sensitivity settings. Yep. Win10 sets it to high for some reason. Changed to normal and it's helped tremendously.

    Go to settings and Extras. You will find an old 8.1 menu there. Change in "touch."

    Sorry if this was obvious but I had to do something. I was about to throw this phone across the room. Now if they would let us disable the search button all together or require a ~3 second press and hold to launch Cortana. Until then, for the love of god set sensitivity to normal to keep Cortana at bay.
    07-18-2015 12:45 AM
  2. Bjfcm's Avatar
    You are not alone my Friend. The only solution for my 1520 is to remove the protective Case. This only started happening with Wm10 Preview. I cannot wait for the real deal.
    08-03-2015 05:08 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-30-2015, 10:43 AM
  2. How to add friend on dragon mania legends?
    By karlkelvinarcilla in forum Phone & Tablet Gaming
    Replies: 0
    Last Post: 07-18-2015, 12:30 AM
  3. Replies: 0
    Last Post: 07-17-2015, 11:49 PM
  4. Replies: 1
    Last Post: 07-17-2015, 10:51 PM
  5. Where is the reserve button on the Windows 10 reservation app?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-17-2015, 10:19 PM
LINK TO POST COPIED TO CLIPBOARD