1. pickettd's Avatar
    Hi All,

    I am hoping that someone may have come across this situation and found a fix. I was restoring my lumia 1520 with the windows device recovery tool back to version 8.1. After the phone had gone into the flashing mode with the red screen and progress bar, the device recovery tool stopped and I got an error in the log: Flashing failed with error 0x00040010.

    I hard reset the phone with the volume down + power button. Now the phone will not turn on at all. No backlight on the screen and no vibration to confirm it is on. The battery was on 90% before it failed.

    I have also tried volume down + plug in charger + power and still nothing. I am think that maybe if I open the phone and physically disconnect the battery, this could clear anything that is stopping it.

    Any suggestions anyone. Am I missing any other button combinations? I think I tried nearly every type of combo.
    10-21-2015 10:58 PM
  2. pickettd's Avatar
    Update: I have removed the battery and reconnected it. Still no response when resetting with volumedown + power or volumedown then charge plug.

    I have a feeling that the flashing that did not complete has damaged the motherboard
    10-22-2015 02:12 AM
  3. NickInLA's Avatar
    Update: I have removed the battery and reconnected it. Still no response when resetting with volumedown + power or volumedown then charge plug.

    I have a feeling that the flashing that did not complete has damaged the motherboard
    I googled your issue and came with this. I'm no expert in Windows phone but you can read to see if this helps your case.

    Recovery for Lumia 635 failed, Devie recoganized as QHSUSB_BULK - Microsoft Community
    10-27-2015 10:27 PM
  4. pickettd's Avatar
    I googled your issue and came with this. I'm no expert in Windows phone but you can read to see if this helps your case.
    Thanks for this. I have not actually tried the method that resolved this persons issue. I will find a Windows 7 PC and see if the device drivers are found. Fingers crossed! I am using Windows 10.
    10-29-2015 05:31 PM
  5. pickettd's Avatar
    Thanks for this. I have not actually tried connecting on a Windows 7 PC. Hopefully this will work. I am on Windows 10.
    10-29-2015 05:33 PM
  6. pickettd's Avatar
    So after some playing around, it turns out on Windows 7 it recognised the phone as a USB device. The device manager would still not recognise the phone however I manually flashed the phone with thor2.exe.

    In CMD I inputted the following:
    thor2.exe -mode uefiflash -ffufile "C:\ProgramData\Microsoft\Packages\Products\rm-914\RM914_3058.50000.1425.0007_RETAIL_apac_philippines_338_07_441237_prd_signed.ffu" replacing the italicized text with your own ffu filename

    Once complete the screen changed from red to green and am now very happy.
    10-30-2015 08:10 AM

Similar Threads

  1. Windows Device Recovery Tool - get to Installing and large NOKIA logo on phone..
    By Thomas Sharp in forum Windows 10 Mobile Insider Preview
    Replies: 13
    Last Post: 11-04-2015, 06:31 PM
  2. Lumia 1020 stuck on headset mode, what should I do?
    By ROBBIE HALL in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 10-25-2015, 07:35 AM
  3. How to switch MS account on Windows 10 Mobile?
    By newnews in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-22-2015, 05:30 AM
  4. Chrome browser and Chromecast device on WP8
    By westernwombat in forum Windows Phone 8.1
    Replies: 0
    Last Post: 10-21-2015, 10:45 PM
  5. 640 XL on T Mobile LTE. What is best APN?
    By midnightfrolic in forum Microsoft Lumia 640 XL
    Replies: 0
    Last Post: 10-21-2015, 10:40 PM
LINK TO POST COPIED TO CLIPBOARD