1. Telmo Baldaia's Avatar
    Hi there. I recently updated mu lumia 1520 to the build 10586 if the problem i have would disappear, but that wasnt the case. All videos at 60 fps on all youtube apps like mytube and tubecast, stutter. At 720p and 1080p plays fine but when enable the 720p60 or 1080p60 it starts to stutter. Anyone with the same problem? Any solution? Thanks in advance.
    11-19-2015 05:48 PM
  2. Asskickulater's Avatar
    Hi there. I recently updated mu lumia 1520 to the build 10586 if the problem i have would disappear, but that wasnt the case. All videos at 60 fps on all youtube apps like mytube and tubecast, stutter. At 720p and 1080p plays fine but when enable the 720p60 or 1080p60 it starts to stutter. Anyone with the same problem? Any solution? Thanks in advance.
    mine does this too, though I'd never tried the feature on 8.1, have you? I assumed it was just a hardware limitation.
    11-22-2015 04:03 PM
  3. Telmo Baldaia's Avatar
    mine does this too, though I'd never tried the feature on 8.1, have you? I assumed it was just a hardware limitation.
    I don't think so. Because if you watch those kind of videos on the edge browser on pc compatible with YouTube there isn't stutter at leat at 720p60fps
    11-22-2015 04:52 PM

Similar Threads

  1. WhatsApp Web on Edge
    By _Emi_ in forum Edge
    Replies: 1
    Last Post: 11-25-2015, 02:00 PM
  2. Replies: 2
    Last Post: 11-25-2015, 12:20 AM
  3. Replies: 12
    Last Post: 11-21-2015, 12:15 PM
  4. Why can I not hold the ctrl and z buttons?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-19-2015, 08:50 PM
  5. Nokia 930 or 929 on Straight Talk + LTE possible?
    By markm75 in forum Nokia Lumia 930
    Replies: 9
    Last Post: 11-19-2015, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD