1. Steve Thackery's Avatar
    This is strange. I'm running the latest Technical Preview of W10M on my Lumia 1520, and have decided I want to revert to WP8.1.

    I believe the way to do this is to use the Windows Device Recovery Tool, currently at V3.1.5.

    The WDRT installs just fine. When I run it and plug in my phone, it correctly identifies it as a Lumia 1520, and my phone correctly asks permission to let its USB port be used (which I OK, of course).

    WDRT says "Please select device to continue" and I click on the picture of the Lumia 1520. At that point it goes to the "Reading device information" page and just sits there forever, showing the spinning circle and "Please wait".

    I've tried rebooting the 1520, with and without it already plugged in to the USB lead. I've tried plugging it into a different USB port (USB 2 on the front, USB 3 on the front, and USB2 on the back).

    Now I've run out of ideas - can anyone suggest what I should do next?

    Thanks.
    12-20-2015 08:19 AM
  2. Demian Mioc's Avatar
    Try Nokia Software Recovery Tool. If that fails, uninstall WDRT and Nokia Software Recovery Tool, update your usb drivers and install WDRT or NSRT.
    12-20-2015 09:19 AM
  3. Steve Thackery's Avatar
    Try Nokia Software Recovery Tool. If that fails, uninstall WDRT and Nokia Software Recovery Tool, update your usb drivers and install WDRT or NSRT.
    Thanks for replying, Demian Mioc. I've done as you suggest and the situation is the same. It's weird: when I plug the phone in, my PC sees it and Windows Explorer will let me open the folders and files on the phone. Windows Device Recovery Tool also sees my phone. The only thing that won't work is when WDRT tries to read the device information. At that point it fails with the "Please wait" message.

    It's doing that right now, in fact, and has been for about 10 hours. Meanwhile I can navigate around the phone's files using Explorer just fine.

    Incidentally, NSRT doesn't see the phone at all.

    The fact that I can navigate around the phone's file system suggests that the USB link is working fine. This makes me wonder if there is something about the latest technical preview of W10M that isn't co-operating with WDRT. Most frustrating.
    12-21-2015 04:06 AM
  4. Demian Mioc's Avatar
    I've been on Win 10 Tp for mobile since second release on L630 and 535. Since beginning I've experienced some serious issues regarding phone storage and SD cards, somehow related to device encryption, WDRT software issues, and bricked phones successfully recovered from that state. On latest builds .29 and .36 I've noticed messages from WDRT after successful flash to 8.1 containing "Recovery failed" and reading device information says it's up to date, displaying .36 as latest build to recover from. After updating from 8.1 to 10TP.29 and .36 doing hard reset from settings > system > about without BACKUP and using WDRT again seems to resolve the issues with WDRT. It's related somehow with device backup and WDRT, maybe some server side issues.
    Edit: try hard reset without backup with Sim and SD card removed during the process.
    Note: something doesn't work with restore from cloud backup, I've noticed few apps not working correctly, example is Solitaire Collection which tries to sync Windows 8 data and fails, and same app doesn't show or do that action when phone reset without backup, works properly...
    12-21-2015 04:42 AM
  5. Steve Thackery's Avatar
    Thank you, Demian. I'll do exactly that: a hard reset with cards removed and no backup. Then go straight to the WDRT.

    I'll report back later with the results.
    12-21-2015 07:15 AM
  6. mewcatchew's Avatar
    I've had this problem too once or twice, switching USB cables did the trick after trying everything else. Some cables will allow your phone to charge and be recognized by your computer, but wont let you flash.
    12-21-2015 08:01 AM
  7. Steve Thackery's Avatar
    Good idea, mewcatchew.

    Unfortunately, Demian, your idea hasn't worked. I did a reset with cards removed and didn't even enter my account details. It's like the phone is "virgin" new, but still no joy. WDRT recognises the phone, but simply gets stuck forever on "Reading device information".

    Mewcatchew: I've tried two more USB leads and tried them in USB 2 and USB 3 ports, but again to no avail.

    I'm trying one more thing: installing WDRT on my laptop and trying it from there. Yes, I know it's sounding a bit desperate! If it still doesn't work, I'll just have to leave the phone on the current W10M software and either wait until another update fixes the WDRT problem, or I can buy a secondhand Lumia 1520 still on WP8.1 and use this one for spares.

    Without automatic silencing during calendar appointments (i.e. lectures) it's no more use than a paperweight. :-(
    12-21-2015 08:21 AM
  8. Demian Mioc's Avatar
    Hey I've got an idea, plug your phone in and turn it off while it's on usb charger, quickly open WDRT and you'll see an option my phone wasn't recognized, click that..
    12-21-2015 10:01 AM
  9. Steve Thackery's Avatar
    Demian, thanks for sticking with this for so long! I did indeed try powering the phone off and on in various sequences, as well as telling WDRT my phone wasn't recognised so I could preselect it before the phone connected. None of it worked.

    HOWEVER, I have "fixed" the problem. I installed WDRT on my W10 laptop, plugged the phone in and everything worked perfectly. So now I've restored it to WP8.1 and it immediately struck me how WONDERFUL WP8.1 is compared with W10M. (Apart from the appalling Settings page in WP8.1, which warrants the immediate dismissal of whoever thought it was a good idea...)

    Presumably the problem was some kind of driver issue on my desktop machine, despite me doing my best to update everything.

    And now I am floating on a blissful cloud..... Cortana will automatically silence my phone during appointments; the People hub gathers everything I want into one place; the UI is smooth, innovative, artistic and - most importantly - CONSISTENT. Hooray for the pivots! Booo to the hamburger!
    12-21-2015 01:21 PM
  10. Demian Mioc's Avatar
    Glad to hear that! :D
    12-21-2015 02:19 PM

Similar Threads

  1. Why my Lumia 950XL unable to detect microsd card?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 13
    Last Post: 11-17-2016, 11:36 AM
  2. Replies: 13
    Last Post: 07-15-2016, 10:04 AM
  3. Why is my onscreen keyboard like this?
    By koppar91 in forum Microsoft Lumia 950 XL
    Replies: 7
    Last Post: 12-29-2015, 08:32 AM
  4. Returned my 2nd 950 and got a new 950XL
    By binnyandrews in forum Microsoft Lumia 950 XL
    Replies: 13
    Last Post: 12-21-2015, 01:32 PM
  5. Why won't my Windows 10 update?
    By wendellmoye in forum Windows 10
    Replies: 1
    Last Post: 12-20-2015, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD