01-22-2017 11:12 AM
40 12
tools
  1. Skinshifter's Avatar
    I don't know. When I was in Preview, apps like WhatsApp crashed often, alarm had some sort of noise or sound distorsion. Battey drained so fast with messaging apps. Now, the official AT&T upgrade seems to solve it but battery still bad...
    07-25-2016 10:33 PM
  2. Attari's Avatar
    The only issue I have come across, is that none of the notifications are working - Apps like Twitter, Whatsapp, Telegram, and more... None of them have notifications anymore. The only way, I can receive the messages is when I manually open the app. They need to fix this ASAP.
    08-18-2016 02:50 PM
  3. Attari's Avatar
    I finally found a way to fix it, it took me 3 soft resets to make it work.. I have a lumia 1520, and I pressed on the down volume button + the lock button, and kept my hands no there, even if it rebooted, I kept my fingers on them... When I did that, It gave me a black screen with a "!" explanation mark, then after a few seconds, it loaded everything, and now the push server is working.. Not only that, the games that stopped working, are now working. Facebook messenger, did not even want to load and it worked now.
    princeegli and RumoredNow like this.
    08-20-2016 09:11 AM
  4. RumoredNow's Avatar
    I finally found a way to fix it, it took me 3 soft resets to make it work.. I have a lumia 1520, and I pressed on the down volume button + the lock button, and kept my hands no there, even if it rebooted, I kept my fingers on them... When I did that, It gave me a black screen with a "!" explanation mark, then after a few seconds, it loaded everything, and now the push server is working.. Not only that, the games that stopped working, are now working. Facebook messenger, did not even want to load and it worked now.
    Wait... Cold start when holding Volume Down gets you the ! screen which is an intermediate step in Hard Reset and normally from there you would tap Vol Up/Vol Dwn/Pwr/Vol Dwn...

    But you cycled through Soft Reset 3 times by just holding steady with Volume Down + Power? It cycled past the ! screen and just booted straight to the OS? It didn't reflash? You lost no data?

    Please confirm. This may be something new. I might play with this to see what comes of it...
    08-20-2016 11:47 AM
  5. Attari's Avatar
    Man, my phone is very weird, and it always has been lol - Yeah that is exactly what I did, reset more than 3 time, same exact steps... got the "!" screen, and loaded it up perfectly. I later found out that the "!" is a hard reset and it should of wiped everything.. but for some reason, it did not do it for me. Don't ask how, no Idea... HOWEVER, The issue has come back! notifications will not work on ANY messaging app, or any app... until I manually open them.. Facebook messenger, wont even start, and all my games wont start...
    Funny thing too that I just noticed. Anytime I am in my camera, or do anything that has to do with media. The phone pops up with the low battery message and shuts off my phone in 3 seconds... Despite the battery having 99%!! --- after restarting the phone, it only shows I have 4% battery life... after more restarts, it goes back to its normal batter life of 99%... LIKE WTF! loool
    08-22-2016 04:11 PM
  6. RumoredNow's Avatar
    Man, my phone is very weird, and it always has been lol - Yeah that is exactly what I did, reset more than 3 time, same exact steps... got the "!" screen, and loaded it up perfectly. I later found out that the "!" is a hard reset and it should of wiped everything.. but for some reason, it did not do it for me. Don't ask how, no Idea... HOWEVER, The issue has come back! notifications will not work on ANY messaging app, or any app... until I manually open them.. Facebook messenger, wont even start, and all my games wont start...
    Funny thing too that I just noticed. Anytime I am in my camera, or do anything that has to do with media. The phone pops up with the low battery message and shuts off my phone in 3 seconds... Despite the battery having 99%!! --- after restarting the phone, it only shows I have 4% battery life... after more restarts, it goes back to its normal batter life of 99%... LIKE WTF! loool
    You might want to eject your SD card and see if it is causing your issues.
    08-22-2016 04:40 PM
  7. Attari's Avatar
    You might want to eject your SD card and see if it is causing your issues.
    I have safely removed the SD card. Same problem. But when I re-inserted it, and restarted my phone. Everything worked again.. The apps, the notifications.. hmmm.. lets see how long it will last before it goes haywire again lol ^^
    08-22-2016 06:52 PM
  8. Attari's Avatar
    You might want to eject your SD card and see if it is causing your issues.
    LOL I knew something had to come up! I swear if Microsoft wants to do any trouble shoots, they need to use my phone.. It has every bug and defect God has ever made haha
    Now for some reason, everytime someone sends me a message in any app, the status bar disappears for a few seconds and the clock appears, then the clock disappears and the status bar comes back.. Have any Idea, how to fix that lol --- When watching videos, and someone sends me a message, the clock appears in front of the video haha
    08-24-2016 09:57 PM
  9. RumoredNow's Avatar
    I'm not sure, but I still think you need to run it without an SD card to see if it straightens out. Not just eject and reseat, eject it and leave it out for a day or two. Any Apps on the SD card should be moved to internal, of course.
    08-24-2016 10:05 PM
  10. Attari's Avatar
    And oh yeah.. the same issue I had before came back. notifications are not showing up on my phone anymore... I wish I never updated.
    Last edited by Attari; 08-24-2016 at 10:23 PM.
    08-24-2016 10:05 PM
  11. Attari's Avatar
    That SD card, I replaced it, its a new one now
    RumoredNow likes this.
    08-24-2016 10:06 PM
  12. Attari's Avatar
    This is exactly what I am talking about : - http://forums.windowscentral.com/win...ml#post3525689
    RumoredNow likes this.
    08-24-2016 10:30 PM
  13. Skinshifter's Avatar
    After .67 AT&T official update, my Lumia 1520 keeps the same sound noise with the alarm and some notifications. Now, the brightness is messed up. It constantly change from low to mid and I don't have it in auto-brightness.
    08-25-2016 10:22 AM
  14. feorwine's Avatar
    My 1520 has a bug on the Outlook app. If I try to reply an email, I can write it, but I can't correct the text or send the mail unless I go back to the "Draft" folder to open the reply email.
    I have the .189 update. Has anyone experienced this?
    09-25-2016 10:49 PM
  15. 3DPiper's Avatar
    I find that my bottom 3 back/home/Cortana buttons do not light up anymore.

    Also, when I get a message/alert the screen does not wake up (I have to hit the power button to see it, you have to be quick!).

    Also, my proximity/light sensor doesn't seem to work. When I am on a phone call and need to hang up, when I pull it away from my face it the screen doesn't come on. I have to hit the power button (twice!) to make the screen come on so I can hang up.
    01-22-2017 11:12 AM
40 12

Similar Threads

  1. Acer M330 - Bugs and Defects
    By TechFreak1 in forum Acer Phones
    Replies: 7
    Last Post: 05-26-2017, 11:38 AM
  2. Is there a bug?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 1
    Last Post: 04-19-2016, 06:52 PM
  3. Unlocked Lumia 640 XL gets price cut to $200 at the Microsoft Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-19-2016, 05:29 PM
  4. Spotify - Private Session setting fixes bug?
    By Kilika_g35 in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 04-19-2016, 04:24 PM
  5. Where can I find this Windows 10 wallpaper for my Lumia 950?
    By Paul Stoner in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 04-19-2016, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD