1. sameersaab's Avatar
    I have WP 8.1 on a lumia 1520 and when I access gmail through the browser it gives me the old school HTML email with no tabs and stuff. Kind of like what we had with WP7.

    is anyone else seeing this, or is it only my phone?

    I have a 1020 with 10mobile and it aks me "do you really want to use HTML Gmail?" when I click "take me to the latest Gmail" it doesnt go anywhere.
    04-22-2016 04:18 PM
  2. PoorInRichfield's Avatar
    I have the same issue on my 950XL on Windows 10. I used to get a decent looking Google mail/calendar site when I logged into my work's Gmail site, but now I just get the dopey HTML mail site. The issue seemed to occur after I did the latest W10 update on the phone. I have not found a solution for this as of yet.
    04-22-2016 04:44 PM
  3. pezbemine's Avatar
    I'm having the same problem. It started about a week ago. If I use the link I had pinned to my start menu, I get a Forbidden Error 403 code. If I try to use the browser, I just get html email. I'm hoping someone just screwed up the coding somewhere, but I may start migrating my accounts to Outlook.
    04-23-2016 02:45 PM
  4. saqib qureshi's Avatar
    Yeah started recently, with my pinned Gmail also. very annoying. From what I recall, wp8 had some API's that "tricked" websites into thinking it was an Android phone? Now perhaps either google caught onto that or windows doesn't do that anymore
    04-23-2016 11:52 PM
  5. saqib qureshi's Avatar
    I only need Gmail web on occasion to do searches. Otherwise prefer the stock email client. As for now, until someone from msft sees this thread, im using metromail for searching folders.
    04-25-2016 09:41 PM
  6. Kristijanvg's Avatar
    You can try this, it worked out for me:
    -On WP 8.1, i use UC Browser
    -go to website preferences and select android (image below)
    -try login now on gmail

    http://img3.uploadhouse.com/fileuplo...7f18a12855.jpg
    http://img2.uploadhouse.com/fileuplo...1cf375ef9a.jpg

    Now I have that gmail layout, BUT if i wanna attach something, I can't. To see attachment it's OK. Maybe someone will not have that problem.
    Image Hosting - Thumbnail and resize your photos and images
    Last edited by Kristijanvg; 05-08-2016 at 01:50 PM.
    saqib qureshi likes this.
    05-08-2016 07:33 AM
  7. saqib qureshi's Avatar
    Hey Kristijanvg, that did it - I installed uc browser. I guess something happened to internet explorer where it no longer reads pages like an android phone.
    Kristijanvg likes this.
    05-10-2016 10:21 PM
  8. Kristijanvg's Avatar
    No problem, glad I could help :)
    sameersaab and saqib qureshi like this.
    05-11-2016 08:37 AM
  9. sameersaab's Avatar
    Thank you, Kristijanvg!!! Its still unfortunate that IE downgraded or lost its ability to run android-style web browsing, but the UC Browser took care of it! I pinned that on my start now. I dont need it for attachment as much, I like the stock email in windows phone, but need gmail web when I want to search all of my thousands of emails.
    05-12-2016 08:55 AM
  10. DavidTaurianova's Avatar
    This also worked for me after I started having the same issues about 1 month ago but from yesterday I have been unable to open gmail using the UC browser. When I try the page takes quite long to load and when it eventualy does it is not gmail but a page titled: new task download.
    Last edited by DavidTaurianova; 05-16-2016 at 01:22 AM.
    05-16-2016 01:07 AM
  11. saqib qureshi's Avatar
    Update: Gmail layout is back to the android layout again internet explorer. Win 8.1. hope it lasts.
    RJ Priest likes this.
    05-31-2016 11:03 PM
  12. PoorInRichfield's Avatar
    Update: Gmail layout is back to the android layout again internet explorer. Win 8.1. hope it lasts.
    Thanks for the heads-up. It's back on my 950XL/Windows 10 as well.
    RJ Priest likes this.
    06-01-2016 07:54 AM
  13. Sunil kumar Teki's Avatar
    i got the same problem, pretty frustating. i hard reset the phone and now its working
    07-03-2016 05:23 PM

Similar Threads

  1. Contacts gone in 14328, cant get them to sync
    By C LaBelle in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-22-2016, 09:00 PM
  2. Five things you need to know about the HTC Vive
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-22-2016, 04:11 PM
  3. Phone Audio Driver
    By GlorifiedGOAT in forum Windows Phone 8.1
    Replies: 0
    Last Post: 04-22-2016, 03:18 PM
  4. Five things you need to know about the Oculus Rift
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-22-2016, 03:11 PM
  5. Cumulative update brings batch of fixes to Windows 10 Slow ring users
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-22-2016, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD