1. rafahol's Avatar
    Hi people,

    I have a red Lumia 1520 which is now almost 2 years old. The problem started with the fact that when I call during more then 5 minutes and use whatsapp or facebook the phone is starting to become very hot from the middle of the screen till above at the back (I even could feel at my ears).

    The other problem is with the battery. The drain is incredible....even in standby I already need to charge the phone in less then 5-7 hours....after <40% the phone is giving a notice about "Don't forget 'this appointment' and shut down automatically saying after restart that battery level is low.

    Another problem I have is when I use the camera: when I take a picture suddenly the screen will become black and the phone reboots or shuts down.

    I would like to know if someone on this forum could help me out. Could it be a battery charge problem? Or is there another hardware failure.

    The system which is now installed is: Windows 10.0.14332.1001

    Regards,
    Rafael
    Vyenkatesh likes this.
    05-02-2016 02:37 AM
  2. Bobvfr's Avatar
    That is the latest insider build, I had to get out of it and go back to production as I had so many problems with it that a hard reset wouldn't fix (Although I admit I was wanting to get out of Insiders anyway).

    My problems were to do with Groove and many others apps. Have you done a hard reset?

    Given the OS is Insiders I reckon you are best off posting in the Insiders forum rather than here.
    05-04-2016 03:04 PM
  3. ap0calypto's Avatar
    Since is insider, everything is posible to go wrong(my opinion). Im not sure, but i believe that official win10 is available for your phone. I would install that stable version first.
    05-04-2016 03:38 PM
  4. rafahol's Avatar
    Thanks all for your answers! At the moment I sent my Lumia 1520 back for reparation at Microsoft Germany but will take into consideration to go back to the production build for using a better stable build.

    Regards,
    Rafael
    05-07-2016 03:18 AM
  5. Captain_Eric's Avatar
    I had been similar problems on Redstone 14xxx. Eventually, it bricked my 1520.3. I know that's the risk I took when I signed up for Insider, but be forewarned.

    Posted via the Windows Central App for Android
    05-10-2016 11:58 AM
  6. bbennett40's Avatar
    Same issues with my 1520. It randomly resets then either takes multiple tries to restart or does with no battery remaining. I was blaming it on W10. I finally got so fed up, I used the recovery tool to go back to 8.1. Guest what. Still having same issue. :(
    05-22-2016 04:46 PM
  7. Habibul_Habibullah's Avatar
    I have had the same issue after installing a very early build of Win 10 and still having it on current Redstone build... I think it is a capacitive keys short... Right before it turns off, the back button will blink rapidly and then turn off...currently looking for a registry hack to disable cap keys and enable nav bar, but I cannot find one...I think that this would solve my problem
    Originally posted by bbennett40
    Same issues with my 1520. It randomly resets then either takes multiple tries to restart or does with no battery remaining. I was blaming it on W10. I finally got so fed up, I used the recovery tool to go back to 8.1. Guest what. Still having same issue. :(
    06-29-2016 08:00 AM
  8. ODwyerPW's Avatar
    I would like to report that I started having problems with the June builds forward.

    Similar behavior with the Camera and What'sApp as described above. I get just a few hours on a charge. I've also lost my back arrow button. well i still have the button, but it's intermittent in function and no longer backlit.
    07-13-2016 04:21 PM
  9. bagheerabt1's Avatar
    I've had this problem with my 1520.3 since maybe Feb/March. Overheats around the lens and then goes into a reboot loop for 10 min. After it cools off I start it back up and the battery is at 0% and shuts down again. Leave it for an hour, turn it back on again, and it's sitting at 95% battery (or whatever it was prior to looping). It's to the point where it does this when I'm checking for updates in the store, and that's all I have open.

    Currently I'm on 14372, but I think I'm going to go back to the Production build. Hopefully that helps. I just need this thing to work until next spring, right? lol
    07-13-2016 04:35 PM
  10. regormk's Avatar
    please, how is the situation now? any improvement? coz I wanna know whether I should replace my battery on not. thank u for u response.
    09-21-2016 05:55 AM
  11. Timbre70's Avatar
    On latest updates. 💪 strong and long lasting.
    09-21-2016 06:05 AM
  12. greedo_greedy's Avatar
    Sounds like you need a battery change.

    I was getting the same symptoms as my phone is also 2 years old.
    Changed the battery and now everything is back to normal.
    regormk likes this.
    09-21-2016 07:04 AM
  13. regormk's Avatar
    Originally posted by greedo_greedy
    Sounds like you need a battery change.

    I was getting the same symptoms as my phone is also 2 years old.
    Changed the battery and now everything is back to normal.


    So u too, it was charging and went from 40%, for example to 100% like in 10mn, or when it reaches 40% switch off with just a Goodbye? I am suffering of huge battery drain.
    And tell me, it seems like the 1520 battery has reached it's limits or there is something with the hardware like for the Samsung Note7
    09-21-2016 09:16 AM
  14. regormk's Avatar
    Are you on which build?
    09-21-2016 09:23 AM
  15. ToddwMac's Avatar
    Having same battery problem on my 1520.
    Phone dies instantly even with the battery indicator (icon and app) showing +90% charge.
    No issues while plugged in.

    Some mention a battery swap. Is this a DYI fix? Any instructions?

    Any chance it is a software issue (8.1 for me) I ask because w/in about 10 minutes of charging the dead phone the battery indicator goes from empty to 100% Can a hard reset help.... instructions?

    Thanks....trying to hang on
    10-13-2016 10:33 AM
  16. BucksterMcgee's Avatar
    I've had the same problems too for months. Tried everything except for a battery replacement. I guess I'll have give in and see if Microsoft will replace the battery.

    My concern is... why is this happening to everyone? It can't be simple coincidence that ALL these 1520 users have identical problems after updating to W10M. (I even updated to W10M very late on my 1520 because I heard of all these problems. Mine was fine on 8.1 until immediately after upgrading my battery life was cut in half and there was excessive heat from erroneous CPU cycles, etc.)

    More concerning is the issue that going back to WP8.1 doesn't fix the problem, meaning there is actual hardware damage being done. Did excessive heat from updates damage the battery somehow? (my 1520 would get so hot during W10M updates that I had to cool it with frozen bags of vegetables... otherwise it would reset in an endless loop of crashes from the SoC being too hot). If W10M did damage the battery from excessive heat, how can we guarantee that replacing the battery won't just end up causing the same issues again?

    It could be possible that the batteries at a certain age for the 1520 fail... but that doesn't explain why the symptoms only started *after* upgrading to W10M, especially in cases like mine where I held off updating as long as I could and it worked wonderfully on 8.1 up until that moment.
    10-13-2016 11:46 AM
  17. ToddwMac's Avatar
    For wiw, I never did a Win 10 update. Tried to get it but it was never available for my AT&T device so I called and talked to AT&T tech support. They recommended not putting the upgrade on that particular device (power and performance concerns) so I never went past 8.1.
    10-13-2016 12:36 PM
  18. regormk's Avatar
    Replace your battery, my issues were resolved. Peace
    10-13-2016 05:34 PM

Similar Threads

  1. Replies: 8
    Last Post: 06-10-2016, 03:17 AM
  2. W10 Mobile Upgrade for Lumia 520 Mobile?
    By santhoshjagini in forum Nokia Lumia 520
    Replies: 4
    Last Post: 05-05-2016, 11:45 PM
  3. why my device is in flight mode?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-05-2016, 09:29 AM
  4. Lumia 640 ATT Windows 10 Update.
    By Ventus221 in forum Microsoft Lumia 640
    Replies: 9
    Last Post: 05-04-2016, 10:39 AM
  5. Can't upgrade my Lumia 920
    By nikkoimperial in forum Windows 10 Mobile
    Replies: 8
    Last Post: 05-02-2016, 09:53 AM
LINK TO POST COPIED TO CLIPBOARD