1. Windows Central Question's Avatar
    OK. So, I have a Nokia Lumia 1520 and its earbuds were working fine since I got the phone 2 years ago. Then, these earbuds started to disconnect and reconnect with the phone without even touching the cable or the plug, ex:- Listening to a song for exactly 10 seconds then pauses as if it detected the earbuds were disconnected, and the button of the earbud isn't responding to pausing or playing the song.
    Add to that when I insert the earbuds not all the way, to a point I can hear a creeking sound and decreased volume but can listen from it, without the glitching problem were it disconnects and reconnects and.
    I tried to use the earbuds on a Samsung phone and a Laptop and works flawlessly, no glitching or anything.
    BUT I tried the earbuds on an Archos android phone (two actually) and they don't detect the earbuds altogether.
    I lost hope and bought new headphones, Nokia Coloud Boom, and they were working perfectly for A MONTH.
    And the glitching happened for the headphones and the button isn't responding, after the wire was stretched for a second, to a point where the phone detects it and disconnects after a time, not reading the headphones at all.
    Still, the headphones is detected on my Laptop and Samsung phones and working properly, but not even recognized on Archos or Sony phones. Extremely frustrating.
    Oh, and I tried cleaing the input jack of the phone and using different headphones, Samsung earbuds, and works with no problem or glitching.
    I returned the headphones for warranty and received it after 3 days, stating it is working with no problems, as they tried it on a laptop and an LG phone, despite I stated the problems 4 to 5 times for the customer service that the headphones isn't working on specific devices and used to do so.
    Yes, I know the problem is headphones related, but I noticed it with my windows phone at first always.
    Any explanation is desired, and I appreciate anyone considering helping.
    06-20-2016 11:48 AM
  2. pkcable's Avatar
    Take a toothpick and poke it in the jack, and make sure there is no dust or debris in there. It might take a couple pokes, and use care not to break the toothpick. You can also VERY lightly blow on the hole. This MIGHT MIGHT fix your problem.
    RumoredNow likes this.
    06-20-2016 01:55 PM
  3. Ahmed El-deeb's Avatar
    Take a toothpick and poke it in the jack, and make sure there is no dust or debris in there. It might take a couple pokes, and use care not to break the toothpick. You can also VERY lightly blow on the hole. This MIGHT MIGHT fix your problem.
    Hey, thanks for your answer. I'm the one who created this thread just before I could recover my account.
    I tried even cleaning it with a Q-tip and it really cleaned a lot, but the debris wasn't the problem.
    In fact, the problem isn't with the phone at all as I tried another earbud and works perfectly.
    I think the problem is with the earbuds and the headphones, yet I can't find a valid reason why this happens.
    RumoredNow likes this.
    06-20-2016 03:09 PM
  4. pkcable's Avatar
    Hey, thanks for your answer. I'm the one who created this thread just before I could recover my account.
    I tried even cleaning it with a Q-tip and it really cleaned a lot, but the debris wasn't the problem.
    In fact, the problem isn't with the phone at all as I tried another earbud and works perfectly.
    I think the problem is with the earbuds and the headphones, yet I can't find a valid reason why this happens.

    Not that this helps you, BUT I have had issues with certain headphones and my iPhone. Some just work better than others, could be a related issue?
    06-20-2016 05:35 PM
  5. Ahmed El-deeb's Avatar
    Might as well as if the headphones are damaged in a specific way, yet the glitching headphones are way more frustrating in my opinion.
    06-20-2016 05:57 PM
  6. pkcable's Avatar
    Might as well as if the headphones are damaged in a specific way, yet the glitching headphones are way more frustrating in my opinion.

    It could be that over time the old headphones developed a short OR a loose wire inside and as such its causing the glitching. Option of course is to replace them.
    06-27-2016 07:47 PM
  7. Ahmed El-deeb's Avatar
    It could be that over time the old headphones developed a short OR a loose wire inside and as such its causing the glitching. Option of course is to replace them.
    That's what I guess, but I'm still looking for a further explanation. Like, how come it works perfectly on a device and not on another?
    06-29-2016 10:47 AM

Similar Threads

  1. Problem with download from store
    By MiloS637 in forum Ask a Question
    Replies: 7
    Last Post: 06-24-2016, 02:58 PM
  2. Replies: 0
    Last Post: 06-20-2016, 08:11 AM
  3. Touch problems
    By PRASHANT MUNDA in forum Ask a Question
    Replies: 3
    Last Post: 06-20-2016, 07:56 AM
  4. Windows 10 desktop flickering problem, how can I fix this?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 06-20-2016, 03:50 AM
  5. Reply on the fly problem
    By makaviel21 in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 06-20-2016, 01:11 AM
LINK TO POST COPIED TO CLIPBOARD