10-16-2017 10:57 PM
29 12
tools
  1. Keith White Jr's Avatar
    After reading this disheartening article I jumped my new 1520 onto the slow ring becasue I dont want to be left behind.

    I was planning on staying on release ring, but I guess that is no longer an option if I want to get the creators update....
    RumoredNow likes this.
    04-05-2017 02:01 PM
  2. RumoredNow's Avatar
    Unless they block it by RM...

    *ducks out fast*
    04-05-2017 03:46 PM
  3. Keith White Jr's Avatar
    Unless they block it by RM...

    *ducks out fast*
    Then I will just have to use the same trick that I did to get my 1320 to current builds.
    04-06-2017 07:43 AM
  4. RumoredNow's Avatar
    Yup Yup.
    04-06-2017 10:27 AM
  5. Just_Me's Avatar
    ok, so whats the trick? Is there a way to edit phone RM to look like another newer or something? How to do the edit?
    07-30-2017 12:55 PM
  6. Scienceguy Labs's Avatar
    Then I will just have to use the same trick that I did to get my 1320 to current builds.
    I know this is an old post, but how does your 1320 run on these latest builds?

    Sent from my MHA-L29 using Windows Central mobile app
    07-30-2017 01:14 PM
  7. Scienceguy Labs's Avatar
    ok, so whats the trick? Is there a way to edit phone RM to look like another newer or something? How to do the edit?
    I posted the method I used to get my Cube WP10 into the insiders program here:
    https://forums.windowscentral.com/sh....php?p=3637067

    Keep in mind, some of the information in these instructions is strictly for the Cube. This section in particular:

    "PhoneManufacturer = Cube
    PhoneHardwareVariant = VAR-GSM
    PhonemanufacturerModelName = T698
    PhoneModelName= T698"

    You'll need to get that info off of your specific device and write it down.
    07-30-2017 01:20 PM
  8. nate0's Avatar
    When I updated my 1520 to mask as an AT&T 950 to get to the CU update, it made my key lights never turnoff. Unless the brightness is manually on Low. Even if I set the InactivityTimeout under HKLM\TOUCH\ for the buttons it does not work. Now I am wondering what is the best candidate x50 device or 640... device to mimic to get the ideal changes into the software with minimal quirks or issues...
    08-01-2017 10:11 PM
  9. Scienceguy Labs's Avatar
    Interesting. I'm assuming the issue is the fact that the 950 series had onscreen buttons??? I had not thought about that causing problems with the hardware capacitive buttons on the 1520. If that is the issue, you might be facing the same problem with any device with onscreen buttons.
    With my Cube, I set it up as a 950 XL, then, once I got all of the updates, I reverted everything back to the original configurations. When new builds were released, I just spoofed it as a 950XL again, then reverted back once more. Now that you have the updates, you might want to try setting it back up as a 1520 and see if that fixes the issue.
    nate0 likes this.
    08-03-2017 06:48 AM
  10. Keith White Jr's Avatar
    When I updated my 1520 to mask as an AT&T 950 to get to the CU update, it made my key lights never turnoff. Unless the brightness is manually on Low. Even if I set the InactivityTimeout under HKLM\TOUCH\ for the buttons it does not work. Now I am wondering what is the best candidate x50 device or 640... device to mimic to get the ideal changes into the software with minimal quirks or issues...

    My 1520 is set up as a 950 XL and I have no had this issue at all.

    EDIT: Are you saying the buttons are still lit when the screen is turned off or when it's on?
    08-03-2017 02:32 PM
  11. nate0's Avatar
    My 1520 is set up as a 950 XL and I have no had this issue at all.

    EDIT: Are you saying the buttons are still lit when the screen is turned off or when it's on?
    No but stay lit so long as the screen is lit.

    When I upgraded to W10M from 8.1 using the upgrade advisor. The Keylights would timeout after so long if did not touch the screen, maybe like 10 seconds.
    But when I edited the reg settings and took the update as an at&t 950, they did not do this anymore. They stay lit while the screen is on and do not timeout with inactivity before the screen goes off. So if the screen is lit for 15 min and I let it sit there the key lights are lit up too.
    08-03-2017 06:16 PM
  12. nate0's Avatar
    Interesting. I'm assuming the issue is the fact that the 950 series had onscreen buttons??? I had not thought about that causing problems with the hardware capacitive buttons on the 1520. If that is the issue, you might be facing the same problem with any device with onscreen buttons.
    With my Cube, I set it up as a 950 XL, then, once I got all of the updates, I reverted everything back to the original configurations. When new builds were released, I just spoofed it as a 950XL again, then reverted back once more. Now that you have the updates, you might want to try setting it back up as a 1520 and see if that fixes the issue.
    I did that. Hard resets too. A hard reset always set back the plarform info. I think you are right and there is some driver that was removed or is being overidden by the fact that the 950 has soft buttons only. I will experiment with certain builds and harware info to see what happens.
    08-03-2017 06:19 PM
  13. Scienceguy Labs's Avatar
    Keep us posted, if you don't mind. I'm curious to find out what you learn.

    Sent from my MHA-L29 using Windows Central mobile app
    08-03-2017 06:43 PM
  14. nate0's Avatar
    I am all about learning ;)
    Scienceguy Labs likes this.
    08-03-2017 07:30 PM
  15. Keith White Jr's Avatar
    No but stay lit so long as the screen is lit.

    When I upgraded to W10M from 8.1 using the upgrade advisor. The Keylights would timeout after so long if did not touch the screen, maybe like 10 seconds.
    But when I edited the reg settings and took the update as an at&t 950, they did not do this anymore. They stay lit while the screen is on and do not timeout with inactivity before the screen goes off. So if the screen is lit for 15 min and I let it sit there the key lights are lit up too.


    I didn't know the keys were supposed to time out if the screen wasn't touched lol. Mine does the same.
    nate0 likes this.
    08-04-2017 07:41 AM
  16. nate0's Avatar
    I didn't know the keys were supposed to time out if the screen wasn't touched lol. Mine does the same.
    I am not going crazy....that is good and bad...
    In 8.1 it turned off like 5 sec before the screen did, so maybe I had some weird fluke when I upgraded to W10M the first time...
    I am back on 8.1, I had to revert back for different reasons. Anyway if I set my screen timeout to 30 sec on 8.1. Just before it goes off, when it dims (like 25 sec in) the key lights shut off. If I set to 1 min, they stay lit until about 55 sec. I am about to upgrade to W10M again right now using the upgrade advisor, and I will leave it at where it ends up, then report back if I see any other changes.
    08-04-2017 09:44 AM
  17. Keith White Jr's Avatar
    I am not going crazy....that is good and bad...
    In 8.1 it turned off like 5 sec before the screen did, so maybe I had some weird fluke when I upgraded to W10M the first time...
    I am back on 8.1, I had to revert back for different reasons. Anyway if I set my screen timeout to 30 sec on 8.1. Just before it goes off, when it dims (like 25 sec in) the key lights shut off. If I set to 1 min, they stay lit until about 55 sec. I am about to upgrade to W10M again right now using the upgrade advisor, and I will leave it at where it ends up, then report back if I see any other changes.

    My buttons definitely shut off when my screen times out, but when I'm using the phone (games, Netflix, whatever) the keys are always lit.
    08-04-2017 04:38 PM
  18. nate0's Avatar
    My buttons definitely shut off when my screen times out, but when I'm using the phone (games, Netflix, whatever) the keys are always lit.
    Ya. I must have been going bonkers I suppose. I have updated as far as I can go on W10M now. It only times out 5 seconds before the screen shuts off. So the key lights shut off first then 5 sec later the screen times out to off. Since I have not moved to the CU update with 950/xl "credentials" I am going to try my luck on on this build for a while...14393.1480
    08-04-2017 05:31 PM
  19. Scienceguy Labs's Avatar
    Thanks for the info.

    Sent from my MHA-L29 using Windows Central mobile app
    08-04-2017 08:23 PM
  20. Keith White Jr's Avatar
    Ya. I must have been going bonkers I suppose. I have updated as far as I can go on W10M now. It only times out 5 seconds before the screen shuts off. So the key lights shut off first then 5 sec later the screen times out to off. Since I have not moved to the CU update with 950/xl "credentials" I am going to try my luck on on this build for a while...14393.1480

    Let me know how it goes
    08-05-2017 07:16 AM
  21. nate0's Avatar
    Let me know how it goes
    Looks like only WP8 timeout the keys before the screen. But on W10M I can turn off the keylights completely via a regkey. Or if you set Display brightness to Low Automatic it should turn them off. I would like to have them timeout like on the ATIV S/SE...
    08-05-2017 11:46 AM
  22. nate0's Avatar
    Are you guys on at&t with your 1520's?
    08-08-2017 04:12 PM
  23. Scienceguy Labs's Avatar
    Yep. I was using mine on AT&T, but I'm currently selling it. It's interesting that the behavior of the capacitive button lights changed from 8 to 10. I wonder why MS chose to do that? It's such a tiny thing compared to all of the other changes between the two OS versions.
    nate0 likes this.
    08-08-2017 08:25 PM
  24. nate0's Avatar
    Yep. I was using mine on AT&T, but I'm currently selling it. It's interesting that the behavior of the capacitive button lights changed from 8 to 10. I wonder why MS chose to do that? It's such a tiny thing compared to all of the other changes between the two OS versions.
    Did you ever have the Enhanced LTE toggle? I dont think it is there by default, and I was able to enable mine...
    Scienceguy Labs likes this.
    08-08-2017 10:23 PM
  25. Scienceguy Labs's Avatar
    Did you ever have the Enhanced LTE toggle? I dont think it is there by default, and I was able to enable mine...
    Honestly, I don't remember. I wonder what that means?

    Sent from mTalk
    08-08-2017 10:37 PM
29 12

Similar Threads

  1. Replies: 5
    Last Post: 04-12-2017, 10:06 PM
  2. Textboxes stop working on Edge? Youtube Videos are blank?
    By bsayegh in forum Windows 10 Mobile
    Replies: 0
    Last Post: 04-05-2017, 01:27 PM
  3. Torrex now lets you choose your download folders on Xbox One
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-05-2017, 12:50 PM
  4. Instagram now lets you send photos and videos via DM on your Windows 10 PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-05-2017, 10:30 AM
  5. What is the warranty on the Xbox One S?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-05-2017, 10:21 AM
LINK TO POST COPIED TO CLIPBOARD