1. mylumia's Avatar
    Hey,
    I have a Netgear Push2TV (PTV3000) that I can extend the Lumia's screen to and that works fine but when I try to mirror Netflix or Hulu I don't get any audio. Other apps like Media Player or Metro Radio mirror to my TV just fine and also play the sound through my receiver.
    Has anyone else tried this feature and got it working?
    Thanks!
    05-16-2014 07:03 PM
  2. mylumia's Avatar
    I think it's a problem with 5.1 channel audio sources like Netflix. I noticed that the media player I used to play the video was just outputting 2 channel audio to the dongle even though the video file was a 5.1 audio file. Then I found out that the Miracast specification (http://www.wi-fi.org/system/files/wp...y_20120919.pdf) only mandates 2 channel audio capability for a product to be Miracast certified and that 5.1 audio is optional. Additionally the windows driver for the Qualcomm chip states that it supports up to 2 audio channels.
    05-19-2014 02:31 PM
  3. mylumia's Avatar
    So I went and bought a micro hdmi adapter and even with that I only have 2 channel sound. Does anyone get 5.1 channel sound when connected via hdmi cable?
    05-21-2014 09:45 AM
  4. NHUK's Avatar
    Youre lucky, when I try to miracast netflix to a dongle from my phone I just get an error. The code says that I should disconnect all external displays and try again.......

    Thats kind of the point of miracast...I was really hoping to throw netflix from the phone to the TV....
    06-12-2014 08:56 AM
  5. mylumia's Avatar
    I just got the confirmation from Nokia that the tablet only supports stereo sound via miracast and hdmi.
    06-19-2014 11:49 AM
  6. meathead88's Avatar
    I have a 2520 too..
    This is crap!
    So how do we tell netflix to only do 2.0 audio?
    06-27-2014 11:57 AM
  7. mylumia's Avatar
    Meh... how do we tell Nokia to make the 2520 do 5.1? The hardware is capable of doing it. It's the driver that's the problem. It's very disappointing to me.
    06-27-2014 04:01 PM

Similar Threads

  1. No Smartcam for Lumia 1520?
    By jodeltje in forum Nokia Lumia 1520
    Replies: 2
    Last Post: 05-16-2014, 02:24 PM
  2. [HELP] No apps working after recent WP8.1 update
    By vitor.rf in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-15-2014, 09:44 PM
  3. Replies: 5
    Last Post: 05-15-2014, 08:54 AM
  4. Nokia Lumia 520 for only $44.99 with no contract on Amazon
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-14-2014, 02:42 PM
  5. Bug: No automatic phone backup with WP8.1 Dev Preview?
    By gerzhwin in forum Windows Phone 8.1
    Replies: 2
    Last Post: 05-14-2014, 11:56 AM
LINK TO POST COPIED TO CLIPBOARD