1. Jerzy Plieth's Avatar
    I use included mail software, not Outlook from MS Office. The problem is that:
    1. No any sound notifications about new received mail although in Control Panel =>Sounds, I can control it
    2. I can not change the signature at the foot of written messages; is there that option?
    Thanks for any help
    08-24-2014 03:05 AM
  2. Laura Knotek's Avatar
    For the sounds:
    1. Enable notifications for the Mail app.
    2. Open PC settings
    3. Select search and apps
    4. Select notification sounds
    5. Enable notification sounds

    screenshot-63-.pngscreenshot-64-.pngscreenshot-65-.png
    screenshot-66-.png


    For the signature:
    1. Open Mail app
    2. Open settings
    3. Select account
    4. Type in whatever signature you want in the box.
    5. Save your settings

    screenshot-61-.pngscreenshot-62-.png
    Last edited by Laura Knotek; 08-24-2014 at 03:33 AM.
    Jerzy Plieth likes this.
    08-24-2014 03:18 AM
  3. Jerzy Plieth's Avatar
    Thanks
    So only problem #1 is up-to-date!
    08-24-2014 03:31 AM
  4. Laura Knotek's Avatar
    Thanks
    So only problem #1 is up-to-date!
    Maybe someone else will have other suggestions. I use Outlook, not the Mail app, so I really cannot provide any further information.
    08-24-2014 03:37 AM
  5. Jerzy Plieth's Avatar
    Yes, I have sound of Mail app ON
    08-24-2014 03:47 AM
  6. Sky River's Avatar
    In the per-account settings, make sure you set 'show email notifications' to 'all email'. Worked for me.
    08-29-2014 03:34 PM
  7. Jerzy Plieth's Avatar
    In the per-account settings, make sure you set 'show email notifications' to 'all email'. Worked for me.
    Sorry, where I can find it?
    08-30-2014 09:44 AM
  8. Sky River's Avatar
    While in the Mail app, swipe from right side, press Settings, then Accounts. Then for each account (if you have multiple emails configured), select the account, then scroll down until you find the 'Show email notifications' settings. You can see the setting in a previous post on this thread: from Laura Knotek on 08-24-2014 2:18 AM: the last screen shot shows it is set to 'Never' - the opposite of what you want.

    I hope that helps.
    09-02-2014 01:06 PM
  9. Jerzy Plieth's Avatar
    I hope that helps.
    Yes, that helps! Thank you
    09-11-2014 07:15 AM

Similar Threads

  1. No sound from phone
    By Kniggt in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 08-24-2014, 12:19 AM
  2. Replies: 1
    Last Post: 08-23-2014, 10:15 PM
  3. How do I block a number from calling/sending SMS?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2014, 08:48 PM
  4. silly question #3
    By Branden Lucero in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-23-2014, 08:44 PM
  5. Replies: 1
    Last Post: 08-23-2014, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD