1. Preet1492's Avatar
    i learned from somewhere that my lumia 520 does not detect ad-hoc wifi connection from a personal laptop.so i downloaded a much talked mhotspot software from the web to create a virtual router.So when i created a wifi network through my laptop using this software my lumia 520 detected the wifi connection as well as successfully connected to it but when i tried to access internet by opening nokia store .. unfortunately no success in that.Hence although i was connected to wifi i didnt have internet access.

    Much to my disappointment my brother's E63 also detected wifi, successfully connected to it and woosshhhh got internet access too.so here i am with a brand new nokia smartphone being overpowered by older nokia not so smartphone..
    please provide me suggestions to come over this problem so that me too can enjoy the benefit of unlimited broadband internet of my laptop over my cell phone
    08-26-2013 01:01 PM
  2. TechFreak1's Avatar
    a bit puzzled whats wrong with your physical routers wi fi?
    08-26-2013 01:22 PM
  3. ag1986's Avatar
    please provide me suggestions to come over this problem so that me too can enjoy the benefit of unlimited broadband internet of my laptop over my cell phone
    Suggestion: Buy a wifi router.
    08-26-2013 01:57 PM
  4. Preet1492's Avatar
    a bit puzzled whats wrong with your physical routers wi fi?
    same here.. left me wondering why there is no internet access on my device although nokia E63 is having the same... are there any other imp settings that i may be missing ??
    08-27-2013 10:08 AM
  5. Preet1492's Avatar
    Suggestion: Buy a wifi router.
    will think over it when i will become exhausted trying to diagnose this problem..till then thanx for not so worthy suggestion :)
    08-27-2013 10:12 AM
  6. TechFreak1's Avatar
    same here.. left me wondering why there is no internet access on my device although nokia E63 is having the same... are there any other imp settings that i may be missing ??
    I'm even more confused now lol.... i was not refering to the virtual router but the one connected to your physical router. A little more information on your internet set up would be more helpful. I.e are you connecting your laptop to a ethernet only router via ethernet cable or using a usb cable modem on your laptop?
    08-28-2013 02:57 AM
  7. Preet1492's Avatar
    solved ... a third party antivirus firewall was blocking internet access through virtual router.. it was treating virtual router software(mhotspot) as a malicious software.. .
    mdusman2010 likes this.
    09-02-2013 04:27 AM
  8. chirag_1987's Avatar
    solved ... a third party antivirus firewall was blocking internet access through virtual router.. it was treating virtual router software(mhotspot) as a malicious software.. .
    how you solved it??
    I have no antivirus, android phone is getting internet access but lumia 720 doesn't. Do you have any solution.
    Thanks in advance
    10-27-2013 02:54 PM
  9. mdusman2010's Avatar
    Thank you very much. After i disable my avast internet security`s firewall , my lumia 520 can able to connect through internet
    12-01-2013 01:10 AM
  10. noddynd's Avatar
    you have to enable your intel wifi from windows firewall if u don't have any other anti-vius
    02-03-2014 05:51 PM
  11. noddynd's Avatar
    try enabling intel wifi or any other wifi driver from windows firewall setting, may be it will work. worked for me. all the bst :-)
    02-03-2014 05:53 PM
  12. Rajeshwar5's Avatar
    how did you disable it?
    04-02-2014 10:44 AM
  13. Rajeshwar5's Avatar
    Thank you very much. After i disable my avast internet security`s firewall , my lumia 520 can able to connect through internet
    04-02-2014 10:46 AM
  14. Miraz Syed's Avatar
    Thanks! I was having the problem with the virtual network being created but me not being able to connect, I turned my firewall off and BOOM, instant access! Thanks a bunch man from 3 years ago! haha
    09-01-2016 01:20 AM

Similar Threads

  1. 8.1 / Internet Explorer 11 showing mobile version of sites issue
    By Mellifluous in forum Microsoft Surface for Windows RT
    Replies: 10
    Last Post: 12-16-2013, 09:13 AM
  2. Replies: 5
    Last Post: 08-28-2013, 03:29 PM
  3. Anyone know how to control Ringtone from start screen?
    By Moosebear in forum Nokia Lumia 710
    Replies: 2
    Last Post: 08-26-2013, 12:22 PM
  4. wifiaround - find free wifi hotspots around you
    By Andrey Larin in forum App Spotlight
    Replies: 4
    Last Post: 08-26-2013, 10:55 AM
  5. 8X problem with mobile internet
    By Nick Black1 in forum HTC 8X
    Replies: 1
    Last Post: 08-26-2013, 08:44 AM
LINK TO POST COPIED TO CLIPBOARD