1. Nikhilteja's Avatar
    Has anyone experienced problem connecting to corporate or campus wifi networks?

    In my college, windows phone users are not able to connect to wifi while other android and iphone users are able to. I can see the network but after entering the login credentials, it either says that the wifi is out reach or simply couldn't sign-in.
    10-30-2013 11:19 AM
  2. DBDev's Avatar
    The same for me on my school, but I don't think androids or iPhones can connect either.
    10-30-2013 12:11 PM
  3. Nikhilteja's Avatar
    The same for me on my school, but I don't think androids or iPhones can connect either.
    In my college, all androids and iphones are able to connect.
    11-05-2013 10:36 AM
  4. xandros9's Avatar
    It could just be that the network is really finicky.

    At my school, the network sometimes takes a couple tries on any device, although as of late, its been more accepting.
    11-05-2013 11:05 AM
  5. p1800nut's Avatar
    Works OK at my university, but it can be kind of wonky. First, if I change locations, it won't connect unless I turn the Wi-Fi off and than back on (but that may be a WP issue, since it seems to happen at home too). And even then, it may take some time before it actually connects. Often if I try to manually connect, it says that it is unable to. But then it will connect automatically a short while later. Odd, but not a real problem.
    11-05-2013 11:31 PM
  6. polo deepak's Avatar
    Has anyone experienced problem connecting to corporate or campus wifi networks?

    In my college, windows phone users are not able to connect to wifi while other android and iphone users are able to. I can see the network but after entering the login credentials, it either says that the wifi is out reach or simply couldn't sign-in.
    12-27-2013 10:25 AM
  7. kjnoel's Avatar
    Having that very same issue with UWI St Augustine campus's STA Mobile WiFi. It asks for your student id and password to authenticate but never connects.
    Edit: Android and IOS and BlackBerry users can connect fine. I went to campus IT and they didn't even know how to solve the problem.
    12-28-2013 12:17 AM

Similar Threads

  1. Surface 2 sensor problem-screen flickering at low brightness
    By Julian_C in forum Microsoft Surface 2
    Replies: 8
    Last Post: 05-27-2014, 11:15 AM
  2. Problems hearing person on the other end of the phone
    By njsummers in forum Nokia Lumia 920
    Replies: 3
    Last Post: 11-18-2013, 04:49 AM
  3. Access to video library
    By Al_2 in forum Applications
    Replies: 2
    Last Post: 11-12-2013, 09:35 AM
  4. Soooo when is dice going to make a Battlelog app for wp8?
    By Killer BIGxyz in forum The Xbox Lounge
    Replies: 6
    Last Post: 11-06-2013, 09:35 AM
  5. SkyDrive problem
    By Nick_1020 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 10-30-2013, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD