1. Kerry Andrews's Avatar
    I have a couple of lock screen pictures on my Lumia 520 that doesn't seem to be working - when I select the picture as my lock screen, nothing happens, it doesn't change to the picture that I've selected. These pictures are the pictures that came installed onto the the phone when I bought it. What's causing this? I think it might be a bug, in which case will a future update solve this? I am currently on Lumia Amber.
    02-10-2014 07:21 AM
  2. Muessig's Avatar
    Have you tried a soft reset? I wonder if this issue would persist then. To soft reset, hold down the power button and vol down button simultaneously or until you feel a vibration.

    Maybe you could post the pictures here to confirm we can set them.
    02-10-2014 07:31 AM
  3. N_LaRUE's Avatar
    Not sure about it being fixed in Black but it does appear to be a glitch for some people.

    There's always a hard reset to see if it fixes it but I don't see it being worth a the hassle of a reset. When you do get Black I do suggest a hard reset afterwards to 'reset' everything. That's just opinion though.
    02-10-2014 07:31 AM
  4. Kerry Andrews's Avatar
    I've tried both hard and soft resets on the phone but the glitch is still there. Just going to have to wait for the Black update to see whether it solves the problem.
    02-10-2014 03:05 PM
  5. Kerry Andrews's Avatar
    Just thought I'll let others know who may be having the same problem that I updated my phone to Black and this has solved the problem! Now all the lock screen pictures work!
    N_LaRUE likes this.
    02-19-2014 06:11 AM

Similar Threads

  1. unable to update my lumia 920
    By eliasb1ster in forum Nokia Lumia 920
    Replies: 6
    Last Post: 02-11-2014, 03:06 PM
  2. Glance on Lumia 520
    By Salehshams in forum Windows Phone 8
    Replies: 12
    Last Post: 02-11-2014, 08:39 AM
  3. Replies: 2
    Last Post: 02-10-2014, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD