1. dmusicant's Avatar
    I've searched and searched and I'm pretty sure it's there but I haven't been able to find a way to stop my 520 from giving me audio alarms every time my data plan is dinged for a small usage (I have an Airvoice $10/month plan with 4 cents/call, 2 cents/text, 6.6 cents/MB-data). It's especially annoying when I'm using it as an MP3 player and am listening to some song. Right in the middle I hear some kind of alarm. How do I stop that? Do I have to turn off all auditory alarm to calls? Surely I don't have to go into Airplane Mode!
    04-14-2014 04:20 PM
  2. herbertsnow's Avatar
    I have that too with H2O wireless. The only way to stop it is to switch to the monthly plan. Airvoice may have the same deal. Do you have any of the Bing apps installed? Those apps might be the ones sucking up your data, there's a setting in all the Bing apps that allow you to limit data to only Wi-Fi. Since I turned on that setting, I only get dings when I use data on purpose.

    Or you can just turn off data if you mostly use Wi-Fi. I only turn on Data when I'm away from home.
    04-15-2014 12:23 AM

Similar Threads

  1. [Help]WiFi and mobile data not working
    By Chenchuu in forum Windows Phone 8.1 Preview for Developers
    Replies: 6
    Last Post: 04-15-2014, 03:51 PM
  2. Traffic updates to my calendar events?
    By Stanglish in forum Cortana
    Replies: 2
    Last Post: 04-15-2014, 07:29 AM
  3. Where is the 3G On/Off on settings?
    By flame l in forum Windows Phone 8.1 Preview for Developers
    Replies: 5
    Last Post: 04-14-2014, 11:55 PM
  4. Windows Phone 8.1 and universal apps can now be submitted to the Dev Center
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 04-14-2014, 06:59 PM
  5. Is the delay on push notifications for background agent gone?
    By Captainbluebanana in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-14-2014, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD