1. nnthemperor's Avatar
    Any one has any idea about this. First the 8.1 update kept failing and I decided to do a hard reset. Now the device fails to boot up. Starts with the Nokia logo at startup then the rotating gears and an equivalent of the blue screen of death emoji.

    Sent from my TF810C using Tapatalk
    04-16-2014 11:34 PM
  2. Laura Knotek's Avatar
    Please try the following desktop app: Support - - Nokia - USA

    Hopefully it will help you.
    04-17-2014 12:25 AM
  3. nnthemperor's Avatar
    Thanks Laura will try it. This is the second Lumia 520 that has run into this reset problem. The problem is that I live in Japan and there's no Nokia support here.

    Sent from my Nexus 4 using Tapatalk
    04-17-2014 01:31 AM
  4. nnthemperor's Avatar
    Thanks Laura it worked.

    Sent from my GT-N5110 using Tapatalk
    04-17-2014 04:33 PM

Similar Threads

  1. [Question] Bluetooth file transfer changes in 8.1
    By Mahdi Ghiasi in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 07-27-2014, 05:34 PM
  2. QR code Scan missing in wp8.1
    By adnan720 in forum Windows Phone 8.1 Preview for Developers
    Replies: 7
    Last Post: 07-18-2014, 07:29 PM
  3. Can anyone tell me lockscreen app shown in Build wp8.1???
    By sharmrang in forum Windows Phone 8.1
    Replies: 9
    Last Post: 07-08-2014, 01:02 PM
  4. Me Tile Photo is now customizable!
    By thaman04 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 04-17-2014, 07:53 AM
  5. WhatsApp live tile problem in WP8.1
    By Anonymous_India in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 04-17-2014, 12:21 AM
LINK TO POST COPIED TO CLIPBOARD