1. GreeneB23's Avatar
    Hi there,

    I bought this phone from my brother as I broke my Nexus 4 last week. It was originally locked to Koodo but I unlocked it via cellunlocker.net. Anyway, my phone will not connect to my mobile network (on the reception icon in the top bar, there are 4 bars but there is a stop or "no" sign over them). I can only make emergency calls and cannot send SMS or use data. I've attempted to manually connect to my network (Telus) and when I search for it, it comes up but when I select it nothing changes. I;ve changed the APN settings as well. I have checked my SIM card in several other phones and they all appear to be working, and when I put a different SIM card that was confirmed to be working in the phone the problem persisted. It has also persisted through a phone reset.

    Any ideas? This is extremely frustrating! I have exhausted my Google-Fu to its limits and am stumped.

    Thanks in advance!

    Ben G
    06-08-2014 07:57 AM
  2. pankaj981's Avatar
    What's your mobile provider? And could you post a screenshot of picture of the issue, it's a bit hard to understand from what you've written..

    Edit: Nevermind about the carrier, I see you've mentioned that at the bottom
    06-08-2014 08:39 AM
  3. GreeneB23's Avatar
    Hey there,

    here are some screenshots. Hope help

    wp_ss_20140608_0004.png

    wp_ss_20140608_0003.png

    wp_ss_20140608_0002.png

    You can't see it, but in Network Selection my carrier is selected.
    Last edited by GreeneB23; 06-08-2014 at 10:07 AM.
    06-08-2014 09:42 AM
  4. pankaj981's Avatar
    Have you tried performing a factory reset while the SIM is still inside the phone? Also this might sound dumb but could you also check if the SIM card is inserted properly in the SIM slot? If I were you I would try inserting another SIM (carrier doesn't matter) in the phone to see if it actually works.
    06-08-2014 10:50 AM
  5. GreeneB23's Avatar
    Hey there,

    I have indeed trying another carriers SIM and it gave me the same problem. I have also reseated the SIM a couple times and made sure it was in all the way. I just did a factory reset and the problem is persisting :/ I'm really at a loss at this point.
    06-08-2014 11:09 AM
  6. nyolc8's Avatar
    Do you have "Network Selection" in auto mode? That option is not visible on the picture (3rd image)
    06-08-2014 11:17 AM
  7. GreeneB23's Avatar
    wp_ss_20140608_0002.png

    Hey there,

    Nope I have it set to my carrier.
    06-08-2014 11:38 AM
  8. GreeneB23's Avatar
    Wtf, the screenshots don't upload with that part visible for whatever reason. But it isn't set to automatic.
    06-08-2014 11:39 AM
  9. skermac's Avatar
    Hi there,

    I bought this phone from my brother as I broke my Nexus 4 last week. It was originally locked to Koodo but I unlocked it via cellunlocker.net. Anyway, my phone will not connect to my mobile network (on the reception icon in the top bar, there are 4 bars but there is a stop or "no" sign over them). I can only make emergency calls and cannot send SMS or use data. I've attempted to manually connect to my network (Telus) and when I search for it, it comes up but when I select it nothing changes. I;ve changed the APN settings as well. I have checked my SIM card in several other phones and they all appear to be working, and when I put a different SIM card that was confirmed to be working in the phone the problem persisted. It has also persisted through a phone reset.

    Any ideas? This is extremely frustrating! I have exhausted my Google-Fu to its limits and am stumped.

    Thanks in advance!

    Ben G
    Alright so, I have spent nearly 10 hours on this issue. I hope someone can help me.
    I am a brand new owner of a WP8 Lumia 520, and I absolutely love it, besides the carrier mms setting nightmare that exists.

    I switched from Verizon, to Straight Talk, and am now getting used to the whole GSM world. So I quickly found out, on my locked to AT&T Lumia 520, that wap.tracfone is the apn setting that gets my internet to work.

    Ok that's great and all, but through all my research I keep finding that wap.tracfone is the tmobile sim settings but whatever, it works, I was happy.

    Now the real issue is the mms settings. I have tried a combination of about every single setting that exists out there. Different apn's, wap gateways, and mmsc settings.

    I have mixed and matched T-Mobile, AT&T, Straight Talk, Net 10, and Tracfone mms settings, and I cant get the freaking MMS to work!

    Someone, anyone, please, help me out here. My current settings are as follows.
    Internet APN
    APN:
    wap.tracfone
    (All other settings blank)
    MMS APN
    APN:
    wap.tracfone
    Username:

    Password:

    WAP gateway (URL):
    mms2.tracfone.com
    WAP Gateway port:
    80
    MMSC (URL):
    http://mmsc.cingular.com/
    MMSC port:
    80
    Maximum MMS size

    I'm curious if you ordered the Straight Talk sim card and are using that? I bought the Nokia 520 Go phone last week. It came with an ATT sim card that I did not use. On the Straight Talk site they have sim cards for this phone, doesn't matter if locked or unlocked. I ordered one for about $7 with free shipping. I'll activate the phone today or tomorrow and let you know how it works. If I have problems I'll keep this thread in mind for answers or maybe provide answers if I find any.
    06-08-2014 11:57 AM
  10. GreeneB23's Avatar
    No? I am using my carriers SIM.
    06-08-2014 12:36 PM
  11. pankaj981's Avatar
    Does hitting ##3282# being up the field test menu?
    06-08-2014 07:15 PM
  12. skermac's Avatar
    No? I am using my carriers SIM.
    The sim Straight Talk sent me instructs to use the serial number that came with the sim as the phones serial number. You may have to get s Straight Talk sim. Look on their site under bring your own phone. I paid $7 with free shipping.
    Guytronic likes this.
    06-08-2014 08:18 PM
  13. Sujay Biswas's Avatar
    u have the same prob
    09-29-2014 07:27 AM
  14. Bonginkosi Mavuso's Avatar
    Hi there,

    I bought this phone from my brother as I broke my Nexus 4 last week. It was originally locked to Koodo but I unlocked it via cellunlocker.net. Anyway, my phone will not connect to my mobile network (on the reception icon in the top bar, there are 4 bars but there is a stop or "no" sign over them). I can only make emergency calls and cannot send SMS or use data. I've attempted to manually connect to my network (Telus) and when I search for it, it comes up but when I select it nothing changes. I;ve changed the APN settings as well. I have checked my SIM card in several other phones and they all appear to be working, and when I put a different SIM card that was confirmed to be working in the phone the problem persisted. It has also persisted through a phone reset.

    Any ideas? This is extremely frustrating! I have exhausted my Google-Fu to its limits and am stumped.

    Thanks in advance!

    Ben G
    02-01-2015 07:36 PM
  15. Asmat Khan's Avatar
    Hey guys the similar problem is faced by me as well. I am new to lumia. Whenever i insert my sim card to sim slot. And then open my phone there is no signal but isn't it an irony my phone is able to use internet data. And unable to text or call how could i reform the problem plz guys help me.
    04-01-2015 12:59 PM
  16. siddk hossain's Avatar
    Hi there,

    I bought this phone from my brother as I broke my Nexus 4 last week. It was originally locked to Koodo but I unlocked it via cellunlocker.net. Anyway, my phone will not connect to my mobile network (on the reception icon in the top bar, there are 4 bars but there is a stop or "no" sign over them). I can only make emergency calls and cannot send SMS or use data. I've attempted to manually connect to my network (Telus) and when I search for it, it comes up but when I select it nothing changes. I;ve changed the APN settings as well. I have checked my SIM card in several other phones and they all appear to be working, and when I put a different SIM card that was confirmed to be working in the phone the problem persisted. It has also persisted through a phone reset.

    Any ideas? This is extremely frustrating! I have exhausted my Google-Fu to its limits and am stumped.

    Thanks in advance!

    Ben G
    08-11-2016 05:51 AM
  17. Mhamad Ali1's Avatar
    Hey there,

    here are some screenshots. Hope help

    Click image for larger version. 

Name:	wp_ss_20140608_0004.png 
Views:	8 
Size:	39.8 KB 
ID:	68635

    Click image for larger version. 

Name:	wp_ss_20140608_0003.png 
Views:	7 
Size:	81.0 KB 
ID:	68636

    Click image for larger version. 

Name:	wp_ss_20140608_0002.png 
Views:	7 
Size:	52.9 KB 
ID:	68637

    You can't see it, but in Network Selection my carrier is selected.
    11-08-2016 02:36 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-12-2015, 08:17 AM
  2. [FREE APP - NO ADS] - Flashlight Zero
    By Shaun Rodricks in forum App Spotlight
    Replies: 3
    Last Post: 12-07-2014, 12:16 AM
  3. Mp4 music downloaded from Nokia mixradio is no longer detected as an audio file
    By mpt15 in forum Windows Phone 8.1 Preview for Developers
    Replies: 3
    Last Post: 06-09-2014, 10:37 PM
  4. Replies: 7
    Last Post: 06-09-2014, 06:58 AM
  5. Deal of the Day: Body Glove DropSuit Rugged Case for Nokia Lumia 928
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-08-2014, 07:11 AM
LINK TO POST COPIED TO CLIPBOARD