1. skermac's Avatar
    Every time I go into a big store or a certain part of town I lose service. Not a problem as its just a few minutes and it's happened with most every phone and service I've owned. My problem is when I get back into the signal area my phone does not automatically search for a signal and I miss calls and texts. It will say "no signal" all day until I power the phone off and back on. This is a hassle because this takes a couple minutes to reboot this way. And sometimes I don't notice it right away.

    Does this happen to anyone else or do I have a problem with my phone? Or maybe there is a setting I need to use? I've only had this phone a couple months and still don't know all the bells and whistles.
    07-02-2014 09:55 PM
  2. jojoe42's Avatar
    Go to settings > mobile network and then under network selection make sure it is set to automatic - if you ever wanted to manually connect to a network you can do it from the same drop-down. If you're on WP8.1, it's under settings > cellular > SIM settings and then network selection
    skermac likes this.
    07-02-2014 10:47 PM
  3. skermac's Avatar
    Go to settings > mobile network and then under network selection make sure it is set to automatic - if you ever wanted to manually connect to a network you can do it from the same drop-down. If you're on WP8.1, it's under settings > cellular > SIM settings and then network selection
    Great advice! Thanks! I'll be getting 8.1 as soon as it finalized and ready for the general public.
    07-03-2014 04:31 PM

Similar Threads

  1. Way too many ads on this site now
    By Madam ImAdam in forum Site Feedback & Help
    Replies: 2
    Last Post: 07-03-2014, 03:34 PM
  2. Best digital store to buy and rent movies on Windows Phone?
    By DarrinRich in forum Ask a Question
    Replies: 2
    Last Post: 07-02-2014, 09:05 PM
  3. Matched music not syncing with Xbox Music on my WP
    By DarrinRich in forum Ask a Question
    Replies: 3
    Last Post: 07-02-2014, 09:02 PM
  4. Lumia 930 coming to Portugal on July 16 for 599
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-02-2014, 08:20 PM
LINK TO POST COPIED TO CLIPBOARD