1. Asher Ratnam's Avatar
    In youtube whenever I try to play a video it always shows decode error? And sometimes when I change the orintation to landscape in a video the screen just start to blink in youtube :(
    Please help.. :(
    07-28-2014 09:55 PM
  2. Laura Knotek's Avatar
    Are you using the browser or a YouTube app?

    Are you using WiFi or mobile data?

    How fast is your network?
    07-28-2014 10:14 PM
  3. Aviskri's Avatar
    Try to use an app and not the browser, search for mytube or metrotube in the store and select the trial.
    Asher Ratnam likes this.
    07-28-2014 10:18 PM
  4. viswanathansri's Avatar
    That is when you try to play youtube videos is browser in NON-HD quality .... Try some youtube appp .... myTube is the best
    07-28-2014 10:24 PM
  5. troylytle's Avatar
    Tubecast is cool.
    07-28-2014 10:26 PM
  6. Asher Ratnam's Avatar
    Try to use an app and not the browser, search for mytube or metrotube in the store and select the trial.
    07-29-2014 12:13 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-01-2014, 01:31 PM
  2. Anyone having problems accessing one drive pics/vids? (520 Win 8.1)
    By Cristian Alv380 in forum Windows Phone 8.1 Preview for Developers
    Replies: 15
    Last Post: 07-30-2014, 03:52 AM
  3. Lumia 1520 with 8.1 problems
    By camyers2 in forum Ask a Question
    Replies: 2
    Last Post: 07-28-2014, 10:56 PM
  4. OneDrive problems
    By switch side method in forum The Photography Lounge
    Replies: 0
    Last Post: 07-28-2014, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD