1. jorgecostanza's Avatar
    I got 8.1 the other day, and since then when i shuffle music in the built-in music player, there's a little 'tick' noise after each song. Very annoying!

    Anybody else get this?
    08-10-2014 07:34 PM
  2. isi mcf's Avatar
    I get that sound during skipping forward during a video.
    08-10-2014 07:42 PM
  3. Hager Aly's Avatar
    me 2 .... is there any fixes for that
    11-28-2014 06:11 PM
  4. Asskickulater's Avatar
    I think its a firmware issue, I was using the dp for 8.1 on my 925 and it had that issue, but went away when I got cyan.
    11-28-2014 09:25 PM
  5. Kyle Stilkey's Avatar
    I think its a firmware issue, I was using the dp for 8.1 on my 925 and it had that issue, but went away when I got cyan.
    Correct without the firmware from your manufacturer it will happen. 8.1 just gives the default drivers to work with your phone, but the firmware will give you the correct ones that fixes issues such as this.
    11-28-2014 09:32 PM

Similar Threads

  1. Replies: 12
    Last Post: 10-02-2014, 09:21 AM
  2. Biggest Problem With Windows Phone & Windows 8/RT - Xbox Music & Video
    By missionsparta in forum Microsoft News & Rumors
    Replies: 22
    Last Post: 08-16-2014, 01:56 PM
  3. Lumia 1520 frozen even after hard reset
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 08-13-2014, 10:40 PM
  4. Space used of music app
    By Piyush Jain3 in forum Groove Music
    Replies: 2
    Last Post: 08-10-2014, 03:14 PM
  5. Replies: 1
    Last Post: 08-10-2014, 01:39 PM
LINK TO POST COPIED TO CLIPBOARD