1. srihith bandaru's Avatar
    All the songs and pictures in the phone are getting double and triple day by day. I deleted all the duplicates, as a result of deleting, all the origionals are also gone. Now i couldn't evem format my sd card.
    Does anyone have any idea about this ?
    Please help me frineds........
    08-16-2014 04:47 AM
  2. srihith bandaru's Avatar
    Os version is lumia black.
    08-16-2014 04:49 AM
  3. baotien25's Avatar
    All the songs and pictures in the phone are getting double and triple day by day. I deleted all the duplicates, as a result of deleting, all the origionals are also gone. Now i couldn't evem format my sd card.
    Does anyone have any idea about this ?
    Please help me frineds........
    you try format it by computer
    08-17-2014 08:49 AM
  4. badr0b0t's Avatar
    What brand is it? If it's one of those cheapy ones, those are really not reliable and always gets error.
    Sent from my
    Nokia Lumia 1520
    using Tapatalk
    08-17-2014 08:51 AM
  5. switch side method's Avatar
    I agree... Had a cheap one for 3.99 on eBay and got nothing but duplicate pics and songs.
    08-17-2014 08:59 AM
  6. srihith bandaru's Avatar
    you try format it by computer
    its sandisk.
    08-18-2014 01:31 PM
  7. sriraviteja4's Avatar
    Ya I noticed a problem with my lockscreen. when I changed my app location to sd card at that time im facing a problem showing me resuming... when ever I turned on my lockscreen.
    08-21-2014 02:52 PM

Similar Threads

  1. Application 'Loading' problem with Lumia 820
    By Prafful Tiwari in forum Nokia Lumia 820
    Replies: 5
    Last Post: 08-29-2014, 12:27 AM
  2. SD CARD scan problem?
    By Arpit Mittal in forum Nokia Lumia 720
    Replies: 27
    Last Post: 08-19-2014, 05:08 AM
  3. network problem
    By rohandibag in forum Ask a Question
    Replies: 10
    Last Post: 08-17-2014, 09:46 AM
  4. Sharing purchased apps with multiple accounts
    By prashantj21 in forum Windows Phone 8.1
    Replies: 0
    Last Post: 08-16-2014, 01:52 AM
  5. LAgging 520 with 8.1 update
    By Yahiko_27 in forum Ask a Question
    Replies: 0
    Last Post: 08-15-2014, 11:36 PM
LINK TO POST COPIED TO CLIPBOARD