1. markusfenix74's Avatar
    Hello

    From yesterday, from nowhere and I don't know why, my Lumia 520 keeps restarting, everytime when it boot the system. I can't make hard reset, i can't restore old firmware, because it keeps restarting again and again.

    Anybody have similar problem?
    04-06-2015 01:48 PM
  2. gpobernardo's Avatar
    Hello

    From yesterday, from nowhere and I don't know why, my Lumia 520 keeps restarting, everytime when it boot the system. I can't make hard reset, i can't restore old firmware, because it keeps restarting again and again.

    Anybody have similar problem?
    I think I've read about a similar problem somewhere. The proposed solution was to check that the battery is not loosely connected. This can be done by either tweaking the contact points with a precision tool (such as watchmaker's tweezer) or by inserting a sufficiently thickened-by-folding piece of paper in between the battery and the body of the phone.

    Make sure, too, that your battery has sufficient charge... leave it plugged into a charger for at least 15 minutes and observe how it behaves.

    And welcome to Windows Central.
    04-06-2015 01:56 PM
  3. markusfenix74's Avatar
    Thanks

    I checked everything. Battery placement and other stuff. But nothing works. It just keeps restarting itself. I tried to use Lumia Recovery tool and WP Recovery tools, but those restarts breaks every attemp to restore device. Same for Nokia Care Suite.

    Wierdest thing is, that if i tried to modify some settings between too restarts (for example, i tried to change bright color scheme to dark or I deleted Facebook messenger) after restart, everything what i changed is reversed
    gpobernardo likes this.
    04-06-2015 02:01 PM
  4. gpobernardo's Avatar
    Thanks

    I checked everything. Battery placement and other stuff. But nothing works. It just keeps restarting itself. I tried to use Lumia Recovery tool and WP Recovery tools, but those restarts breaks every attemp to restore device. Same for Nokia Care Suite.

    Wierdest thing is, that if i tried to modify some settings between too restarts (for example, i tried to change bright color scheme to dark or I deleted Facebook messenger) after restart, everything what i changed is reversed
    Sounds like it has been write-protected or something similar.

    Here's one more shot: turn the phone off and remove the battery, then let it sit on your desk for 15 minutes (preferably with the case covering the space where the battery should go, but still without the battery). This should clear up any residual electrical charges that may be causing the "write-protected" effect. After 15 minutes, put the battery back inside and power up your phone. Then let us know what you find. Will go back to you after approximately 15 minutes.
    markusfenix74 likes this.
    04-06-2015 02:18 PM
  5. markusfenix74's Avatar
    tried it, still not working
    gpobernardo likes this.
    04-06-2015 03:05 PM
  6. gpobernardo's Avatar
    tried it, still not working
    From the details in Post #1, it seemed like a battery problem. From the details in Post #3, it seemed like a drive issue. However, it is not as worse as a "boot error", which in some (rare) cases has the same symptom of being restarted - the only difference is that with the boot error the user never gets passed the start-up logo. In your case, you can still (at this point) access the phone settings.

    Nonetheless, the solution might be the same for the boot error (since you can't connect your phone to a PC to re-install the OS because your phone will restart in the middle of everything) - that is to take your phone to an official service center and have it diagnosed and repaired. You could specifically ask them to just diagnose your phone first while you wait, and then decide to have it repaired once the diagnosis results are out.

    Hope this helps, and let us know what you find.

    P.S.
    Out of curiosity, what happens if you remove your SD Card (safely, while your phone is turned off)? Will it still restart on its own?
    markusfenix74 likes this.
    04-06-2015 03:23 PM
  7. markusfenix74's Avatar
    yep. still same results. I tried to remove SIM card and SD
    gpobernardo likes this.
    04-06-2015 03:34 PM
  8. gpobernardo's Avatar
    yep. still same results. I tried to remove SIM card and SD
    Then I guess the service center is the last option. I was hoping a simple short circuit in the SD card was causing all that. Let us know what they say.
    markusfenix74 likes this.
    04-06-2015 03:38 PM
  9. markusfenix74's Avatar
    Today, I found out, that I have old firmware backup in my PC, so i tried to made recovery. Everything worked fine, but when recovery starts (big Nokia logo), my phone again restart itself, and Nokia Care Suit give me this error message:
    FA_ERR_VERIFY_FAIL: 0xFA00000D
    Exception:
    Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.MurzimProgrammingException: FA_ERR_VERIFY_FAIL: 0xFA00000D
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__b(Object state)
    04-08-2015 06:59 AM
  10. gpobernardo's Avatar
    Today, I found out, that I have old firmware backup in my PC, so i tried to made recovery. Everything worked fine, but when recovery starts (big Nokia logo), my phone again restart itself, and Nokia Care Suit give me this error message:
    FA_ERR_VERIFY_FAIL: 0xFA00000D
    Exception:
    Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.MurzimProgrammingException: FA_ERR_VERIFY_FAIL: 0xFA00000D
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__b(Object state)
    I've asked around and it seems that some of the data in your phone got corrupted.

    Try using the Windows Phone Recovery Tool to reinstall the latest stable OS for your phone. You can find the software and read more about it here. Let us know what happens.
    04-08-2015 03:15 PM
  11. andhi saputro's Avatar
    I have the same problem, Windows Phone Recovery Tool is not working. when flashing and the Nokia logo into the red for a second and my lumia die back. :(
    06-14-2015 04:28 AM
  12. ganga rapu's Avatar
    have similar issue tried all and gave up have u found any workable solution
    07-30-2015 12:06 PM
  13. majid zoghi's Avatar
    A similar problem
    my phone keep restart every 3 minutes or whenever I try to open any app except setting.
    So I try to hard reset it, it does not work, my phone can't hard reset, all it do is a normal restart, nothing change.
    Then I tried to use Windows Phone Recovery Tools, does not work either, my phone only show the Nokia logo for a while and then nothing happen, WPRT said recovery fail.
    Then I tried Nokia Care Suite to flash my rom. It return an error code: FA_ERR_VERIFY_FAIL: 0xFA00000D

    So, in general, I can't hard reset my phone, can't use the recovery tool, can't flash rom, and cannot use my phone since it restart every 3 minutes.....
    What should I do now? Somebody please help me.... :(
    08-06-2015 04:01 AM
  14. Hanz Elquiero Manuel's Avatar
    THE SAME PROBLEM I"VE ENCOUNTERED WITH MY LUMIA 520!
    My phone Keeps restarting evrytime I open an apps or try a hard rest even when flashing, it just keep restarting. I think there's no solution for this I cannot find any solution on the internet.
    08-07-2015 10:12 PM
  15. ravikumar7740's Avatar
    I'm also having exactly the same problem.
    08-21-2015 11:30 PM
  16. Mehrdad Khodaei's Avatar
    I have the same problem. I tried all of the solution(soft reset, hard reset,remove the battery for a few hours, flash with windows device recovery tool; Nokia care suite) but didn't work. so i am confused. Anybody have another solution?

    thanks for helping
    10-23-2015 03:32 AM
  17. zivaidesire's Avatar
    anybody who have found a solution to this problem?
    03-04-2016 03:09 AM
  18. zivaidesire's Avatar
    Please did you find the solution to this problem?
    03-04-2016 03:11 AM
  19. Salil Jain's Avatar
    Same EXACT issue with my Lumia 520.
    Soft,hard,PC reset - nothing works.
    Changed the battery and checked.
    It is stuck on a particular date and time, any settings change is not permanent it goes off after restart.
    Flashing the phone gives below error :
    FA_ERR_VERIFY_FAIL: 0xFA00000D
    Exception:
    Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.MurzimProgrammingException: FA_ERR_VERIFY_FAIL: 0xFA00000D
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
    at Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__c(Object state)

    Visited Nokia Care - It seems it would almost cost me another phone to get this one repaired.
    So any help will be highly appreciated.
    05-22-2016 10:49 AM
  20. aybarrap1's Avatar
    I don't think there is a solution. Bring a budget phone, if it is out of warranty, you might as well buy a newer one.
    06-15-2016 02:54 PM
  21. aurangzeb122's Avatar
    my Lumia 520 did not download anything but downloading he seach on front my family setup needed and not skype install
    06-17-2016 07:16 AM

Similar Threads

  1. Nokia Lumia Icon Bundle
    By ajst222 in forum Marketplace Archive
    Replies: 4
    Last Post: 04-14-2015, 02:00 PM
  2. Lumia 735 Update 05APR
    By Albatross2 in forum Nokia Lumia 730 & 735
    Replies: 3
    Last Post: 04-07-2015, 04:57 AM
  3. Can I get some help with Nokia Lumia 830 with T-Mobile?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 1
    Last Post: 04-06-2015, 01:39 PM
  4. New firmware for the Lumia 535 spotted on Navifirm, but contents unknown
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-06-2015, 12:42 PM
  5. Why can't I browse store, internet etc., when my Lumia 630 is connected to wi-fi?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-06-2015, 12:36 PM
LINK TO POST COPIED TO CLIPBOARD