1. devlin525's Avatar
    Everytime I copy a folder with photos to my SD Card and go to the Photos app. These images are always labelled as "Older Photos" even though the date of the file is correct. But if I just put the images outside a folder, in the "Other Pictures", they appear as the latest photos just fine.
    04-24-2015 12:23 PM
  2. dKp1977's Avatar
    Just guessing here, but could it be that Windows Phone is using the creation/change date of the folder rather than the pictures to determine the date? You could try and rename the folder, so that the change date changes and see if it affects the sort order.
    04-24-2015 12:34 PM
  3. devlin525's Avatar
    No luck at all. Newly created folder, rename it. Nothing works. Photos inside a newly added/created/copied folder are labelled "Older Photos". I also unchecked "Group my photos by location and time" but it didn't fix the problem. I can't organize my photos without making them labelled "Older Photos" in the Photos app.

    EDIT: New screenshots are just arranged fine. Put in the latest.

    EDIT2: Putting new photos inside old folders also works fine. Only photos inside new folders get messed up :/
    Last edited by devlin525; 04-24-2015 at 12:50 PM.
    04-24-2015 12:38 PM
  4. dKp1977's Avatar
    Well, let's hope the new universal photos app coming with Windows 10 will handle things differently. I've always had issues with date related sort orders in WP's pictures hub. Even with WP7.
    04-24-2015 12:59 PM
  5. anon(9226130)'s Avatar
    No luck at all. Newly created folder, rename it. Nothing works. Photos inside a newly added/created/copied folder are labelled "Older Photos". I also unchecked "Group my photos by location and time" but it didn't fix the problem. I can't organize my photos without making them labelled "Older Photos" in the Photos app.

    EDIT: New screenshots are just arranged fine. Put in the latest.

    EDIT2: Putting new photos inside old folders also works fine. Only photos inside new folders get messed up :/
    Same here. Try to restart your phone. It worked for me sometimes.
    04-24-2015 01:30 PM

Similar Threads

  1. Apple to ban MS Health / MS Band apps from AppStore?
    By DancingDave in forum Microsoft Band & Band 2
    Replies: 45
    Last Post: 05-01-2015, 10:52 AM
  2. When is the next Windows 10 Technical Preview going to be released?
    By Windows Central Question in forum Windows 10 Insider Preview
    Replies: 5
    Last Post: 04-25-2015, 11:14 PM
  3. retrieving photos from SD card
    By BGrewer in forum Nokia
    Replies: 7
    Last Post: 04-25-2015, 03:29 PM
  4. How do you add applications to "Notifications+actions"!?
    By Martin Levin Tillberg in forum Windows Phone 8.1
    Replies: 2
    Last Post: 04-24-2015, 12:39 PM
  5. Everything you need to know about alliance wars in Royal Revolt 2
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-24-2015, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD