1. evaldasss121's Avatar
    Hi :),

    My lumia 520 Always restarting after windows 10 TP upgrade when I want open programs. And I tried back to w8.1 with Windows Phone Recovery Tool but when installing starting my phone disconnected. Please can you help me
    09-13-2015 06:52 AM
  2. Titaniumgiant's Avatar
    Try again. That Recovery utility does work. Make sure your USB plug is secure. I have recovered some devices when installing one of the original builds that was so messed up, it was..corrupted. There was nothing left on that phone. That utility will work.
    09-14-2015 03:26 AM
  3. josue_macm's Avatar
    same here, until now there no are solution, (i tried with Windows phone recovery tool, Nokia care suite, thor2 and nothing).
    this started after a systems App update in the store
    09-14-2015 10:54 AM
  4. Stun3i's Avatar
    I'm on 10536 with 520 and things are good so far. Try hard reset after updating to w10m and don't restore anything. Also you should delete wp8.1 bloatware (the Lumia apps and some others).
    If you really need to get back to 8.1 and Windows phone recovery tool (WPRT) gives error, it might be the problem with usb drivers, you can try the following method:
    - Plug your 520 into you PC and don't start WPRT.
    - Open Device manager on your PC.
    - Delete the usb driver for 520 completedly.
    - Unplug 520 from your PC.
    - Start WPRT.
    - Plug 520 back into your PC.
    Now WPRT will automatically reinstall the usb drivers. Start the reinstall process. WPRT might give some errors but just keep pressing Try again. Eventually it will work (well atleast it worked for me that way).
    Good luck!
    09-16-2015 09:16 PM

Similar Threads

  1. Windows 10 performance.
    By PachecoCorporationCeo in forum Windows 10
    Replies: 18
    Last Post: 09-22-2015, 02:13 PM
  2. Replies: 0
    Last Post: 09-13-2015, 06:30 AM
  3. Replies: 0
    Last Post: 09-13-2015, 05:08 AM
  4. Replies: 0
    Last Post: 09-13-2015, 04:18 AM
  5. Windows 10 not started after installing Skinpack?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2015, 03:31 AM
LINK TO POST COPIED TO CLIPBOARD