1. Windows Central Question's Avatar
    I did a hard reset on my lumia 520 and when i started to re setup it, i couldn't login to microsoft account since i had turned on 2 step verification which need Authenticator app, hence skipped the sign in part. But now i am not able to restore my backup. Is there any other way that i can restore it? please help! this is my daily driver phone
    10-26-2015 12:43 PM
  2. iSolution's Avatar
    Hi ,

    I think you have issue regarding to login your microsoft account using your phone right ?

    This maybe can solve your phone issue ..
    1.Hard reset your phone and try to login to your microsoft account again .
    2.Reset your phone using Windows Recovery Tools (try to google for it) and reset your phone using that tools then try to login into your accout .

    Tick as "Helpful" if this can fix your problem :)
    Im sory if this cant fix the issue .
    10-26-2015 02:09 PM

Similar Threads

  1. I just picked up my SP4! Have you?!
    By StevoPhilo in forum Microsoft Surface Pro 4
    Replies: 37
    Last Post: 11-07-2015, 08:56 AM
  2. Scaling in Tablet Mode
    By mcherrick68 in forum Windows 10
    Replies: 1
    Last Post: 10-28-2015, 09:39 AM
  3. Replies: 1
    Last Post: 10-26-2015, 03:07 PM
  4. Some Staples retail stores now have the Surface Pro 4 in stock
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-26-2015, 12:30 PM
  5. In-Store Preorder Pickup Information, Austin store, they have the new dock...
    By photobriangray in forum Microsoft Surface Book
    Replies: 0
    Last Post: 10-26-2015, 12:22 PM
LINK TO POST COPIED TO CLIPBOARD