1. karanpatil's Avatar
    i was trying to reinstall 8.1 to my lumia 520 n process suddenly interrupted after 600 mb n just because of power supply problem and i am again trying the same bt it shows some error what should i do now?
    03-30-2016 10:18 AM
  2. pankaj981's Avatar
    Then its either your internet connection or something else. I would suggest downloading the firmware files manually from lumiafirmware.com and move it to the WDRT directory.
  3. charlatan1978's Avatar
    Have you tried reinstalling using the 'Windows Device Recovery Tool'?
    03-30-2016 10:24 AM
  4. karanpatil's Avatar
    yes
    "it is showing there was a problem while downloading software package" since 2 days
    03-30-2016 10:28 AM
  5. charlatan1978's Avatar
    Is WP8.1 currently on the phone?
    If so can you just to a hard reset?

    With regard to your error "it is showing there was a problem while downloading software package" since 2 days.
    What is your internet connection like?
    03-30-2016 10:33 AM
  6. karanpatil's Avatar
    i tried after reset my phone still shows same error n today 'windows device recovery tool' has been updated after install updated version shows same error untitled.pngClick image for larger version. 

Name:	Untitled.png 
Views:	5 
Size:	90.1 KB 
ID:	124511
    03-30-2016 11:47 PM
  7. pankaj981's Avatar
    Have you tried reinstalling the "windows device recovery tool" itself?
    Guytronic likes this.
    03-31-2016 12:02 AM
  8. karanpatil's Avatar
    yes but still having same problem
    03-31-2016 01:09 AM
  9. pankaj981's Avatar
    Then its either your internet connection or something else. I would suggest downloading the firmware files manually from lumiafirmware.com and move it to the WDRT directory.
    charlatan1978 likes this.
    03-31-2016 07:58 AM
  10. karanpatil's Avatar
    ok thank you i will try
    04-01-2016 04:04 AM

Similar Threads

  1. If you've been on insider program/W10M for months, do you remember what 8.1 was like?
    By Chintan Gohel in forum Windows 10 Mobile Insider Preview
    Replies: 12
    Last Post: 04-19-2016, 10:47 PM
  2. Replies: 0
    Last Post: 04-16-2016, 03:29 PM
  3. wifi on my lumia 930 is really slow, can you help?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-16-2016, 02:33 PM
LINK TO POST COPIED TO CLIPBOARD