1. Windows Central Question's Avatar
    Im having a problem with internet connection sharing with my Lumia 520.

    I can connect to the WiFi hotspot okay using my laptop. However, the connection randomly stops and when I hover the mouse cursor over the network icon in the taskbar it says "Access: Local Only".

    When this happens, the internet connection sharing screen on my phone is still set to "On". So it seems that the problem isn't the fact it's turning off automatically.

    My phone is updated to the latest software update.

    Any advice? Thanks.
    05-28-2016 12:48 PM
  2. Chintan Gohel's Avatar
    Im having a problem with internet connection sharing with my Lumia 520.

    I can connect to the WiFi hotspot okay using my laptop. However, the connection randomly stops and when I hover the mouse cursor over the network icon in the taskbar it says "Access: Local Only".

    When this happens, the internet connection sharing screen on my phone is still set to "On". So it seems that the problem isn't the fact it's turning off automatically.

    My phone is updated to the latest software update.

    Any advice? Thanks.
    Your cellular connection is strong?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    05-29-2016 01:37 AM
  3. Caramelrocks's Avatar
    Your cellular connection is strong?

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    Im the poster of this thread.

    Yes, my cellular connection is strong.

    To clarify, when the internet stops working on my laptop, I can still access the internet okay on my phone. So for some reason, only the connection between my phone and laptop stops.

    To get the internet connection back, I have to turn off internet sharing on my phone then turn it back on again.
    Last edited by Caramelrocks; 05-29-2016 at 08:18 AM.
    05-29-2016 08:07 AM
  4. Chintan Gohel's Avatar
    Im the poster of this thread.

    Yes, my cellular connection is strong.

    To clarify, when the internet stops working on my laptop, I can still access the internet okay on my phone. So for some reason, only the connection between my phone and laptop stops.

    To get the internet connection back, I have to turn off internet sharing on my phone then turn it back on again.
    this happens every few seconds or over a longer period?
    05-29-2016 11:15 AM
  5. Caramelrocks's Avatar
    this happens every few seconds or over a longer period?
    It doesn't happen as frequently as every few seconds.

    The last time it happened was after about 30 minutes of being connected. Other times, it takes about 1 hour before it happens.

    So it's random. There isn't a specific amount of time being connected when it happens.
    05-29-2016 11:45 AM
  6. Chintan Gohel's Avatar
    It doesn't happen as frequently as every few seconds.

    The last time it happened was after about 30 minutes of being connected. Other times, it takes about 1 hour before it happens.

    So it's random. There isn't a specific amount of time being connected when it happens.
    I think the hardware just gets overworked and needs to be reset now and then
    05-29-2016 12:58 PM
  7. Caramelrocks's Avatar
    I think the hardware just gets overworked and needs to be reset now and then
    Overworked? Really? Im suprised at that response.

    Do you mean over heated?

    I don't understand how a modern smartphone can't even keep a tethering connection for more than about 30 minutes to 1 hour without stopping.

    If this was a standard problem that all Nokia Lumia phones had then everyone would be saying that tethering using a Lumia phone is no good. But that doesn't happen. So there must be something causing it, rather than it being a case of the phones hardware being overworked.

    To add, I've had this phone since January 2014. When I tethered using this phone over 2 years ago, this problem didn't happen. So I think it's possible that the problem might have been caused by the phone updates. Though, I have no idea which one.

    edit: It's disconnected again after being connected for 53 minutes. I've taken a screenshot of the desktop to show what it displays.

    tethering_err.jpg
    Last edited by Caramelrocks; 05-29-2016 at 03:10 PM.
    05-29-2016 02:50 PM
  8. Chintan Gohel's Avatar
    Overworked? Really? Im suprised at that response.

    Do you mean over heated?

    I don't understand how a modern smartphone can't even keep a tethering connection for more than about 30 minutes to 1 hour without stopping.

    If this was a standard problem that all Nokia Lumia phones had then everyone would be saying that tethering using a Lumia phone is no good. But that doesn't happen. So there must be something causing it, rather than it being a case of the phones hardware being overworked.

    To add, I've had this phone since January 2014. When I tethered using this phone over 2 years ago, this problem didn't happen. So I think it's possible that the problem might have been caused by the phone updates. Though, I have no idea which one.

    edit: It's disconnected again after being connected for 53 minutes. I've taken a screenshot of the desktop to show what it displays.

    Click image for larger version. 

Name:	tethering_err.jpg 
Views:	1 
Size:	37.8 KB 
ID:	126929
    which updates are you talking about? Is your phone on windows 10 mobile?
    05-29-2016 11:24 PM
  9. Caramelrocks's Avatar
    which updates are you talking about? Is your phone on windows 10 mobile?
    Im talking about the updates on my Lumia 520 phone.

    A few days ago, it downloaded an update over my cellular connection called Lumia Cyan. Then a couple of days later, it installed another update over WiFi called Lumia Denim.

    No, it's not on Windows 10 mobile. When I select About on the Settings option, it says;

    Software: Windows Phone 8.1 Update
    05-30-2016 08:01 AM

Similar Threads

  1. Lumia 535 black holo space error, what can I do?
    By Thrivedh Swasthik in forum Microsoft Lumia 535
    Replies: 4
    Last Post: 06-15-2016, 11:33 AM
  2. Lumia 950
    By Jamie Wooten in forum Marketplace Archive
    Replies: 9
    Last Post: 05-30-2016, 09:40 PM
  3. What if MS had never bought Nokia?
    By Chintan Gohel in forum General Phone Discussion
    Replies: 6
    Last Post: 05-29-2016, 04:25 PM
  4. Recovering data from a water-damaged Nokia N8
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-28-2016, 07:29 AM
  5. Can I connect otg to my Lumia 535?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 05-28-2016, 05:21 AM
LINK TO POST COPIED TO CLIPBOARD