09-13-2015 04:54 AM
51 123
tools
  1. Shawtyy24's Avatar
    Idk how that's supposed to work mine doesn't, mine goes to the AT&T thing then to the blue screen then either stays there for a little and shuts off or shuts off right away and I just got this today. What do I do :( SIM card with or without idk what to do :(
    12-23-2013 01:58 PM
  2. Berzanescu Mihai's Avatar
    thank u man u saved me :Dm
    03-10-2014 08:21 AM
  3. Berzanescu Mihai's Avatar
    @nomegustaios
    thannk u man :D
    03-10-2014 08:36 AM
  4. Tom Smallwood's Avatar
    Thanks mate, worked a treat
    03-23-2014 11:37 PM
  5. carlosrdd's Avatar
    Sweet!
    03-24-2014 12:00 AM
  6. bashir koonkaaj's Avatar
    did you try it exactly like this: power button, as soon as the phone wakes up then hold the volume down button and an exclamation mark will appear. Let go the volume down button and press in this order: volume up, volume down, power button then volume down again. it should work.
    Shaylaw likes this.
    04-01-2014 03:41 AM
  7. troysyx's Avatar
    If you are getting a "Lightning bolt and a gear" normally this is achieved by holding the volume up plus the volume key.

    The proper way to reset the device is to:
    With the phone turned off, press Power key to turn ON the phone, then immediately press and hold Volume Down key.

    • An ! mark will appear on the display.
    • Press the following keys in this order:
      1. Volume Up
      2. Volume Down
      3. Power Key
      4. Volume Down
    Wow! Thank you so much! I bought this phone on craigslist and this happened as so as I got it charged enough to "turn on". Can't believe this worked right off the bat.
    04-02-2014 06:54 PM
  8. Johan Cloete's Avatar
    Thank you for all the information I was about to fix the phone with a hammer and buy a samsung you save me a lot of money thanks it worked the blue screen is gone and the phone back to normal.
    04-27-2014 07:23 AM
  9. JaxxxNSac's Avatar
    Thank you so much for the information!! Worked like a CHARM!
    04-28-2014 09:50 AM
  10. Thobani Deke's Avatar
    Thanx alot my phone had a same problem, now it is working fine.
    06-09-2014 03:07 AM
  11. Thobani Deke's Avatar
    @nomegustaios
    You are a STAR.
    06-09-2014 03:09 AM
  12. Wam1q's Avatar
    Ah my phone had the blue screen too. Then i did the power button power down, and the rest of the procider now when i try to turn it on it comes up with a 'Windows Boot' Screen. It says i have to insert my windows installation disc and restart my computer. I have No idea what this is?? so annoyed
    Really? You see this on your phone??
    06-09-2014 03:32 AM
  13. Norma Robles's Avatar
    STILL not working... when I try to reset. Still on blue screen
    06-09-2014 03:44 PM
  14. vepac's Avatar
    I find it cool to see cheap windows phones on ebay because they are stuck on gears when that solution will most likely fix the problem ^_^
    06-09-2014 03:55 PM
  15. Tanya Macdonald's Avatar
    thanks it worked perfectly xx
    07-28-2014 04:50 PM
  16. Olivia Johnson2's Avatar
    The! Mark comesup butphonestill goes blue what should do help!!
    09-08-2014 10:31 AM
  17. Olivia Johnson2's Avatar
    Don't work
    09-08-2014 10:36 AM
  18. Shaylaw's Avatar
    hey guys, i'm a android person but got my gf a lumia 521 and she loved it. I ended up purchasing one of the "bring your own phone" sim card kits for t mobile prepaid since the guy i bought the phone off of didn't give me a sim card with it but when the sim card was inserted the phone displayed some error message about the sim card (unfortunately i wasn't there when she put the sim card in so i don't know exactly what it said ) and now the phone wont boot up past the nokia screen, it goes straight to a blank blue screen and nothing else. any ideas what happened or how i can fix this? thanks.
    Same here..I really need my phone fixed
    09-16-2014 08:35 PM
  19. dsscottage's Avatar
    I'm having the same problem. When I boot my Lumia 520, I get the Nokia screen then the BSOD. i.e. a sad face emoticon in landscape mode.

    I've tried the following:
    -removed and replaced the battery, SIM card and 64 GB SD Card
    -tried a reset

    Still getting the BSOD

    Can I confirm that I'm doing the reset correctly?
    1. Phone off
    2. Press Power button (just press or press & hold?)
    3. Press and hold Volume down (should get exclamation mark)
    4. Press Volume up, volume down, power, volume down.

    At step 2 & 3, I've tried both press & hold both power and volume down as well as press and release power, then press and hold volume down.

    No matter what I do, I can't get anything other than the BSOD.

    Am I doing something wrong?

    Resolution.....
    I continued to fiddle with this issue. In case anyone has the same problem, here's my resolution.
    The phone wouldn't reset and the Nokia Software Recovery tool didn't work either. It seemed to reinstall the software but the phone wouldn't reboot at the end of the process.

    As a last resort, I removed the 64GB and left it out as I attempted another phone restore. It worked. I suspect that if I had simply removed the SD card, the phone would probably have worked correctly without the restore. (I had previously moved all possible apps to the SD card. During the boot process, the phone probably looked for these apps, couldn't find them then refused to boot.)

    I subsequently attempted to read and reformat the SD card in my computer. The computer failed to recognize that it was inserted. Therefore, I'm pretty sure that it is defective.

    Further info....
    Both my wife and I have Lumia 520s. The problem above occurred on wife's phone. However, my phone just encountered the same problem. I removed the SD card and it works perfectly (except for all the apps and data on the SD card). I didn't reset the phone.

    This is very suspect. I find it an odd coincidence that 2 SD cards would fail in exactly the same way within a couple days of each other. However, they were exactly the same model and size of SD card. Nonetheless, they had been working fine for about a year. About a month ago, both phones were updated to Win Phone 8.1. I'm wondering if the OS had been silently updated in the last few days. The phones both show Windows Phone 8.1 version 8.10.12393.890 (I don't think that this is 8.1 update)

    If anyone has any thoughts I'd love to hear them.

    More thoughts....
    As I'm thinking about this problem, another thought occurs. There is usually some significant event that precipitates a computer/smartphone problem. The last (and recent) significant event to occur on both of these phones was the installation of Lumia Storage Check Beta which allows me to move the Maps apps to the SD card. I did this and subsequently download several maps to the SD card. There wouldn't have been enough room on the phones main memory for these maps. My apps are also set to automatically update. My wife's phone was the first to see the BSOD problem and her phone had been turned on much more than mine.

    In further research on Lumia Storage Check Beta, I found a site which reports that the Beta trial has been concluded and an app called Storage Sense is included with Win Phone 8.1. Further, Lumia Storage Check Beta is not compatible with Win Phone 8.1. I didn't previously know this and since Storage Sense wouldn't allow me to move Maps to the SD card I installed Lumia Storage Check Beta anyway. It seemed to work initially but I suspect that the incompatibility caused my problem during a Maps update.

    Again, I'd be interested if anyone else has seen the same sequence of events.
    Last edited by dsscottage; 10-09-2014 at 09:51 AM. Reason: Further info
    10-08-2014 10:52 AM
  20. madura chathuranga's Avatar
    hey guys, i'm a android person but got my gf a lumia 521 and she loved it. I ended up purchasing one of the "bring your own phone" sim card kits for t mobile prepaid since the guy i bought the phone off of didn't give me a sim card with it but when the sim card was inserted the phone displayed some error message about the sim card (unfortunately i wasn't there when she put the sim card in so i don't know exactly what it said ) and now the phone wont boot up past the nokia screen, it goes straight to a blank blue screen and nothing else. any ideas what happened or how i can fix this? thanks.
    11-14-2014 07:48 AM
  21. Darshan D Gowda's Avatar
    Thanks a lot, it worked on my lumia 620.
    I really tried with many steps, looked into many forums for solution. This was simple and fixed my problem thanks a lot...
    01-02-2015 12:25 AM
  22. John Yellott's Avatar
    Thank you very much. Out of the box I only had a constantly rebooting phone with a blue screen and frown. Your advice worked perfectly and now the phone is apparently working properly.

    John
    06-03-2015 04:41 PM
  23. Celeen Jonne Repancol's Avatar
    Thank you Nomegustaios!!! That worked perfect!! I am happy again.. My blue screen is now gone!!
    07-16-2015 11:36 PM
  24. jimmy brick's Avatar
    my phone is stuck on the gear and lightning bolt an d i cant turn it off, can someone tell me how on the gear and lightning bolt an???
    07-27-2015 03:12 AM
  25. Nhiz Bhellembaogo's Avatar
    thank you very much ive been trying this for week but finally ive gotten through this!!!
    thank you very much
    07-31-2015 11:59 AM
51 123

Similar Threads

  1. 822 Wont boot passed NOKIA screen
    By ibbyj in forum Nokia Lumia 822
    Replies: 6
    Last Post: 04-11-2013, 08:20 AM
  2. Replies: 0
    Last Post: 01-15-2013, 09:06 AM
  3. Replies: 1
    Last Post: 12-16-2012, 03:17 PM
  4. Grip Of Death!
    By peestandingup in forum HTC TITAN
    Replies: 17
    Last Post: 12-13-2011, 05:13 PM
  5. Yikes! Phone wont charge~!
    By jalb in forum Samsung Focus
    Replies: 2
    Last Post: 05-17-2011, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD