09-27-2013 09:27 AM
36 12
tools
  1. gaknigge's Avatar
    I have already been running more than a week without the battery problem returning.
    molimelight likes this.
    09-07-2013 11:52 PM
  2. illyc's Avatar
    what a joke.

    i sent in my phone (WITH battery, because, you know, THE BATTERY was draining at like 15%/hour) to have "serviced", and the dumb **** didn't send my battery back. now i have my original phone with no battery and the other one i bought at WM (with battery) that has to be returned in like 3 days. they're getting my battery back to me in 5-7 days. good stuff.
    09-16-2013 06:54 PM
  3. molimelight's Avatar
    Do they sell batteries at Wally World? Or buy one at TMO. then when they send yours back you can return one of them and say it's draining quickly!
    09-16-2013 08:15 PM
  4. molimelight's Avatar
    By the way. Mine has stopped the wild battery drain for now. It's just been three days, but I'm hopeful that it will hold. Although I have no reason to believe it won't come back because it's done this before. I.m resisting going to pre-Amber to get rid of it. But if it crops up again, I may have to try that. Finally figured out how to do screen shots so here's a comparison of what it graphs like when it's normal and when it's dropping like the blood pressure of the doomed...

    wp_ss_20130915_0001.jpgwp_ss_20130915_0002.jpg

    Now I don't know how Nokia can look at that and say nothing is wrong. (Although they have "paused" the Amber update, so maybe they have figured out that something is wrong.) It's the same phone, the same apps, etc. I can't figure out what sets it off but it's not anything I can control.
    09-16-2013 09:33 PM
  5. Nicholas Tedesco's Avatar
    Just wanted to give an update.
    On 9/7/2013 I turned off cellular data for a day, and that slowed the battery drain.
    When I turned it back on the following day (9/8/2013), extra heat and excessive battery drain were gone.
    I have been back up to two + days of use without recharge.
    I guess the update just took a few days to "set" ?
    09-17-2013 01:38 PM
  6. illyc's Avatar
    oh hey i got my battery back today. that was a cool event. took an hour to return the other phone to WM because nobody understood what the IMEI was. now let's see if my phone lasts more than 7 hours!
    09-20-2013 12:06 AM
  7. illyc's Avatar
    all good so far using the custom settings upon reinstall
    09-23-2013 09:30 PM
  8. WeAreNotAlone's Avatar
    Just wanted to offer some info that might help:

    If the phone is warm, that is a indicator CPU usage is high -most likely cause a Rogue app, the phone is hardware defective, OR you are in a area with low signal strength.

    If after a flash /update of the OS if phone isn't warm and you're seeing battery running down faster than normal the cause "may" be due to the phone having to rebuild the battery charge profile / the "data" the phone uses to determine battery run time.
    EG: After a OS flash /update it may take several charge/discharge cycle to rebuild (calibrate) the battery status data.
    (To paint a picture it's sort of like you being in car wreck /you've hit your head and it takes a while for you learn to walk/talk again.)
    09-26-2013 09:07 AM
  9. molimelight's Avatar
    @WeAreNotAlone - I appreciate your input but what we who have experienced this are experiencing is not a rogue app or hardware failure. If that was the case, it would occur both before and after the update. This is something caused by the Amber update as it can be tied directly to it in terms of the time of onset. It's happening regardless of what apps we have if any and what we have running in the background. And it is definitely not the battery calibrating. Look at my screenshots above. It also appears it can be stopped by resetting the phone and not putting the Amber update on.

    A side note. Mine came back as I feared it would so I'm doing the reset tonight with the custom settings. I'll update if successful or not.
    09-26-2013 07:08 PM
  10. WeAreNotAlone's Avatar
    @WeAreNotAlone - I appreciate your input but what we who have experienced this are experiencing is not a rogue app or hardware failure. If that was the case, it would occur both before and after the update. This is something caused by the Amber update as it can be tied directly to it in terms of the time of onset. It's happening regardless of what apps we have if any and what we have running in the background. And it is definitely not the battery calibrating. Look at my screenshots above. It also appears it can be stopped by resetting the phone and not putting the Amber update on.

    A side note. Mine came back as I feared it would so I'm doing the reset tonight with the custom settings. I'll update if successful or not.
    Understand what you are saying (Problem occurring after Amber update applied.) I saw your screenshots.

    Guess I should have clarified that. My post was geared towards a comment that implied it took a couple of days for things to settle down after a flash, which can and does happen after such OR if a battery replacement is done.

    BTW:
    What is version of the OS build that is causing the problem? (I'm picking up "Amber" is the slang name)
    What version can you flash/update to that is not problematic?
    In WP8 are there any monitoring apps for monitoring CPU usage, etc?
    Last Windows phone I had was 6.5.3 IIRC, Samsung S3's after that /currently.

    PS: I am interested in this issue, have a 521 coming from HSN in a day or two.
    09-26-2013 10:03 PM
  11. x0zerocool0x's Avatar
    Hi, both my wife and I also have a Lumia 920 and we have both been experiencing horrible battery draining issues as well as a hot phone. I did not have these issues in the beginning but then it started and became more frequent. I finally connected some dots and realized that the times my phone would do that would be when I am checking my email more frequently. So I started using the back button to close out of my email accounts after checking them and boom, problem gone. I firmly believe that this issue or at least part of it can be blamed on the email app.
    09-27-2013 09:27 AM
36 12

Similar Threads

  1. [Game] Conquer and Trade on the Moon (512 MB WP 7.5 and 8)
    By Kari Rauta in forum App Spotlight
    Replies: 3
    Last Post: 06-23-2016, 12:31 PM
  2. Windows 8 Driver problem? Win8 won't recognize my phone
    By briankiser in forum Nokia Lumia 920
    Replies: 15
    Last Post: 02-27-2014, 09:31 AM
  3. Amber bricked my phone
    By Carbon Based Lifeform in forum Nokia Lumia 920
    Replies: 9
    Last Post: 08-22-2013, 04:09 PM
  4. Wow Celebrity Guess - Game for Windows Phone 8
    By minqidev in forum App Spotlight
    Replies: 1
    Last Post: 08-21-2013, 05:34 PM
  5. Windows phone is the second most used OS in Latin America
    By agmanuel in forum Windows Phone 8
    Replies: 1
    Last Post: 08-21-2013, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD