1. dxmemxpac's Avatar
    My Lumia 521 just stopped recognizing a wifi network - I tried to turn on/off the phone and the wifi to no avail. The network seems to pop in and then disappear quickly. I know it's not the wifi network itself as my blackberry and tablet "see" the network and can connect to it no problem. I also tried a soft reset - (hold down power + volume) and removing the battery. Nothing - anyone have any suggestions outside of doing a hard reset?

    Thanks in advance.
    10-04-2013 03:04 PM
  2. Corepc's Avatar
    What is working did something change on your network ?
    What is wifi setup has WEP, WPA2-PSK (preffered) ?
    Did you recently upgrade to GDR2/Amber ?
    dxmemxpac likes this.
    10-04-2013 03:18 PM
  3. dxmemxpac's Avatar
    What is working did something change on your network ?
    What is wifi setup has WEP, WPA2-PSK (preffered) ?
    Did you recently upgrade to GDR2/Amber ?
    Nothing changed on the network - I don't know the setup it is a network in my office. I was able to connect to the network for over a month with no issues - I got amber when it was released a while ago and have always been able to connect. It just stopped working yesterday. Weird thing is that if I move around the floor outside of my office, the Lumia can "see" it and connect to it with no issues.
    10-04-2013 03:32 PM
  4. Corepc's Avatar
    Nothing changed on the network

    Weird thing is that if I move around the floor outside of my office, the Lumia can "see" it and connect to it with no issues.
    well did anything change in your area or any new devices that use wireless network added in your office. Have you tried powering on and off the phone itself. Try removing the network under WiFi and reads it.
    10-04-2013 04:58 PM
  5. dxmemxpac's Avatar
    well did anything change in your area or any new devices that use wireless network added in your office. Have you tried powering on and off the phone itself. Try removing the network under WiFi and reads it.
    No new devices and nothing changed in my area. I powered on and off the phone and removed the network under WiFi. I think the only option may be a clean wipe.
    10-07-2013 09:27 AM
  6. dxmemxpac's Avatar
    As an update, I just got today's developer's preview update of 8.1 and this issue has been resolved!
    06-02-2014 04:35 PM
  7. Hotrippr's Avatar
    Youre lucky its resolved,
    I frequently have problems after leaving and returning home only to find my phone connecting forever, the only way it responds is by restarting my phone. I hate this problem!!!! I had the problem on both my 520 wp8, and still have the problem on my 521 wp8.1.
    06-04-2014 04:49 AM

Similar Threads

  1. 521 on MetroPCS Internet Sharing
    By knowname in forum Nokia Lumia 521
    Replies: 3
    Last Post: 10-12-2013, 04:38 PM
  2. Lumia 920 AT&T unlocked??
    By GunplaGamer in forum Nokia Lumia 920
    Replies: 5
    Last Post: 10-05-2013, 10:09 AM
  3. International 520 and Bell Canada Network
    By Retcha in forum Nokia Lumia 520
    Replies: 1
    Last Post: 10-04-2013, 07:53 PM
  4. Just Got my New Lumia 920 !! SupperHappy !! Any Advices ?
    By SamiSaifDine in forum Nokia Lumia 920
    Replies: 3
    Last Post: 10-04-2013, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD