1. aariola2's Avatar
    Just bought Nokia Lumia 521. No issues at all when a text is sent to 1 other person, however when text messages are sent to more then 1 person either by selecting multiple contacts individually from my contact list or when I use the group text option inevitably one of the recipients in the group state that they received a blank text message or an "empty bubble" from me. It is driving me nuts because we often text in a group and like to see all parties responses contained in the same thread but my replies don't seem to make it to all people in the group....it gets to 2 of the 5 or sometimes 3 of the 5 but ALWAYS I hear back from at least 1 of the 5 people that all they received from me was a blank text......is this a known issue?
    11-14-2013 09:29 PM
  2. jtast's Avatar
    same thing here, i dont know what the hell is going on but its driving me crazy, i found out if you add a .com to the last word it goes through fine, but why the hell should i have to put a .com after everything i say!!!! they better get on this quick.
    11-14-2013 10:49 PM
  3. aariola2's Avatar
    thanks for the .com tip. I agree that needing to add that to the end of a text is just plain ridiculous but until this issue gets fixed I don't know what else to do. I am getting tired of getting texts back from my friends and colleagues that tell me all they received was an empty bubble. It is so frustrating. Never had this issue with my Blackberry - that's for sure..
    11-15-2013 08:13 AM
  4. bigbmc26's Avatar
    I have a 925 on T-Mobile and I have the same problem with my friends using iphones, but it doesn't happen all the time. Sometimes they go through the group text fine, sometimes they get blank bubbles. Pictures always go through, it's only text by itself with problems and happens sporadically. I can't find any info on the origin. Is it WP8 or is it iOS? :-(
    11-17-2013 09:53 AM
  5. aariola2's Avatar
    not sure where the blame lies .....In my group texting 2 of the people have I phones, 1 has a Galaxy and the other an LG - they have all reported that they received blank texts or empty bubbles from me ...but like you guys, sporadically and it could be any one of them...I did turn off the WiFi Calling app on my Lumia (read that tip from another forum) and I think that might have been another fix - like the .com tip above though it shouldn't have to be that way.... Still testing that fix though as I now have to ask my friends to report back to me if they received an empty text so I can track.....
    11-17-2013 08:27 PM
  6. bigbmc26's Avatar
    not sure where the blame lies .....In my group texting 2 of the people have I phones, 1 has a Galaxy and the other an LG - they have all reported that they received blank texts or empty bubbles from me ...but like you guys, sporadically and it could be any one of them...I did turn off the WiFi Calling app on my Lumia (read that tip from another forum) and I think that might have been another fix - like the .com tip above though it shouldn't have to be that way.... Still testing that fix though as I now have to ask my friends to report back to me if they received an empty text so I can track.....
    I never use wifi calling so that can't be my issue. It's gotta be an issue with WP8. I just wish they would correct it.
    11-17-2013 10:18 PM
  7. velocd's Avatar
    This same bull**** has been happening to me for months. People with iphones see blank texts bubbles when I reply to a group text with just text. I have a feeling its the way that the nokia is sending it out. I've check through the settings but I cannot find anything useful.
    11-18-2013 12:25 PM
  8. Corepc's Avatar
    Here is a thread on T-Mobile 521 support page, same problem, Seems to be a problem on T-Mobile end from what I am reading, .

    Group messaging problems | T-Mobile Support

    read the thread that is linked at the bottom has well
    11-18-2013 05:08 PM
  9. bigbmc26's Avatar
    Here is a thread on T-Mobile 521 support page, same problem, Seems to be a problem on T-Mobile end from what I am reading, .

    Group messaging problems | T-Mobile Support

    read the thread that is linked at the bottom has well
    Group text works fine when my SIM is in my Z10. I'm only having the issue with my 925. Plus, there are other threads here with people on other carriers having the same issue. Def something with WP.
    11-19-2013 07:32 PM
  10. aariola2's Avatar
    Well I'm certainly no expert but I agree it must be a WP issue because my Blackberry too never gave me any problems with group texting. I have no idea why but so far so good with my group texting by shutting off the Wi-Fi calling app on my 521. Since I did that Friday night I have not heard back from anyone in my group saying they received a blank text from me
    11-20-2013 08:17 AM
  11. bigbmc26's Avatar
    Well I'm certainly no expert but I agree it must be a WP issue because my Blackberry too never gave me any problems with group texting. I have no idea why but so far so good with my group texting by shutting off the Wi-Fi calling app on my 521. Since I did that Friday night I have not heard back from anyone in my group saying they received a blank text from me
    Put my SIM back in my 925 at lunch today to test and iphone toting co-workers got blank bubbles. no clue what the hell to do to correct it.
    11-20-2013 01:26 PM
  12. SeeVuPlay's Avatar
    925, Tmobile and having the same problem....it just started last week.
    11-21-2013 12:22 AM
  13. dawindbag's Avatar
    Basically posting to say me too.

    My T-Mo 925 is sending blank group texts to iPhones and Androids.
    11-21-2013 05:03 PM
  14. SeeVuPlay's Avatar
    not sure if anyone has tried it yet, but Im going to do a full system wipe and see if that makes a difference
    11-21-2013 07:56 PM
  15. DRZL949's Avatar
    Hi Have the exact same issue, cannot send out group messages to anyone outside of T-Mobile without a blank bubble... I had my phone replaced because of this and still the same exact thing. At first it was sporadic, now it happens all the time. Hope there is a fix!
    11-22-2013 10:06 PM
  16. SeeVuPlay's Avatar
    Did a hard reset and got the infinite spinning cog bug LOL. Very frustrating. The phone is back to restored....but no luck on the group texting
    11-23-2013 08:02 AM
  17. harmoni9999's Avatar
    I was having the same problem. Did some online research and found this solution. I tried it this morning and it works!

    "I searched online trying to figure out a setting or something, but no luck. I started just toggling message settings and found two toggles which, for whatever reason, caused the messages to stay in the group, not send blank messages, and everything to work properly.

    If you're having the messaging issue above try this (it worked for both Windows Phones):

    Go to the default messaging app
    Tap More (...) and tap Settings
    And turn on "MMS delivery confirmation" and "Send MMS acknowledgement"
    After I did that, all seems to work like it should, messages stay in the group, no one misses the convo, no blanks, all good. The only slight annoyance is you will be sent confirmations from your Mobile Operator in a text saying everyone who received your message."
    Rubenidas and bigbmc26 like this.
    11-26-2013 09:26 AM
  18. Rubenidas's Avatar
    I was having the same problem. Did some online research and found this solution. I tried it this morning and it works!

    "I searched online trying to figure out a setting or something, but no luck. I started just toggling message settings and found two toggles which, for whatever reason, caused the messages to stay in the group, not send blank messages, and everything to work properly.

    If you're having the messaging issue above try this (it worked for both Windows Phones):

    Go to the default messaging app
    Tap More (...) and tap Settings
    And turn on "MMS delivery confirmation" and "Send MMS acknowledgement"
    After I did that, all seems to work like it should, messages stay in the group, no one misses the convo, no blanks, all good. The only slight annoyance is you will be sent confirmations from your Mobile Operator in a text saying everyone who received your message."
    Man i cant believe that worked!! Thanks alot for the tip! although I would recommend just turning on the "MMS Delivery Confirmation" and not the "Send MMS Acknowledgement" since that would be pretty annoying on the receiving side each time you reply. At least the "MMS Delivery Confirmation" will only annoy you (the sender).

    Update: this worked for me and i have an HTC 8X on T-Mobile. Just thought I'd let yall know.
    11-26-2013 10:21 AM
  19. QOAM's Avatar
    I have had the same blank bubble problem with my T-Mobile iPhone AND have had another text problems with my 920 and later my 1020 where I get no messages at all or they come several days late. Not just mms but sms too. I was on the phone with text support (nokia) early this month about something else but I told them of THAT text message problem and Nokia says the problem is for sure with Tmobile, not Nokia . No wonder Tmobile doesn't get the new and improved phones first .. They don't perform well on their network. Good network prices, crappy phones. It doesn't do any good to tell Tmobile any problem .. I have never found a tech person at Tmobile who can answer anything that is not in their manual.
    11-26-2013 10:49 AM
  20. Microsoftjunkie's Avatar
    At least now I know its Tmobile. I thought I was doing something wrong.
    11-26-2013 10:50 AM
  21. bigbmc26's Avatar
    I was having the same problem. Did some online research and found this solution. I tried it this morning and it works!

    "I searched online trying to figure out a setting or something, but no luck. I started just toggling message settings and found two toggles which, for whatever reason, caused the messages to stay in the group, not send blank messages, and everything to work properly.

    If you're having the messaging issue above try this (it worked for both Windows Phones):

    Go to the default messaging app
    Tap More (...) and tap Settings
    And turn on "MMS delivery confirmation" and "Send MMS acknowledgement"
    After I did that, all seems to work like it should, messages stay in the group, no one misses the convo, no blanks, all good. The only slight annoyance is you will be sent confirmations from your Mobile Operator in a text saying everyone who received your message."
    Good find, worked for me also.
    11-28-2013 10:15 AM
  22. SeeVuPlay's Avatar
    Worked for me too
    11-28-2013 11:40 AM
  23. dawindbag's Avatar
    I have been talking to T-Mobile about this issue and they have a open known issue for thus problem. The bug ID is 332-91 if you want to call T-Mobile to complain and get your account added to the list to drive up the priority on this.
    12-04-2013 11:16 PM
  24. bigbmc26's Avatar
    I'm up and running again. It looks like the issue has been corrected.
    12-14-2013 01:13 PM
  25. talkingtoaj's Avatar
    My wife was having this problem. Her phone just occasionally would send people a blank text bubble, but most of the time it was fine.

    We scoured the internet for a solution, but while lots of people have the same problem, there was no good solutions out there. People with different phone companies and different phone brands.

    In the end, I worked out that it only happened for texts she sends which are 156 characters long. Usually an SMS is just 152 characters long. If you send a longer one, on older phones it splits it up, but new smart phones paste them together so you don't notice. However, they send some kind of code I think to let the phones know a follow-up Part 2 is coming. That means you don't get the full 152 characters. I think by a message being 156 it sort of can confuse a phone to where to cut it off.

    Solution? I'm not sure - but we turned on a setting that lets my wife see how long her message is, and if its 156, she knows now to add an extra character or two...

    Hope that helps!
    10-28-2014 02:49 PM

Similar Threads

  1. Just came home with my 1020! group messaging is messing up
    By yoyoyo109 in forum Nokia Lumia 1020
    Replies: 7
    Last Post: 12-11-2013, 11:11 AM
  2. Save movie sent by text
    By 3DPiper in forum Windows Phone 7
    Replies: 1
    Last Post: 11-23-2013, 10:33 AM
  3. Messaging app can't connect over 3G
    By ahmedashraf_22 in forum Nokia Lumia 520
    Replies: 5
    Last Post: 11-13-2013, 05:52 AM
  4. messaging threads wont update?
    By Bonnie Krisohos in forum Nokia Lumia 720
    Replies: 6
    Last Post: 11-12-2013, 07:10 AM
  5. Text Mesage backup issues
    By Titaniumgiant in forum Nokia Lumia 920
    Replies: 2
    Last Post: 11-11-2013, 12:51 AM
LINK TO POST COPIED TO CLIPBOARD