1. ZipSwitch's Avatar
    The past couple of days I have been having an issues sending text messages with pictures( My network is MetroPCS) I have been getting this error message:

    "can't send: media content in this message".

    Now this odd because since I got the phone in December I have had no problems sending messages with pictures but lately I have had the aforementioned issue. I have not changed any wi-fi or cellular settings or anything like that and have been able to receive pictures without a problem. I then turned off wifi and tested to see if that was the issue and sent out a set of pics and they were sent successfully. I then turned on the wifi on and then set out another set of pics and was met with "can't send: media content in this message".

    So while I understand that I can send it on my cellular network, the issue is I that before a couple of days ago I never had this issue and I had the wifi on since I got the phone. Anyone have any idea why this has suddenly started happening?
    Last edited by ZipSwitch; 01-22-2014 at 09:55 PM.
    01-22-2014 09:39 PM
  2. sdreamer's Avatar
    Had a similar problem on my Lumia 900, and my gf just had a similar problem with her 8x. Both were remedied by just clearing out conversations for some reason. On my Lumia 900 what triggered it was trying to download an photo without being connected to cellular data; on the HTC 8x not sure what might have been the cause but was fixed after we cleared all the messages. Might be a corrupted message.
    01-22-2014 10:05 PM
  3. WINDOW LOVIN's Avatar
    ive had that problem with my 521...it usually fixes itself...maybe a gdr2 bug?
    01-22-2014 10:31 PM
  4. ZipSwitch's Avatar
    I just cleared all my messages and unfortunately it did not resolve the issue. This is really frustrating because I have no clue what is causing this.
    01-22-2014 10:31 PM
  5. calfee20's Avatar
    To receive media I have to shut down my Wifi calling. Try disconnecting from wifi and download the photos.
    01-23-2014 01:36 PM
  6. mark233's Avatar
    To receive media I have to shut down my Wifi calling. Try disconnecting from wifi and download the photos.
    This worked for me.
    01-23-2014 04:58 PM
  7. Cane Prevost's Avatar
    Disconnecting from wifi solved this for me too. Annoying bug....
    01-29-2014 06:03 PM
  8. shmutt1980's Avatar
    also disable WiFi calling - then you should be okay while connected to wifi in sending/receiving mms.
    01-29-2014 06:33 PM
  9. adam220891's Avatar
    Cannot send or receive mms on wifi. I always have to disable...though this was the same with by HTC One V.
    02-18-2014 09:02 PM
  10. calfee20's Avatar
    It is a T-Mobile problem.
    02-18-2014 10:50 PM

Similar Threads

  1. Replies: 46
    Last Post: 01-24-2014, 05:11 AM
  2. Message & Email Live Tiles stopped updating
    By richddr in forum Nokia Lumia 920
    Replies: 2
    Last Post: 01-22-2014, 10:32 PM
  3. Facebook chat, Cant connect
    By stickyshocker in forum Windows Phone 8
    Replies: 2
    Last Post: 01-21-2014, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD