1. Windows Central Question's Avatar
    It just started about 18 hours ago. I never had issues before. But when i send a text, it now tells me message that the text was delivered. Need to turn it off. I have had the phone for almost a year and now several things pop up when I use the text message or when I receive emails which never happened before. Phone in use Texas United States Metro PCS
    11-08-2015 05:01 AM
  2. Harrie-S's Avatar
    Go to "All SETTINGS"
    Swipe to "applications"
    Go to "messaging"
    Set "SMS delivering notification" to "OFF"

    Good luck.

    If you need more assistance please register and reply on this post.
    aximtreo likes this.
    11-08-2015 05:15 AM

Similar Threads

  1. When I install an app it is saying go to family settings, why?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2015, 12:41 PM
  2. How can I stop continuous vibrations in my phone when the data connection is on?
    By Windows Central Question in forum Nokia Lumia 630
    Replies: 0
    Last Post: 11-08-2015, 03:48 AM
  3. Windows 10 mobile
    By sanu rajan1 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 11-08-2015, 02:43 AM
  4. Why is my Nokia Lumia 925 going on after freezing?
    By WPCentral Question in forum Nokia Lumia 925
    Replies: 0
    Last Post: 11-08-2015, 12:36 AM
  5. Nokia Lumia 730 - why isn't it displaying saved names?
    By WPCentral Question in forum Nokia Lumia 730 & 735
    Replies: 0
    Last Post: 11-08-2015, 12:27 AM
LINK TO POST COPIED TO CLIPBOARD