06-06-2014 02:00 AM
26 12
tools
  1. yapmeo's Avatar
    Helloooo,

    I am having graphic issues when playing temple run 2 on Lumia 525. Apps is up to date.

    wp_ss_20140118_0006.jpgwp_ss_20140118_0007.jpgwp_ss_20140118_0009.jpgwp_ss_20140122_0003.jpg

    *I have re-installed, but still remain same.
    Are you guys having the same issue?

    Thanks
    01-24-2014 10:06 AM
  2. Himanshu Chowdhary's Avatar
    I saw this on a gaming review for lumia 525. This is a bug I guess. Try to reduce the graphic settings to low and restart the app.
    01-24-2014 10:12 AM
  3. mashray's Avatar
    Yes I too have the same graphic glitches. But it's just on the menus. The game runs alright though it takes a bit longer to startup.

    Sent from my RM-998_im_india_910 using Tapatalk
    01-27-2014 06:37 AM
  4. v2_panchal's Avatar
    Yes i have also face the same issue on my new 525. I think its app issue. I hope it will be fixed soon.
    01-27-2014 10:52 AM
  5. RichaJ's Avatar
    I also have the same issue :(
    02-08-2014 10:59 AM
  6. Lance_WPCentral's Avatar
    I have the same issue and I'm using the Lumia 1320 with 1GB RAM and 1.7 GHz processor. Anyone else experiencing the same on their 1320 ?
    02-08-2014 11:17 AM
  7. RichaJ's Avatar
    I am also experiencing this on 1320.
    02-08-2014 12:14 PM
  8. Himanshu Chowdhary's Avatar
    I have the same issue and I'm using the Lumia 1320 with 1GB RAM and 1.7 GHz processor. Anyone else experiencing the same on their 1320 ?
    Weired , not having any issue on lumia 920. Well it's because the app is not properly optimized for newer 1Gb models (lumia 525 and lumia 1320 since they both have a low graphic gpu adreno 305. Hope imaging studio fix these issues. )
    02-08-2014 12:23 PM
  9. baklawa's Avatar
    same issue here, let's wait for an update of the app
    02-10-2014 01:35 AM
  10. mjyumping's Avatar
    I have also this exactly same problem on my lumia 1320. Imangi please fix!
    02-13-2014 11:03 PM
  11. prasath1234's Avatar
    No problem here even in lumia 820.

    Sent from my iris458Q using WPCentral Forums mobile app
    02-13-2014 11:52 PM
  12. Himanshu Chowdhary's Avatar
    No problem here even in lumia 820.

    Sent from my iris458Q using WPCentral Forums mobile app
    this issue is on Lumia 525 and Lumia 1320 ONLY
    02-14-2014 07:03 AM
  13. dipayanster's Avatar
    confirming same problem on 1320.
    02-15-2014 01:03 PM
  14. VCH04's Avatar
    Same issue in my 525, here's a temporary fix though : Go to settings and drop down the graphics setting to 'Good' and go back to menu, this should fix the problem. But, the thing is, you have to do this every time you start the game, game doesn't save the settings. I wonder why TR2 developers aren't fixing this issue
    02-17-2014 10:40 AM
  15. Himanshu Chowdhary's Avatar
    because its a xbox game , usually submitting app updates for xbox takes time to pass the certification and verification process
    02-17-2014 10:47 AM
  16. dipayanster's Avatar
    I emailed Imangi and they confirmed that they are already aware of this issue and they are working with Microsoft to solve it asap. So lets keep our fingers crossed for an update.

    Sent from my Lumia 1320 using Tapatalk
    02-17-2014 01:30 PM
  17. mjyumping's Avatar
    Glad that they will fix the issue.
    02-17-2014 07:04 PM
  18. Sahan Perera's Avatar
    i got my lumia 1320 yesterday and im also facing the same issue bro
    03-20-2014 04:53 AM
  19. Firebolt501's Avatar
    Same problem with my L525
    05-07-2014 01:44 AM
  20. mjyumping's Avatar
    The new update fixed the problem on 1320
    05-17-2014 06:17 PM
  21. Firebolt501's Avatar
    Yup..the 47 MB update fixed it...
    05-19-2014 12:34 AM
  22. ngatnguong85's Avatar
    Yeah. New update has fixed it.

    Sent from my RM-998_apac_vietnam_915 using Tapatalk
    05-19-2014 01:53 AM
  23. Aniket Kesarkar's Avatar
    For thoes who are facing Missing text issue when changing graphics to high. Follow the steps below

    1. Open the game and run first time. Then pause and go to main menu.

    2. Open settings and set visual quality to better and then best

    3. Dont touch back. Touch Privacy. It will open IE. Press back and then press back in game and you will get full graphics with shadow on your 520 or other 512mb device.

    ENJOY !!!
    05-19-2014 07:17 AM
  24. Karthhikk's Avatar
    Problem fixed in new update for 1320, thanks to microsoft
    05-20-2014 12:09 PM
  25. ABHIJITH KADAKKAL's Avatar
    I also have the same issue :(
    05-26-2014 11:13 PM
26 12

Similar Threads

  1. My lumia 920 screen is black but the os is running
    By Muhammad Ghiffari in forum Nokia Lumia 920
    Replies: 27
    Last Post: 07-06-2017, 03:02 AM
  2. T-Mobile WiFi Calling Issues
    By channing0214 in forum Carrier Discussion Lounge
    Replies: 20
    Last Post: 10-30-2014, 08:53 PM
  3. Facebook Chat Read More Issue
    By Mexicola1984 in forum Nokia Lumia 625
    Replies: 4
    Last Post: 01-24-2014, 05:37 AM
  4. Touch Cover 2 issue
    By MBytes in forum Microsoft Surface Pro 2
    Replies: 0
    Last Post: 01-23-2014, 04:25 PM
  5. Restore backup issue
    By JuicedSid in forum Nokia Lumia 520
    Replies: 1
    Last Post: 01-23-2014, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD