1. badiyee's Avatar
    Hello.

    I checked, but there wasn't a way to properly do this on this phone, (I did search for a bit), so unless I'm doing it wrong,

    my Lumia 525 says "highest connection" as 3G and 2G. The problem is that I want to force it to lock it permanently on 3G-ONLY. How do I do that? Any advices?
    04-07-2014 09:16 PM
  2. James8561's Avatar
    you have to have Lumia Black installed.
    go to the phone dialer, enter ##3282#
    tap accept
    select ..., then settings
    tap network type
    04-07-2014 09:36 PM
  3. badiyee's Avatar
    I do have Lumia Black, but the ##3282# command on the phone dialer does not do anything.
    04-08-2014 12:48 AM
  4. badiyee's Avatar
    I'm going to ask this again.

    I just got the dev preview for the lumia 525 (windows phone 8.1 update)

    There's no way to force 3g mode only on lumia 525?

    The fieldtest mode is disabled, or to be precise, no longer usable with the dev preview.
    04-14-2014 10:33 AM
  5. badiyee's Avatar
    Excuse me for bumping, is there no way to do this for this phone?

    I'm on the dev preview 8.1, but even then I cannot seem to toggle this "field mode" on.

    Any advises, please?
    05-04-2014 11:14 AM
LINK TO POST COPIED TO CLIPBOARD