06-05-2016 02:17 PM
42 12
tools
  1. SpO BoB's Avatar
    Both My lumia 620 & lumia 930 had the same issue just moments ago .. the phone keeps restarting after showing the two moving cogs for seconds .. Please please please help me
    RumoredNow and Exotic Hadron like this.
    01-16-2016 09:58 AM
  2. TechFreak1's Avatar
    Can you get into the boot loader?

    Do a soft reset and then hold the volume up button immediately when it vibrates it may take a few tries. Sometimes for me it's just before it vibrates or right on the mark. Which is pretty weird.... to say the least.

    Hold the volume up button until you see Nokia written larger than normal ontop of the screen, not the middle.

    Start the Windows Device Recovery Tool and choose my device is not detected, immediately plug in your phone and wait abit.

    Post back results.

    Also use the Nokia pre-supplied cable whenever possible as that is factory cable.

    Once in the bootloader do not let the phone run out of charge and always before flashing make sure your phone is fully charged!
  3. TechFreak1's Avatar
    Can you get into the boot loader?

    Do a soft reset and then hold the volume up button immediately when it vibrates it may take a few tries. Sometimes for me it's just before it vibrates or right on the mark. Which is pretty weird.... to say the least.

    Hold the volume up button until you see Nokia written larger than normal ontop of the screen, not the middle.

    Start the Windows Device Recovery Tool and choose my device is not detected, immediately plug in your phone and wait abit.

    Post back results.

    Also use the Nokia pre-supplied cable whenever possible as that is factory cable.

    Once in the bootloader do not let the phone run out of charge and always before flashing make sure your phone is fully charged!
    01-16-2016 10:02 AM
  4. SpO BoB's Avatar
    Can you get into the boot loader?

    Do a soft reset and then hold the volume up button immediately when it vibrates it may take a few tries. Sometimes for me it's just before it vibrates or right on the mark. Which is pretty weird.... to say the least.

    Hold the volume up button until you see Nokia written larger than normal ontop of the screen, not the middle.

    Start the Windows Device Recovery Tool and choose my device is not detected, immediately plug in your phone and wait abit.

    Post back results.

    Also use the Nokia pre-supplied cable whenever possible as that is factory cable.

    Once in the bootloader do not let the phone run out of charge and always before flashing make sure your phone is fully charged!
    I will try nw & inform you
    EMajor75 likes this.
    01-16-2016 10:11 AM
  5. TechFreak1's Avatar
    I will try nw & inform you
    Good luck :)
    01-16-2016 10:11 AM
  6. SpO BoB's Avatar
    Can you get into the boot loader?

    Do a soft reset and then hold the volume up button immediately when it vibrates it may take a few tries. Sometimes for me it's just before it vibrates or right on the mark. Which is pretty weird.... to say the least.

    Hold the volume up button until you see Nokia written larger than normal ontop of the screen, not the middle.

    Start the Windows Device Recovery Tool and choose my device is not detected, immediately plug in your phone and wait abit.

    Post back results.

    Also use the Nokia pre-supplied cable whenever possible as that is factory cable.

    Once in the bootloader do not let the phone run out of charge and always before flashing make sure your phone is fully charged!
    it gives me one small cog & the big one is replaced by a lighting-like shape
    01-16-2016 10:13 AM
  7. TechFreak1's Avatar
    it gives me one small cog & the big one is replaced by a lighting-like shape
    Keep trying, soft reset and hold the volume up button - it will take a few tries :). Try holding volume up just before it vibrates / exact moment it vibrates. However make sure your phones are fully charged and use the nokia supplied cabled.
    01-16-2016 10:17 AM
  8. SpO BoB's Avatar
    Keep trying, soft reset and hold the volume up button - it will take a few tries :). Try holding volume up just before it vibrates / exact moment it vibrates. However make sure your phones are fully charged and use the nokia supplied cabled.
    oh the recovery tool has detected it & now downloading firmware about 1.5 GB :) is this good ??
    01-16-2016 10:20 AM
  9. Juan Rosado Casanova's Avatar
    Yes it is... It should reinstall Windows Phone 8.1 and then you can start all over again with Insider.
    01-16-2016 10:26 AM
  10. TechFreak1's Avatar
    oh the recovery tool has detected it & now downloading firmware about 1.5 GB :) is this good ??
    Yup, if you have any issues downloading the firmware switch to a ethernet (wired) connection if you aren't already.
    01-16-2016 10:26 AM
  11. SpO BoB's Avatar
    Yup, if you have any issues downloading the firmware switch to a ethernet (wired) connection if you aren't already.
    i've connected to the internet wired already :) but the download is a bit slower than normal download speed but whatever take as it takes the imp is to work eventually !! thank you I will tell you when it's done!
    TechFreak1 likes this.
    01-16-2016 10:32 AM
  12. SpO BoB's Avatar
    Yes it is... It should reinstall Windows Phone 8.1 and then you can start all over again with Insider.
    I doubt the insider now .. i will keep on 8.1 for a while !! i don't know why on both devices on the same time , the same weird error O.o
    01-16-2016 10:33 AM
  13. TechFreak1's Avatar
    i've connected to the internet wired already :) but the download is a bit slower than normal download speed but whatever take as it takes the imp is to work eventually !! thank you I will tell you when it's done!
    Fingers and toes crossed that it goes well :D.
    01-16-2016 10:36 AM
  14. SpO BoB's Avatar
    Fingers and toes crossed that it goes well :D.
    i have crossed all of them ... i wish from god that it will work :D Thank you bro
    01-16-2016 10:38 AM
  15. SpO BoB's Avatar
    Fingers and toes crossed that it goes well :D.
    Installing is done & now restoring the backup :) But it is taking relatively long time !
    01-16-2016 01:29 PM
  16. TechFreak1's Avatar
    Installing is done & now restoring the backup :) But it is taking relatively long time !
    Awesome, yeah it will take awhile as it needs to reinstall apps from the store as well. :)
    01-16-2016 02:21 PM
  17. SpO BoB's Avatar
    Awesome, yeah it will take awhile as it needs to reinstall apps from the store as well. :)
    yup I have around 12 GBs apps so it will take a while :) but now just it updates to windows 8.1 Update 1 then all the apps from store :) Thanks a million bro!! you've saved me !! I was really in panic as all devices went in all wrong directions suddenly! ..
    01-16-2016 02:33 PM
  18. TechFreak1's Avatar
    yup I have around 12 GBs apps so it will take a while :) but now just it updates to windows 8.1 Update 1 then all the apps from store :) Thanks a million bro!! you've saved me !! I was really in panic as all devices went in all wrong directions suddenly! ..
    Anytime man :) and can imagine lol.

    I remember the first time when I reflashed my 920 and it went pear shaped.. I was like:

    squirrel-meme3.jpg
    01-16-2016 02:37 PM
  19. SpO BoB's Avatar
    Anytime man :) and can imagine lol.

    I remember the first time when I reflashed my 920 and it went pear shaped.. I was like:

    Click image for larger version. 

Name:	squirrel-meme3.jpg 
Views:	4 
Size:	154.3 KB 
ID:	120617
    hhahhahahhahah :D yup the first time fever xD lol :D
    01-16-2016 02:53 PM
  20. SpO BoB's Avatar
    I have a question, in lumia 620 when i change store new apps on SD card it gives me message it contains apps from another phone "which is not true" the other phone's apps must be deleted first ?? will this wipe the apps & games progress that should be restored from the backup ??
    01-16-2016 02:57 PM
  21. TechFreak1's Avatar
    I have a question, in lumia 620 when i change store new apps on SD card it gives me message it contains apps from another phone "which is not true" the other phone's apps must be deleted first ?? will this wipe the apps & games progress that should be restored from the backup ??
    Yes, unfortunately it will wipe them.

    You could try backing everything up onto a PC / Laptop and then moving things back but I doubt that will work. As like on the PC each user name or each time you re-install + use the same user name a unique identifier is associated to all your files. So without that unique identifier files in place (the registry) it will treat the files as "foreign" files (which is why when you go to set manual permissions for locked file(s) you see rather odd looking username associated to the locked files).

    The alternative method would be manually associate the files to your current identifier, however I'm not aware of any such tools for WP yet - as currently the rooting for WP is still in it's infancy.

    In terms of cloud saves, some games do utilise cloud saves whereas some don't.
    01-16-2016 03:13 PM
  22. SpO BoB's Avatar
    Yes, unfortunately it will wipe them.

    You could try backing everything up onto a PC / Laptop and then moving things back but I doubt that will work. As like on the PC each user name or each time you re-install + use the same user name a unique identifier is associated to all your files. So without that unique identifier files in place (the registry) it will treat the files as "foreign" files (which is why when you go to set manual permissions for locked file(s) you see rather odd looking username associated to the locked files).

    The alternative method would be manually associate the files to your current identifier, however I'm not aware of any such tools for WP yet - as currently the rooting for WP is still in it's infancy.

    In terms of cloud saves, some games do utilise cloud saves whereas some don't.
    I have tried many times to find the app sources in the SD card but I couldn't ... I'm not quite sure how that will work .... I think I will try again after getting the same build of win 8.1 update 1 that i had before .. may be that happens because change in the ID that the apps recognize there original content! ... i will try again after that & tell you .. otherwise I'll wait to find out I can't easily sacrifice 12 GBs of apps :)
    01-16-2016 03:35 PM
  23. TechFreak1's Avatar
    I have tried many times to find the app sources in the SD card but I couldn't ... I'm not quite sure how that will work .... I think I will try again after getting the same build of win 8.1 update 1 that i had before .. may be that happens because change in the ID that the apps recognize there original content! ... i will try again after that & tell you .. otherwise I'll wait to find out I can't easily sacrifice 12 GBs of apps :)
    Most likely they are hidden, plug your msd card into a reader and set your folder options to show hidden files.

    Top left hand corner in the file explorer - > view tab -> show hidden files + folders, you may have to untick hide system protected files as well.

    prep1.pngprep2.png
    01-16-2016 03:41 PM
  24. SpO BoB's Avatar
    Most likely they are hidden, plug your msd card into a reader and set your folder options to show hidden files.

    Top left hand corner in the file explorer - > view tab -> show hidden files + folders, you may have to untick hide system protected files as well.

    Click image for larger version. 

Name:	Prep1.PNG 
Views:	4 
Size:	25.0 KB 
ID:	120624Click image for larger version. 

Name:	Prep2.PNG 
Views:	4 
Size:	39.8 KB 
ID:	120623
    I've tried show hidden files before but, they didn't show up , I'll try again & see :)
    01-16-2016 03:59 PM
  25. TechFreak1's Avatar
    I've tried show hidden files before but, they didn't show up , I'll try again & see :)
    Did you untick - hide system protected files?

    Also did you put the msd card into a reader or are you using the phone as a card reader (plugged in via usb)?
    Laura Knotek likes this.
    01-16-2016 04:01 PM
  26. SpO BoB's Avatar
    Did you untick - hide system protected files?

    Also did you put the msd card into a reader or are you using the phone as a card reader (plugged in via usb)?
    yup I did use a USB card reader in usb 3 port ... i'm not sure about un-ticking hide system protected files .. after finishing the current OS update, I will get the SD from the mobile & try again :) .... I have an important meeting in 45 min from now .. i'm afraid i'm gonna have to leave & comeback later to try out :) Thank You bro .. I'll keep you updated with steps & results of what I do :)
    TechFreak1 likes this.
    01-16-2016 04:15 PM
42 12

Similar Threads

  1. How can I get the new build, that was released recently?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2016, 07:00 AM
  2. Replies: 4
    Last Post: 06-06-2016, 12:13 PM
  3. Ability of backup application?
    By ahmed alkttawy in forum Applications
    Replies: 3
    Last Post: 06-05-2016, 08:53 AM
  4. How do I rebrand an AT&T debranded 635?
    By Windows Central Question in forum Nokia Lumia 635
    Replies: 7
    Last Post: 06-04-2016, 12:51 PM
  5. Microsoft's HoloLens gets a virtual tape measure to let you get the size of anything you see
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-03-2016, 07:00 PM
LINK TO POST COPIED TO CLIPBOARD