1. Chrisb57's Avatar
    Hi Group,

    I am having trouble Bluetooth pairing a Lumia 625 with my motor cars Bluetooth. My previous Nokia worked fine, but the Lumia 625 is giving problems. The Bluetooth pairing worked first time, however when I turned the ignition off in my car, the pairing disappeared and the Bluetooth connection stopped working.
    Now the Nokia simply wont pair at all. I have removed old Bluetooth pairs from the cars Bluetooth but still no go.
    Has anyone else had this issue? I have a current Subaru that has Bluetooth (Previously worked with my old Nokia).
    Do I need to remove the previous connection from the Nokia as well? If so how do I do this?
    If I decide to reset the Nokia to factory settings, will I also lose all of my stored phone numbers?

    Thanks for the help.
    11-25-2013 03:19 AM
  2. N_LaRUE's Avatar
    Hi Group,

    I am having trouble Bluetooth pairing a Lumia 625 with my motor car’s Bluetooth. My previous Nokia worked fine, but the Lumia 625 is giving problems. The Bluetooth pairing worked first time, however when I turned the ignition off in my car, the pairing disappeared and the Bluetooth connection stopped working.
    Now the Nokia simply won’t pair at all. I have removed old Bluetooth ‘pairs’ from the car’s Bluetooth but still no go.
    Has anyone else had this issue? I have a current Subaru that has Bluetooth (Previously worked with my old Nokia).
    Do I need to remove the previous ‘connection’ from the Nokia as well? If so how do I do this?
    If I decide to ‘reset’ the Nokia to factory settings, will I also lose all of my stored phone numbers?

    Thanks for the help.
    I would hold off doing a reset on your phone.

    There have been some bluetooth issues indicated by other users with car stereos. I'm not 100% sure why this is.

    The fact that it worked initially and then stopped is a bit strange. Is there a bluetooth reset option in the car stereo? (some have them).

    Keep in mind the phone can only pair one device at a time make sure it's not pairing with anything else. The only way your other phone would be an issue is if it's in the car and bluetooth on.
    11-25-2013 03:52 AM
  3. Chrisb57's Avatar
    Thanks for the quick reply.
    I 'removed' the initial pair on the cars bluetooth, then paired again to get it to work the first time. I have removed the bluetooth from the car again. The car's bluetooth is now removed and shows 'empty' when I look. When I try and pair now with the Nokia, as soon as the Nokia is turned on, the car Bluetooth gives a message 'failed' and just returns to the main menu.

    The Nokia phone is brand new so I don’t have any personal data other than phone numbers. Do you know what will be lost if I do a reset?
    11-25-2013 04:07 AM
  4. haree's Avatar
    Thanks for the quick reply.
    I 'removed' the initial pair on the cars bluetooth, then paired again to get it to work the first time. I have removed the bluetooth from the car again. The car's bluetooth is now removed and shows 'empty' when I look. When I try and pair now with the Nokia, as soon as the Nokia is turned on, the car Bluetooth gives a message 'failed' and just returns to the main menu.

    The Nokia phone is brand new so I don’t have any personal data other than phone numbers. Do you know what will be lost if I do a reset?
    hi
    we u do a reset u will lose the phone data only not SD data if u want to clear the SD also their is a box u can chek and it will also delet SD data if dont chek it only phone data including ur phone nos or any email account details will be lost
    12-02-2013 11:15 PM
  5. jayanth kumar1's Avatar
    y cant i find nfc sharing and galnce settings in lumia 625.....!
    03-13-2014 12:55 PM
  6. xandros9's Avatar
    y cant i find nfc sharing and galnce settings in lumia 625.....!
    the 625 has neither of those
    03-13-2014 12:57 PM
  7. Alastair Davies's Avatar
    I am having exactly the same problem with my Nokia Lumia 625. This time it is connecting it with a Kia Sportage. I have reset the car and the phone and it will work again for a short time. Normally 1 or 2 calls before it disconnects from the car!

    I have put the sim back in my old phone and it works without an issue.

    I think Nokia have a problem with this phone.
    05-30-2014 08:12 AM

Similar Threads

  1. hacking nokia lumia 520/521
    By Osiel Fernandez in forum Software Development and Hacking
    Replies: 4
    Last Post: 12-01-2013, 11:00 AM
  2. Shaking Lumia 920 Turns it On!!
    By Ahmad Nairat in forum Nokia Lumia 920
    Replies: 10
    Last Post: 11-28-2013, 06:06 AM
  3. Hard reset backup restore
    By donebrasko in forum Nokia Lumia 928
    Replies: 13
    Last Post: 11-26-2013, 09:51 PM
  4. Installing languages on nokia lumia 720
    By ARUN G K in forum Nokia Lumia 720
    Replies: 3
    Last Post: 11-25-2013, 03:26 AM
  5. Nokia Lumia 1520--no SIM what works on WiFi?
    By TravelBro in forum Nokia Lumia 1520
    Replies: 5
    Last Post: 11-25-2013, 12:18 AM
LINK TO POST COPIED TO CLIPBOARD