1. Arya Wiguna's Avatar
    So, my 625 just got back from the Nokia Care after display servicing (I found some defects right after I bought it). But, after I played with it for a while last night, I got something weird again this morning. I don't know if it's another defect and I should go to Nokia Care again or not, but it's pretty weird...

    Here's the picture of it:

    wp_ss_20140826_0001.png

    Notice the three grey lines beside the navigation keys on the right side of the display that I point with red arrows? They are always there if I use my phone on landscape mode... But they're gone as soon as I use my phone on portrait mode again... They're placed right on top of each navigation keys (Back, Start, and Search)... I don't know why but this came after the servicing... Is it the feature or bug? I already factory-resetted it twice and it did nothing but vanishing all of my apps... Those lines are still there... So, I hope someone here can help me... Really appreciate if you can help, thanks...
    Attached Thumbnails wp_ss_20140826_0001.png  
    08-25-2014 05:43 PM
  2. MDK22's Avatar
    possibly the Scroll Bar or some permutation of it ?
    Possibly some light bleed from the backlit buttons ?

    Looked @ mine (Lumia 1520) they're NOT there, just 1 gray (moving) scroll bar & lights stayed on (behind buttons).
    08-25-2014 06:47 PM
  3. Arya Wiguna's Avatar
    If it's light bleed, it won't be possible to screenshot it, right? I think it's more of the software side problem... not the hardware... because those line certainly come from the OS... and no, it's not scrollbar as I also see the scrollbar.. appreciate your reply, though...
    08-25-2014 07:26 PM
  4. Marcin Borowski's Avatar
    I've got the same. I think It is related with the software buttons on other Cyan devices which 625 is not equiped with... I think that Cyan Update wasn't perdffectly fitted for 625 :|
    08-26-2014 04:37 AM
  5. zapppa83's Avatar
    Same here, it's a software problem.
    08-26-2014 10:43 AM
  6. Arya Wiguna's Avatar
    I've got the same. I think It is related with the software buttons on other Cyan devices which 625 is not equiped with... I think that Cyan Update wasn't perdffectly fitted for 625 :|
    Same here, it's a software problem.
    Well, thanks for the answers... I thought that was because of servicing failure from Nokia Care... I also went to Nokia Care again this morning and they showed me the exact same Lumia 625 and it also had that kind of lines... I hope Microsoft could fix it soon because they look a little bit annoying (I think 8.1 is great but a little bit messy at this moment)...
    08-26-2014 11:23 AM

Similar Threads

  1. Replies: 45
    Last Post: 09-13-2014, 11:43 PM
  2. windows phone 9 in Lumia 925
    By WPCentral Question in forum Windows 10 Mobile Insider Preview
    Replies: 8
    Last Post: 08-27-2014, 01:37 PM
  3. Weird bug.
    By btbam91 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 08-25-2014, 10:56 PM
  4. windows phone 9 in Lumia 925
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 03:09 PM
  5. Why when I try to log into InstaPic it keeps saing " couldn't sign in "
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2014, 02:40 PM
LINK TO POST COPIED TO CLIPBOARD