1. Tassos Kollias's Avatar
    Unfortunately suddenly my phone says "no sim" and tunred in flight mode.I reset it with the same results. I change two , three four different sim cards with no result. I can use it as a tablet but not as a phone. Do anyone knows a way to have it back? Has win 8.1 Denim .

    Thank's in advance
    01-11-2016 05:11 AM
  2. charlatan1978's Avatar
    I would try a soft reset and failing that a hard reset.
    01-11-2016 06:06 AM
  3. Tassos Kollias's Avatar
    I already did that both ways .Nothing happend.It still don't recognize any sim.Says only emergency calls.
    I really don't know what to do. Propably gone for good?
    01-11-2016 07:25 AM
  4. Tassos Kollias's Avatar
    The most stange thing is that if I try to call my number from another phone or from home , is still calls ,like that is available and nones answers the same time that my mobile is not recognize the sim and ofcourse not ringing !!Very strange!
    01-11-2016 07:30 AM
  5. charlatan1978's Avatar
    So is it still on flight mode?
    Also have you tried reinstalling WP8.1 with the Windows Device Recovery Tool?
    01-11-2016 08:37 AM
  6. Tassos Kollias's Avatar
    Ok. The problem solved but I tell how in case someone has the same problem.I used the Windows device recovery tool BUT even if remy phone recognized , the available package to Microsoft's server couldn't load. First of all a message appeared telling me that I am tying to install an older package than the package already installed in my phone.This gave me the thought that the problem became either from the last update or this particular update interrupted by mistake.Anyway I bypass that and I accepted to install the older package but unfortunately FAILED. I tried that many times but the application couldn't set the phone to "question state" (the state during update when hard reset tried). After that and even if I was very dissapointment I tried the option "phone not recognized" (enen if the phone was recognized) .This way (and after some instructions from the recovery tool ( pressing the start button and the volume down button together ) finaly the phone become in "question mark"state and the application managed loading the package to my phone. I waited for a while and THANK'S GOD the phone is working again.I download my backup from onedrive and i made all my settings.After that I update to DENIM package (the package set by Recovery tool was CYAN ) and for the moment is working good.That's all. Thank's to everyone who helped.
    charlatan1978 likes this.
    01-12-2016 07:09 AM
  7. Tassos Kollias's Avatar
    The problem occurs again.But now I know excactly what happened and I can say that is a Microsoft bug.The conditions are the following.
    When I turn off the phone , there is a screen says "goodbuy" for almost 30 secs or more. IF DURING THAT TIME plug the power cable , a beep sounds and after that when the phone turn on is at flight mode and don't recognize any sim. Have to be hard resetted. It is interesting if that happens to other models too.
    01-26-2016 12:33 AM

Similar Threads

  1. Why isn't my Nokia Lumia 735 keyboard not showing when trying to text?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 1
    Last Post: 02-26-2016, 01:29 AM
  2. I lost my lumia 925
    By Elton Mbofana in forum Nokia Lumia 925
    Replies: 4
    Last Post: 01-25-2016, 02:54 PM
  3. Lumia 950 cannot verify device after restore, what can I do?
    By arislgr in forum Microsoft Lumia 950
    Replies: 3
    Last Post: 01-11-2016, 03:34 PM
  4. Why won't any new apps work on my phone now?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-11-2016, 09:20 AM
  5. where will be my documents i downloaded from outlook saved?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-11-2016, 05:12 AM
LINK TO POST COPIED TO CLIPBOARD