09-27-2017 02:18 PM
321 ... 910111213
tools
  1. Daniel Gilbert M's Avatar
    Hi. I'm new to this site so if I leave a reply in here does any problem gets a response?
    Yes you will get response :)
    03-19-2015 02:19 PM
  2. Sara B94's Avatar
    Hi. I've recently bought an Nokia Lumia 630 and at first everything was ok but then the internet kept crashing when I went trough some sites like tumblr and even goodreads I've tried doing a soft reset( I think this was the name) but the problem keeps happening and in more sites.
    It crashes and it goes to the mobile menu, if anyone could help me I would be thankful.😊
    Sara
    03-24-2015 10:24 AM
  3. Daniel Gilbert M's Avatar
    Hi. I've recently bought an Nokia Lumia 630 and at first everything was ok but then the internet kept crashing when I went trough some sites like tumblr and even goodreads I've tried doing a soft reset( I think this was the name) but the problem keeps happening and in more sites.
    It crashes and it goes to the mobile menu, if anyone could help me I would be thankful.
    Sara
    Is your phone software as well as apps updated ?
    Are you using WiFi or 3g data to browse ?

    Have you tried the settings of internet explorer.
    Change the website preference to mobile version
    Try turning off data sense

    If that doesn't help, try deleting the history.
    If that doesn't also help go to storage sense and delete the temporary files.
    03-24-2015 12:46 PM
  4. laspahr's Avatar
    Hi, not sure if this is the right place to ask, but I just purchased a cricket 630 from eBay, with a case, for around $30.. Was this a good purchase? I don't plan to use it as a phone, since I use Verizon (darn Verizon. . ) but so I could get some WP experience, it looks pretty nice. Also may get a 810, would that be a good idea, or stay with just a 630? Their specs are about even, with each having better and worse specs in each respect. Thanks :)

    Posted via the Windows Central App for Android
    03-25-2015 11:14 AM
  5. Bengoosse's Avatar
    Since the last update of Windows Phone 8 (Lumia Denim) my lumia 630 shuts down constantly... 4 to 5 times a day and restarts on its own. This makes me unreachable. Is there anyone with the same issue or am I alone
    ?
    03-25-2015 05:22 PM
  6. Neil Katz's Avatar
    Since the last update of Windows Phone 8 (Lumia Denim) my lumia 630 shuts down constantly... 4 to 5 times a day and restarts on its own. This makes me unreachable. Is there anyone with the same issue or am I alone
    ?
    So you're saying that I should be happy that T-mobile had not released the Denim update for my Lumia 635?
    03-25-2015 06:02 PM
  7. anon(9152079)'s Avatar
    Since the last update of Windows Phone 8 (Lumia Denim) my lumia 630 shuts down constantly... 4 to 5 times a day and restarts on its own. This makes me unreachable. Is there anyone with the same issue or am I alone
    ?
    Nope, it's running even better than with Cyan here.
    Daniel Gilbert M likes this.
    03-25-2015 11:59 PM
  8. anon(9152079)'s Avatar
    Since the last update of Windows Phone 8 (Lumia Denim) my lumia 630 shuts down constantly... 4 to 5 times a day and restarts on its own. This makes me unreachable. Is there anyone with the same issue or am I alone
    ?
    Nope, it's running even better than with Cyan here.
    03-25-2015 11:59 PM
  9. stickgal sick's Avatar
    Grrrrrrrrr......

    Was fine b4 denim, but the day it updated the issues began:

    1 Dialling contacts but never connecting
    2 When the above happens and I try to end call, then stays on ending loop
    3 Only way to disconnect cycles is to power down phone
    4 Power down takes excess of 10 mins to complete, only 'goodbye' on screen
    5 When phone powers up, I get 'sim error' and am asked to 'fix' my phone but all my data will be removed. Suggests a backup of phones contents to my PC
    6 WP don't back up to pc optionally, so I cant check if they've messed this bit up too. (all well & good saying they will save my data to cloud, but they also promised improved functionality with the denim . update that took months and was promised much, much much sooner.....reliable so far - I think not) I simply don't trust that MS have the capability to back up my data reliably!

    7 Text messages: I text someone. No reply. Next time I talk to them via other media they say 'what text?'
    8 Back comes the whole power down debacle as in steps 3,4 & 5 as above.
    9 after powerup, I get notification that my message was unsuccessful (sometimes days later)
    10 Incoming texts do the same, so I do not get them either. Power down....I get hundreds that have been frying to send for days....


    So, the issues this has caused are, I cant make a call without 10-12 minutes of powerdown / up cycle. So, emergency calls are out of the question.
    I have to powerdown, power up, text / call, then powerdown then up to know if it worked. Nearly 20 mins for an 'Im on my way' text.

    Basically I have a windows 'pod' : no phone calls, no texts, limited apps and little screen.

    I, alongside others are getting royally sick of MS ignoring these issues ad passing the onus onto formumites to deal with.
    I have a very small, limited capability tablet which runs off MS. Way to sneak the figures up for those MS Pro unit sales MS (sic).

    After waiting aeons for Denim, and getting impatient that it took nearly a year for us in the UK to get, Im now losing all respect for MS and the way they treat their loyal (!) users.

    PHEW!!!!! How i haven't launched a new Lumia satellite I don't know.....probably cos I cant throw that hard
    darkod75 likes this.
    03-26-2015 05:27 PM
  10. amariusg's Avatar
    Hi,

    After i updated my phone to 8.10.14234.375 a few days ago i am encountering a very annoying bug(?). I don't know if its sim/carrier or an update related problem, but ever since then the phone works normally and even displays full signal, but i can't be reached(like not having signal). If i try making a call, it gets stuck on calling and also gets stuck if i press the end call button(just keeps displaying the calling/ending call message), the only solution being to do a soft reset. After the reset the phone behaves normally until the next day when i get the same problem. Does anyone know whats causing this and/or if there is a solution for it? Thank you.

    Best regards,
    Marius
    darkod75 and maaric like this.
    03-27-2015 09:18 AM
  11. maaric's Avatar
    Hi ,

    I have the same problem I even hard reset my phone but the problem still remains
    I cant be reached ( goes straight to voicemail )
    If I call someone it doesn't make a connection .
    When I stop the call the phone gets stuck.
    I hope Microsoft will fix this soon
    03-27-2015 11:36 AM
  12. Sara B94's Avatar
    Hi. I'm using Wi-fi and I've done everything you said but it keeps crashing and even more websites like this one lol.
    Don't really know what to do.
    Thanks for the info fought...
    03-28-2015 03:40 PM
  13. Sara B94's Avatar
    Hello. I've been detecting a lot o decode errors that keep appearing While I'm watching videos on YouTube I've tried some advices but nothing is working and it seems to be getting worse
    Don't know if this is the place for this kinda of topics so...
    If anyone knows anything, it will be much appreciated
    Thank you
    03-28-2015 03:46 PM
  14. anon(9152079)'s Avatar
    For everybody having those big problems that even a hard reset did not help, I would advise to re-flash with Nokia Care Suite.
    03-28-2015 06:36 PM
  15. AaLF's Avatar
    I unpinned my calendar from the 'StartPage'. How do I retrieve it? "Pin to Start" option is now faded out.
    03-30-2015 07:37 PM
  16. QuentinJ's Avatar
    Hi,

    After i updated my phone to 8.10.14234.375 a few days ago i am encountering a very annoying bug(?). I don't know if its sim/carrier or an update related problem, but ever since then the phone works normally and even displays full signal, but i can't be reached(like not having signal). If i try making a call, it gets stuck on calling and also gets stuck if i press the end call button(just keeps displaying the calling/ending call message), the only solution being to do a soft reset. After the reset the phone behaves normally until the next day when i get the same problem. Does anyone know whats causing this and/or if there is a solution for it? Thank you.

    Best regards,
    Marius
    Same problem here... LSRT did not help fix this, I will contact Lumia support next week but it is very annoying, I had to soft reset my phone 4-5 times today...
    It seemed to me that anytime I would lose signal (eg going into the subway) then I needed to soft reset the phone to get it working again.
    At each restarts it also asks me to check the microsd for errors (which I ran a few times)...
    I'll update here if I get a solution, if someone else has one in the meantime, very much appreciated
    04-04-2015 07:52 PM
  17. peeryus's Avatar
    Hi all,

    I am trying to update to Denim but get an 8018830f error. Any body else experience this? It gets to 95% download then installs to 5% then get this error. Any help is appreciated.

    Sent from my GT-N7100 using Tapatalk
    04-08-2015 09:49 AM
  18. root-er's Avatar
    I'm having the same problem of "QuentinJ" and "amariusg" with my father's phone, I've tried to use the phone with my account/sim (after a hard-reset) and didn't crash/freeze once in 2 days, as soon as he started using it again (after another hard-reset) the problems came back. He has to soft-reset it like 5-10 times a day :(
    04-08-2015 09:57 AM
  19. Chris Tian 28's Avatar
    Got one L630 Dual. no voice call issues, lag etc..
    04-10-2015 04:08 AM
  20. Miss Take's Avatar
    I unboxed the Nokia Lumia 630 yesterday. I'd bought it for my mother end January for her 80th birthday. It was her first smartphone and it took her some time to finally obtain a new micro sim, so that I could set it up for her. I chose a windows phone for her because she uses a laptop with a windows 8 operating system, so I felt this phone wouldn't feel quite so foreign to her. However, I am an IOS user, so this phone was unfamiliar and I took it home to read the operating instructions in peace. Today I fully charged the phone and selected a ring tone and other warning tones, connected it to my home wifi and then saw a message to update the phone. As wifi connection had been activated, I confirmed the update and soon a 'critical update' message showed on the screen, so I clicked to confirm this. Over the next hour, all I saw was moving cogs and the progress bar remained stuck at the very beginning. It's now been hours, and I've tried turning the phone off, resetting it by holding down the on/off button for 10 seconds to no avail, then resetting it by holding down the volume and on/off switch for 10 seconds, all with no result. After performing these actions, the screen goes blank briefly, then "Nokia" appears and within seconds the cogs are back in motion and no other action is possible on the phone. Over the last 8 hours, I've repeated this 3 times, each time with the same result. The phone is stuck on the moving cogs. Even when the battery ran out, and I connected it to the power supply, the moment it had sufficient charge, the cogs reappeared and I could do nothing with the phone. How do I solve this?
    04-11-2015 07:48 AM
  21. anon(9152079)'s Avatar
    @Miss Take
    The only way I see is to re-flash the phone. I don't know what may have happened but looks as the system got corrupted.

    To do so you'll have to install Nokia Care Suite. Here's a tutorial on using it:
    [Tutorial] Flash (unbrand) Lumia devices | Windows Phone 8 Development and Hacking | XDA Forums
    04-12-2015 01:50 AM
  22. skildpad's Avatar
    Hi my phone notified me that an update was available, so I updated it through wi-fi but every time it finishes, it shows the message "The update was downloaded but can't be opened. (8007000d)" what's wrong and what can I do about it? Thanks

    Btw I don't get those turning cogs. It just shows a bar while downloading the update as well as installing the update. Then it shows the error.
    Last edited by skildpad; 04-13-2015 at 07:46 AM.
    04-12-2015 08:37 AM
  23. Chris Tian 28's Avatar
    i have the same issue. when i bought my L630 dual sim. it says critical update. then those cogs turning almost 24 hrs.. but then suddenly it update on its own lol. i just constantly soft reseting it by holding volume + power button ... then waiting for 5-10 mins if its not moving then i reset it again.. after how many hours it worked for me lol.
    04-13-2015 02:05 AM
  24. Varnit Khokhar's Avatar
    My Lumia 630 doesn't charge to 100% even if I charge it whole night after the denim update.. What can I do? I've reset it 4-5 times but nothing changes. Pls help.
    04-17-2015 01:58 PM
  25. Chris Tian 28's Avatar
    mine charge till 100%. but i noticed when my phone is at 99% going to 100% takes time. Is your phone new?
    04-20-2015 12:28 AM
321 ... 910111213

Similar Threads

  1. Pictures and videos shot with the Lumia 630
    By Himanshu Chowdhary in forum Nokia Lumia 630
    Replies: 31
    Last Post: 04-14-2016, 06:17 AM
  2. Pictures and videos taken with your Lumia 635
    By Guytronic in forum Nokia Lumia 635
    Replies: 75
    Last Post: 08-02-2015, 03:32 AM
  3. Lumia 1020, Camera Grip and Two Cases!
    By z33dev33l in forum Marketplace Archive
    Replies: 20
    Last Post: 07-16-2014, 08:56 PM
  4. Lumia1020 Win8.1 Preview Photo Bug
    By Rob Mulally in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 07-01-2014, 12:57 PM
  5. 928 on T-Mobile - MMS and Group Messaging Issue
    By jslice7 in forum Nokia Lumia 928
    Replies: 7
    Last Post: 06-09-2014, 01:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD