1. Adeel Mughal's Avatar
    today i have installed WIN 10 TP after that my device is having too much lag and wifi and 3g is also not working .-. Font is also not good its too small Lol so please don't install it :) wait for good build

    wp_ss_20150207_0001.png

    wp_ss_20150207_0009.png

    wp_ss_20150207_0007.png

    wp_ss_20150207_0008.png

    wp_ss_20150207_0003.png
    Attached Thumbnails wp_ss_20150207_0002.png  
    02-15-2015 05:41 PM
  2. Blacklac's Avatar
    Make sure you report this to Microsoft, as that's the point of this whole thing.

    Edit: Think it is known its not compatible with dual SIM devices.
    02-15-2015 05:43 PM
  3. her3814's Avatar
    I installed Windows 10 TP on my Single SIM 630, it had lots of lags, but it's just that a TECHNICAL PREVIEW.. Drained battery as hell!, and got quite HOT from time to time.. Whatsapp took loooot of time to load as an example.. And well I was going to make a hard reset to see if that could help it. But knowing I need this phone working throw this week I used it 24hs, reported as much bugs as i could find and now i'm back on 8.1.1 (:

    I'll wait until a future release.. or maybe i'll stay on 8.1 and wait for GDR2 to see if there's something (or nothing) new... We have lots of 10 coming anyways (: ..
    02-15-2015 06:07 PM
  4. xandros9's Avatar
    Not necessarily, I've seen reports of 635's working well with 10.

    Keep in mind, this isn't finished, and much of it is a big YMMV.

    Also a hard reset is recommended, as was the case when 8.1 first released.
    gpobernardo likes this.
    02-16-2015 04:00 PM
  5. renatojrn's Avatar
    Well, after factory reset my L630 with W10TP is working perfect 👌. Super smooth. Wifi, 3g and battery is working normal. No lags
    gpobernardo likes this.
    02-16-2015 06:45 PM
  6. carguy303's Avatar
    Well, after factory reset my L630 with W10TP is working perfect 👌. Super smooth. Wifi, 3g and battery is working normal. No lags
    Did you restore from backup or just a clean reset?
    02-16-2015 06:48 PM
  7. renatojrn's Avatar
    Did you restore from backup or just a clean reset?

    Just clean reset!
    02-16-2015 06:49 PM
  8. Adeel Mughal's Avatar
    i did both bwtt nt work for meh so now em back on 8.1.1 :D
    02-16-2015 06:50 PM
  9. carguy303's Avatar
    Just clean reset!
    So you set up as new device during the initial boot up?
    02-16-2015 06:50 PM
  10. renatojrn's Avatar
    Just follow the normal installation steps.
    02-16-2015 09:21 PM
  11. carguy303's Avatar
    Just follow the normal installation steps.
    Did you use this [link]http://www.windowsphone.com/en-US/how-to/wp8/settings-and-personalization/restore-a-backup-to-my-phone[/link] ?
    02-16-2015 09:39 PM
  12. renatojrn's Avatar
    Well, I'm not talking about " to restore" the phone. Just go to settings > system > about > reset you phone. And follow the steps.
    02-16-2015 11:47 PM
  13. carguy303's Avatar
    Well, I'm not talking about " to restore" the phone. Just go to settings > system > about > reset you phone. And follow the steps.
    Yes but after the reset did you have your same start screen layout or did you have to recreate it after the setup?
    02-17-2015 12:05 AM
  14. renatojrn's Avatar
    I preferred to recreate everything!
    02-17-2015 12:07 AM
  15. carguy303's Avatar
    I preferred to recreate everything!
    Oh ok. That was probably what I did wrong then.
    02-17-2015 12:11 AM
  16. renatojrn's Avatar
    I think so!
    02-17-2015 12:12 AM

Similar Threads

  1. Which color does your type cover have?
    By M_A in forum Microsoft Surface Pro 3
    Replies: 26
    Last Post: 02-27-2015, 09:20 AM
  2. Windows 10 for Phones
    By shehryaramjad in forum Windows 10 Mobile Insider Preview
    Replies: 11
    Last Post: 02-17-2015, 01:06 PM
  3. Windows 10 for phones upgrade
    By R8F8 in forum Ask a Question
    Replies: 9
    Last Post: 02-16-2015, 11:04 AM
  4. Windows 10 for phone - a step back from Windows Phone vision?
    By nilchak in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 02-15-2015, 09:36 PM
  5. Will Microsoft Outlook load emails from my verizon email?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2015, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD